Products

293,456 members
176,449 posts
  • funkycochise
    Contributor - Level 1
    2019-11-05

    I have juste received the pro 1 but I still can't get any sound out of it.

    I already own a neutron so both are side by side and their midi settings are the same (channel 16)

    I use an arturia keystep as master keyboard.

    neutron is working nicely but when I'm plugging the audio out of the pro 1 instead of the neutron I don't get anything. I don't even know if the the pro 1 is getting my midi as there is no led for that purpose like on the neutron.

    Is there something I missed ?

    Also it seems there is no updater tool for the pro one on the support downloading page.

    Thank you for any hint.

     

     

     

     

    read more...
    1 222
    • funkycochise
      Thomachine

      There is a Gate Led that flashes when it is recieving notes. If you use midi, make shure the repeat/ext knob is in the "normal" position.

      • November 6, 2019
    • funkycochise
      jdrukman

      If you flip the drone switch to "drone" position (up), the synth will continuously make noise, regardless of whether it's getting any note triggers over MIDI. Good for testing. Make sure the osc levels are up, filter is open.

      • November 12, 2019
  • S-Audio
    Contributor - Level 2
    2019-11-05

    I am trying to route the effects out to my DAW. I have assigned a guitar track to a sterio reverb but as it stands now the effects are coming back on bus 13. I would like to be able to record the guitar to a track and record the effect on a seperate track but can't finger out the routing scheme to move the effects to the card outputs .

     

     

    read more...
    0 112
    • S-Audio
      DaveMorrison

      @S-Audio 


      With default routing, something like this would work


      Screen Shot 2019-11-05 at 9.39.39 PM.pngThis would put FX1's signal on (virtual) outputs 3 & 4 which also would be routed to USB 3&4 (and XLR 3&4). Alternately you could use either Aux Output or Ultranet to send to the card (USB). 


       

      • November 5, 2019
  • Krabbe
    Contributor - Level 1
    2019-11-05

    Hi 

    I've got a band with 7 member, who's considering buying a P16-system. Recently I stumbled upon the DP48-system, which, to me, seems more attractive than the P16-system.

    However, I'm interested in knowing if it is possible to daisy chain multiple DP48s and if so, how many units can be daisy chained?

    Fingers crossed that someone can help me out

    /Krabbe

     

    read more...
    0 1,180
    • Krabbe
      GaryHiggins

      @Krabbe Paul or Robert will know for sure but the units use aes50 and not an ultranet port, they have an in and a thru aes50 port and power is supplied using POE so I'm sure you can link "many". The ultranet port of the p16 with p16D's added could support I believe up to 64 p16M's? Anyway I'm sure at LEAST 4 could be linked, with each supporting 2 mixes-that would give 8 people mixes of their own. My guess is it would support many more, but I'm a guesser!


      https://www.midasconsoles.com/Categories/Midas/Signal-Processors/In-Ear-Monitoring/DP48/p/P0BMX#googtrans(en|en)


       

      • November 5, 2019
    • Krabbe
      KenMitchell

      I think it might also depend on what the functionality of the "yet-to-be-released" HUB4 is when it comes to the remote configuration and also the back-channeling of the mixes.  That could limit the number of DP48s in a chain. 

      • November 5, 2019
    • Krabbe
      GaryHiggins

      @KenMitchell The Hub4 kind of sounds like the dp48 equivalent of the P16D, I'm guessing (I do a lot of that) it takes an aes50 line, adds the POE component and supplies 4 dp48's which can each then pass on 1 via aes50 thru (they each have a thru)? As you said that bidirectional aes50 48 ch count makes things a bit sticky. Can't wait to find out! I'll get 10 or so to go with my new WING

      • November 5, 2019
    • Krabbe
      Paul_Vannatto

      Hi @Krabbe,


      I can provide some insight regarding this new personal mixer. Daisy chaining of the DP48 is done in a similar manner to the P16's in that each DP48 has input and thru AES50 ports and would require the included power adapter. The Hub4 provides POE on the AES50 to eliminate the need for the power adapter if the DP48 is connected directly to it (similar to the P16-D). 


       


      The Hub4 is a 1U form factor that provides for up to 4 DP48 as well as input and thru AES50 ports. But it also has a lot of routing flexibility in it. One of the features is that you can connect up to 8 stereo IEMs to the back of it, that are mixed from the connected DP48. Each DP48 can accommodate 1 or 2 musicians. 


       


      I've been beta testing these since the beginning of July with 9 tribute bands (from all over Ontario, Canada) and 9 local bands - and everyone loved them. One of the events was a Woodstock 50th Anniversary (Aug 16) that had 1 local band and 5 tribute bands in 9 hours. That allowed approximately 30 minutes between bands. As part of the transition, I had to set gains (only one band showed up for soundcheck), show everyone how to use their DP48's, change mic placement, etc. At the end of each set, I got rave reviews from each of the bands. That shows how user-friendly the DP48 can be - if the sound engineer is prepared to spend some time ahead of the event setting it all up (and the riders from the bands are up to date and accurate).


       


       

      • November 5, 2019
    • Krabbe
      GaryHiggins

      Hey Paul @Paul_Vannatto , so what is the real world limit to the number of DP48 units on a single mixer? Have they said? Can a stagebox be cascaded off (and back thru) a DP48 or Hub4? In other words if you use the DP48 on a port A or B of a mixer, is that port more or less used up or can other things still be connected? Also the aes50 assignments, are you "stuck" with the ch assignments used on a port (A or B) elsewhere for the available DP48 ch's? For instance say I use out 1-8, out 9-16 for mixbuses and foh and have 17-24 set for say aux1-6/M and then say card 1-8 for 25-32 and p16 for the rest. Are these then then also aes50 ch choices for the DP48? If so it would seem then that one might be better off keeping one port exclusively for the DP48's and use the other port for other mixers and stageboxes?

      • November 5, 2019
  • ismailcandursun
    Contributor - Level 1
    2019-11-05
    0 232
    • ismailcandursun
      ismailcandursun

      I was investigating audio inputs and outputs of B112D (same in B115D)


      B112D has 2 XLR (combined with TRS) input connectors. From datasheet it was not very clear whether the combined pins are paralel and both (XLR and TRS) plugs can be used as balanced signal.


      At the and I have found the schematics on Internet and I solved the issue. The XLR and TRS combined connector pins are connected together in schematics. That means it is not important which one you use, it goes to the same circuit feed point. This signal is handled as differencial signal which corresponds to a balanced audio signal. 


      If you use a mono plug, or balanced plug (of course balanced cable has lower noise with long cable) your B112D/B115D will give you good sound. But never use XLR/TRS stereo signal to the one of the inputs. You have to use always mono signals for each balanced input. If you apply a stereo signal to a balanced input, right channel will be subtracted from left channel. I haven't tried it yet, but the result will not be your original sound.


       

      behringer_eurolive_b112d_sm.pdf
      • November 5, 2019
  • louisonthemove
    Contributor - Level 2
    2019-11-05

    Hi all, I'm getting tired of all this windows stuff,

    But in win-7 I could select more than 2 channels in my audio setup.
    Now i had to upgrade to win-10 and suddenly only 2 channels audio, not more !
    I need 6 becuase I work with Davinci Resolve and want to mix and edit in 5.1 audio.
    in the sound settings I can't configure the sound setting. its greyed out.
    its working, but only in 2 channels.

    Thanks for helping !

    Regards,

    Louis

    read more...
    0 276
    • louisonthemove
      RexBeckett

      @louisonthemove 


      Hello Louis, welcome to the forum.


       


      Did you install the X32 ASIO driver on your PC? If so, you should be able to see upto 32 channels when you select the ASIO interface in your DAW. Also check in X32 Edit Setup -> Card how many USB channels are selected.

      • November 4, 2019
    • louisonthemove
      louisonthemove

      Hi Rex,


      Thanks for the reply !


      All the drivers are installed and the fun part is, that i see all my channels in nuendo and cubase,


      BUT.....
      In windows only 2 ( and in 7 I could configure a surround setup.)
      The stupid Davinci resolve software doe only look to windows sound settings, not at any Asio...


      Regards,


      Louis


       

      • November 4, 2019
    • louisonthemove
      GaryHiggins

      In win10 you can tell it what to use for the default audio device, not sure where but I think in control panel/audio settings. I will look later on my pc...using a mac at the moment. Anyway that might get around the software issue, or perhaps not...

      • November 5, 2019
    • louisonthemove
      RexBeckett


      @GaryHiggins wrote:


      In win10 you can tell it what to use for the default audio device, not sure where but I think in control panel/audio settings. I will look later on my pc...using a mac at the moment. Anyway that might get around the software issue, or perhaps not...





      @GaryHiggins @louisonthemove 


      I believe I saw a post about the Windows audio device options changing with driver V4.59. If you need more than two channels, you may need to fall back to V4.38.

      • November 5, 2019
    • louisonthemove
      KenMitchell

      @louisonthemove 


       


      Unfortunately 4.38 is where the multi-channel Windows audio went away and you can't fall back any further than that since those drivers were not properly signed for Windows 10. Meaning they won't install.   I'm kind of amazed when I run across a piece of professional AV software that doesn't support ASIO. 


       


      Ken

      • November 5, 2019
  • Asullivan1
    Contributor - Level 2
    2019-11-05

    Mr18. My unit is in transit with FedEx expected delivery Wednesday 11-6-19 for repair. Case# 01025568

    0 327
  • CristianRey
    Contributor - Level 2
    2019-11-05

    Has anyone used this Smaart Dynamics effect in Midas Pro, how do you use it and where? Thank you

    0 111
  • RebelBetty
    Contributor - Level 2
    2019-11-04

    Hi guys! Warning, you are dealing with a newbie, and you will need to 'dumb-it-down' for me when responding! Try not to be too technical with your help! Ha!  So, my band has an X32 Compact Soundboard and we rehearse using a 6 channel PowerPlay, so everyone is going through the board and has their own mix - has been working great!  Problem:  we have added a new band member that will also need to have a mix and be able to listen through headphones or iem.  How can I accomplish this?  Can the headphone outputs on the side of the mixer be used for this purpose?  And if so, how do I get this to work?

    Any help is appreciated! Thanks!

    read more...
    0 132
    • RebelBetty
      GaryHiggins

      @RebelBetty Well...one way is to use aux 5 and 6. You need to link 2 buses if wanting stereo. In your aux out routing menu, select those buses for aux out 5 and aux out 6, in my attached pics I used mixbus 11/12 Then in the monitor section of your mixer, select aux 5/6 as the monitor source. Mix your ch's as desired into that bus pair, monitor using the headphone jack. You will still need to have aux out mixbus select.pngmonitor source.pngfree buses to link for the aux routing.

      • November 4, 2019
  • Vhennegan
    Contributor - Level 1
    2019-11-04

    Wondering if anybody can tell me the best use for the Pan fx since this is a mono synth?

    0 126
    • Vhennegan
      PAT2019KALEO

      You can try to pan a drastic percussion fx sequence from left to right for example,i use to do that...

      • November 4, 2019
  • AxelLuedecke
    Contributor - Level 2
    2019-11-04

    I was recently updating my trusty X32 from firmware revision 3.08 now to 3.11. Never had any complains with the connection between X32 and the computer. (Hard) wired connection Ethernet cable connection and rock solid with fw 3.08.  Since I upgraded the X32 to fw 3.11 the connection between X32 and computer became very buggy, i.e. frequently loosing connection between X32 and computer running X32 Edit app (V 3.2) up to 4-5 times within 10 minutes. Is this eventually a known bug?

    Computer used: MacPro 5,1 with Mojave 10.14.6, X32 Edit version 3.2, X32 Compact fw 3.11 with old Firewire(!) interface.

    read more...
    0 174
    • AxelLuedecke
      GaryHiggins

      @AxelLuedecke I use the same type of connection, Mac and M32, hard wired and as far as I know, have had no similar issues. One possible thought is trying a new cable between. I also do not use DHCP and have a static ip for mixer and computer. Have not used the 2 together of late as my mixer is presently hooked up to a windows pc.

      • November 6, 2019
    • AxelLuedecke
      AxelLuedecke

      Thanks for your response, Gary.


      Meanwhile I don't think it's a bug in the revision 3.11 any more. When switching to fw 3.11 on X32 I also updated my MacOS from High Sierra to Mojave and it looks now that Mojave is much more the original troublemaker (also of a fewother issues I haven't had before with High Sierra).


      I now have rebooted into High Sierra again and X32-Edit 3.2 AND X32 fw 3.11 works flawless, no loosing connection any more. I also noticed in the X32-Edit app that on High Sierra there is a "green light" in the field "L 44K1" and ALSO at "C: UF"   - right in the middle of the Main LR/Bus/ area of the X32-Edit app, where on Mojave only the "L 44K1" is lit (C:UF stays off).


      However, when I was on Mojave I wonder why X32-Edit app wants occasional to contact 192.168.1.1, which has is reported using my "Little Snitch" program. But whether I reject or approve this request or even exclude the app totally from being monitored by "Little Snitch" - it looses connection after a few minutes.

      • November 7, 2019
Go to page