Products

299,769 members
183,546 posts
  • snrrlax
    Contributor - Level 1
    2019-09-24

    Have questions about the Bugera Veyron Tube version. Wanting to use it for tracking demo's but that's something I normally do at home. I live in an apartment. I know a straight tube amp would require a speaker connected to the load to not fry the circuits. Is the tube version straight tube or is the output itself solid state? From my research if the output is solid state then I'm fine not to have a load connected and could just use the post eq di out to my audio interface. Is that safe with this model? Should I looked for a load box? Does anyone make a load box that would handle the 500w @4ohm rating? I enjoy the head but trying to get more use out of it besides rehearsal studio and gigging. 

    read more...
    1 185
  • ClapTrap
    Contributor - Level 1
    2019-09-24

    I have a Problem with my RD-8. I can transfer Patterns to Sequencer (Hard- and/or Sofware). It works fine. But if i transfer a Pattern from a Sequencer in to the Rd-8, there is no BD in the target pattern. If i trigger instruments from an extern  keyboard, i can record all instruments until the BD. Can someone check that? Recording of the BD in the RD-8 works. I think it is an Bug in the RD-8 Sequencer.

    read more...
    0 223
    • ClapTrap
      kris_

      Do you use the sysex dump function to send the pattern, or do you just play it live and record the notes?


      Did you check the note mapping of the BD?


       

      • September 24, 2019
    • ClapTrap
      ClapTrap

      I record in realtime with sync with the sequencer. The note mapping is correct. If i use a keyboard i can hear the BD, but it is not recorded. All other instrument are recorded.

      • September 24, 2019
  • Jors
    Contributor - Level 2
    2019-09-24

    Hello!

    Purchased 2 B115W some months ago.

    Anyone knows which bluetooth audio codecs are supported? (despite SBC).

    AAC? LDAC? APTX?

    Many thanks

    0 146
  • Marie
    Contributor - Level 1
    2019-09-24

    Hi,

    The function Sync SERIAL is KO when I launch loops by switches assigned with buttonmap (S:A) => it works as Quantize whereas if I lanch loops in the menu "looper" funtion SERIAL is ok.

    Is it possible to do ? However, how can I launch loops and effects in the same time ? can I affect one loop to one preset and use steps ?

    Thanks a lot

    read more...
    0 147
    • Marie
      SimonBlakely

      SERIAL quantization does not work with loop triggers - it has been common feature request in the past, as it would be a really useful functionality for the Switch-3/6.


       

      • September 25, 2019
  • connorolmsted
    Contributor - Level 2
    2019-09-23

    Hey all, first time posting

    My church runs an x32, and we have 4 wireless Shure bodypacks used for in ear monitoring. I send individual bus sends to the outs from our snake to the Shure transmitters. The issue we have, is inbetween rehearsal and playing our sets, the mixes in our in ears almost always change, sometimes to the point where instruments that were totally out of the mixes initially are now blaring in the new, random mix. I dont believe the wireless packs are connecting to the wrong channel, thus giving one musician another musician's mix, since after talking with them all, the mix they describe to me doesn't match any of the other 3 mixes it could potentially have connected to.

    I believe the bus sends are glitching and sending the wrong amount to each out. I am currently in contact with Shure's costomer suport to see if they have any ideas, and already reached out to Behringer.

    Has anyone experienced a similar problem? Do I need to clarify anything? Any help would be GREATLY appreciated. Thanks!

    read more...
    0 232
    • connorolmsted
      Paul_Vannatto

      Hey Connor @connorolmsted 


      Welcome to the forum. In the 6+ years I've been using the X32, I've only encountered a "random mix" scenario once. I was providing the sound equipment and expertise for a Christian high school musical (theatrical) production. Part of my expertise was to teach a couple of the students how to setup and mix the production. This particular production was the 3rd one they had done in a 2 year period. During rehearsal, things started going a bit bizarre. All of a sudden the Main LR fader would jump, etc. It finally dawned on me that during the previous productions, they had used one of their iPads and I had not changed the password on my wireless router since the last production. I quickly changed the password and the sound system was miraculously exorcised. Hopefully that is not the case for you. But just in case, I would suggest you change your password as well.


       


      Another suggestion is to attach your scene file to your next post (Choose File below) and we'll gladly have a look and better advise.

      • September 23, 2019
    • connorolmsted
      connorolmsted

      Ok, I can upload it tomorrow. No one else could be messing with the board over WiFi, even if they did, when looking at the sends, it doesn't seem to match up with what they explained. I played a few weeks ago, and my mix lost all drums and some other things were different. I can't replicate the problem with the wireless packs. Every time I reconnected them, they always connect to the correct receiver and channel of the receiver...

      • September 23, 2019
    • connorolmsted
      sgagnon

      Hi Connor @connorolmsted


      How old is your board and how dusty is the environment it lives in? It may not be an issue in your case but when the internal boards and codecs become covered in dust they like to overheat and create gremlins. I've seen it happen to a board used in a bar, but that's an extreme environment with a lot of dust. There was so much dust in the unit that it stopped functioning altogether until it was serviced.


       

      • September 24, 2019
    • connorolmsted
      connorolmsted

      The board is around 3 years old and hasn't been serviced. Maybe I should give it a good blow-out/dusting? Can the deoxit fader lube be used on the faders? Or no, since they are motorised?

      • September 24, 2019
    • connorolmsted
      sgagnon

      It wouldn't hurt to open it up and give it a good spray of compressed air. I've taken ours appart one to service a broken motor track and it should only take an hour or two at most if you need to take boards off the chasis to clean them properly.


      Should be safe to use contact cleaner or fader lube on the faders. The motorised portion is just a rubber track glued to the fader.

      • September 24, 2019
  • BobMcHale
    Contributor - Level 1
    2019-09-23

    I am running an x32 console.  It seems that my USB recorder won't separate takes. There aren't that many settings and none seem to be addressing this point.  I tried reformatting the USB stick and only record to the root directory - No difference.  Anyone have any suggestions?

    read more...
    0 157
    • BobMcHale
      RexBeckett

      Hi @BobMcHale , welcome to the community.


       


      This problem can be caused by the X32 Real Time Clock battery being exhausted. The clock time is used as part of the file name for USB recordings. If the clock stops, all recordings go to the same file name.

      • September 23, 2019
    • BobMcHale
      BobMcHale

      This definitely makes sense! Thanks for the idea! Any idea how I change it?

      • September 23, 2019
  • VadimMaptih
    Contributor - Level 3
    2019-09-23

    Effects Sends only work in IN\LC mode but not in Post-Fader, as soon as I siwtch to post fader: silence. 

     

    0 354
    • VadimMaptih
      RexBeckett

      Hi @VadimMaptih 


       


      You may have a problem with your configuration. We can probably help if you save your current scene and attach the .scn file to your post (see Choose File button below). Also tell us which channel(s) and FX slot(s) are showing the problem.

      • September 23, 2019
    • VadimMaptih
      Vasco_Romijn

      Are you using the X32 console or one of the others, that's not clear?
      Did you set the channel you wanna send to the FX to Post Fader and also the send level?
      Please as asked, post the scene file of the config so we can see what happen.

      • September 23, 2019
    • VadimMaptih
      VadimMaptih

      here is the attched scene file.


      the Effects are Reverb, Delay and DimC on busses 13, 14, 15.


      I want to have the mixer set-up so I can send channels to these effects post-fader, and also have these effects returns go to (obviously Mains) and wedges on Busses 9 and 10

      AA - FX pre-fader.scn
      • October 10, 2019
    • VadimMaptih
      VadimMaptih

      so, no one can figure out the issue ?

      • October 10, 2019
    • VadimMaptih
      DaveMorrison

      @VadimMaptih 


      Give this a try.

      AA - FX pre-fader2.scn
      • October 10, 2019
  • MarcLaf
    Contributor - Level 1
    2019-09-23

    Sorry for double post - I posted in wrong forum first time.

    I just picked up a Model D (shipped firmware is 1.0.7) and while playing with it last night using headphones out, I noticed that when the filter is set to high pass mode, both the filtered signal and unfiltered signal are being sent to the headphones out. I tried updating the firmware but the updater kept saying I did not have internet (yet I did) so I'm not sure if this issue is fixed in later patch or if I have a buggy unit.

    I did not test to see if this was also on main outs yet.

    Can anyone confirm this issue?

    read more...
    0 123
  • Beppe1
    Contributor - Level 2
    2019-09-23

    Hello, I'm sorry for my english, I would like to buy a voicelive, but I can't decide between the voicelive 2, the 2 touch and the 3 extreme. The thing that interests me most is the completeness and quality of the vocal effects. Could you tell me which of these machines is the most complete and performant from a vocal point of view? I also play the guitar, with the same characteristics on the vocal effects, I would choose the machine that I can also use with the guitar (but not if I have to compromise with the voice effects). I will be grateful to anyone who wanted to answer me.

    read more...
    0 448
  • daviddw
    Contributor - Level 1
    2019-09-22

    Hello. I Would like to know which is the midi code to play/pause/stop audio wave tracks (2-ch) from xr16 usb pen drive?

     

    Thanks for all.

    0 229
    • daviddw
      RexBeckett

      @daviddw 


      Hello David, welcome to the forum.


       


      There are no simple Midi messages for controlling the USB player but it can be done using OSC commands in Midi SysEx messages. Here are the OSC commands and encoded SysEx hexadecimal strings:


       


      /-stat/tape/state PLAY


      F0 00 20 32 32 2F 2D 73 74 61 74 2F 74 61 70 65 2F 73 74 61 74 65 20 50 4C 41 59 F7


       


      /-stat/tape/state STOP
      F0 00 20 32 32 2F 2D 73 74 61 74 2F 74 61 70 65 2F 73 74 61 74 65 20 53 54 4F 50 F7


       


      /-stat/tape/state PPAUSE
      F0 00 20 32 32 2F 2D 73 74 61 74 2F 74 61 70 65 2F 73 74 61 74 65 20 50 50 41 55 53 45 F7


       

      • September 22, 2019
Go to page