180,585 members
49,355 posts
  • 2020-09-17

    Hi there.

    So I am new to working on the sound board at my church as the previous person went off to college. First it started with the scenes not saving and as of last week, they won't load either. I've been looking for the past week on what may be the issue and watching many YouTube videos but I can't seem to find the answer and so here I am. We do have someone who has been training me on the X32 and it has been going well. It's just for some reason the scenes won't save and we can't get it to load a previously saved scene. Any ideas would be great! Thanks.


    0 14
    • Diosadeluna
      Dave Morrison Are you trying to save the scenes to the mixer, a USB flash drive, or to a computer using X32-Edit? What firmware version are you using?
      • Wed at 9:27 PM
      • X32-scenes won't save or load.
        Diosadeluna We are saving to the mixer. As far as the firmware version, I'm not sure. I'm not even sure where to find that but I can check when I go to practice Thursday night.
        • Wed at 9:35 PM
      • X32-scenes won't save or load.
        Dave Morrison Push the "Setup" button. It's on the top left.
        It's important to get a backup of these scenes using a flash drive and/or computer just in case you need to update/reload the firmware.
        X32-Edit is a great way to learn the system and visualize some the mixer's operation. It's great for routing and you can use most of the functions offline (obviously no sound).
        • Wed at 10:00 PM
      • X32-scenes won't save or load.
        Diosadeluna We have 2.12 for firmware (assuming we may need to update the but not sure.) I don't know if they have ever backed up anything. Is X32-Edit something I can put on the computer here at church or is that an app?
        • Thu at 3:40 PM
    • Diosadeluna
      Kevin Maxwell It should be 3 button presses. I haven’t been on an M32 or X32 for a while now. So Here is a cut and paste from the X32 user manual. Be sure you are on the Scenes tab after you press the “view” button located in the top panel’s “Scenes” section. Use the arrow keys to get there.

      5.18 Saving and recalling scenes
      Follow the steps below to save and recall scenes in the console, allowing different configurations to be recalled at a later time.
      • Adjust all settings of the console so that all elements of the mix are as desired.
      • Press the “view” button located in the top panel’s “Scenes” section. The Main Display will show various controls for saving and recalling console scenes.
      • Press the rotary control labeled “save” to save the console’s current configuration to the next available empty scene and label it with a custom name.
      • Adjust the console to the next desired configuration, and repeat the process above as needed, saving additional scenes to additional empty slots.
      • To recall a scene, use the “prev” and “next” buttons, located in the top panel’s Scenes section, to navigate the scene list to the desired scene on the Main Display.
      • When the desired scene is highlighted in the scenes list on the Main Display, press the red “GO” button and the console will switch to the highlighted scene. All console parameters will switch to the state they were in when saved to the scene that was just recalled.
      • Thu at 6:35 AM
      • X32-scenes won't save or load.
        Diosadeluna Thank you for your reply but I did already look at that. I'm aware of how to save and load the scenes. The problem is that when I do the above steps, it doesn't work. It will save things for the DCA but not for BUS or the channels. I tried to save a change on my test scene to one of my channels and it didn't save or didn't load.
        • Thu at 3:45 PM
      • X32-scenes won't save or load.
        Paul Vannatto Unselect any scene or channel safes
        • Thu at 4:34 PM
    • Diosadeluna
      David Knighton Hello Diosadeluna,
      I believe you submitted a case on this issue and I sent an email reply with some options. One thing I didn't mention was to check the 'scene safes'. If these safes are all engaged, then the scene won't recall any of those settings. This will give you the false impression that the scene is not saving correctly. Double check whether the scene safes are all active or not.
      • Thu at 10:42 PM
  • 2020-09-16

    What was in the updated 1.1.55 firmware for the Plethora, there was no release notes?

    Any news on renaming patches and the looper?

    0 7
    • Rob Smith
      William Reichling Hello, All of the big changes are in the works right now in version 1.2. There will be a basic looper, and the ability to back up and restore entire boards and tone prints in the toneprint app . We are making sure it is all stable before the official release.
      • Wed at 3:52 PM
      • No release notes on new Plethora update 1.1.55
        MikeL Sept 1.2 planned release?
        • 2 hours ago
    • Rob Smith
      Tc Mike Toneprints and boards can be renamed via the TonePrint app (board manager). Only change in 1.5.5 was a bugdix regarding auditioning of TonePrints via the app. Looper will be available in 1.2 firmware update
      • Thu at 2:48 AM
  • 2020-09-16

    Voicelive2, Voicelive play have MIDI CC114 control message to bypass effects. I cannot find any information about bypass MIDI message in Voicelive 3 extreme manual. I've tried sending CC114 with 127 value but nothing happens. Can you help me, how should I bypass vocal effects using midi? Thank you in advance

    0 3
    • nkrcompany
      Pet Gerbil Can you activate the Tuner from Midi ? That would bypass the Vocal effects.
      • Thu at 3:25 AM
      • Voicelive 3 Extreme bypass via Midi
        nkrcompany No, I can't because I don't know the midi CC of the tuner either. In the manual the midi cc list is too lightweight.
        • Thu at 3:28 AM
      • Voicelive 3 Extreme bypass via Midi
        Pet Gerbil Hmmm, The only other way I can think of is to maybe create a "Step" with all the fx off. Or,individually turn each effect off with seperate CC's. P.I.T.A either way. :/
        • Thu at 8:55 AM
  • 2020-09-16

    Hi Behringer,

    I’m very pleased with my RD-6-LM but would like to suggest an improvement:

    When selecting Pattern Write and clicking one of the 16 Step-buttons, it switches to the corresponding pattern when the beat isn’t playing. Wouldn’t it have been more logical if you could layout a beat using the Step-buttons, thus withóút pressing Play? This way you can program the beat based on the one playing in your head (presuming I’m not the only one hearing beats in my head; I prefer it wáy better than the voices I heard before). Selecting patterns should than only be possible within Pattern Pláy mode, not within Pattern Write.

    Also, it would be nice if – within Pattern Write mode and when the beat isn’t playing – the Tab button would trigger the selected instrument, so you could tab an instrument before programming it.

    Would this be an option via a firmware update or the Behringer software?


        Rob, from the Netherlands


    PS The BD combines awesomely well with the CH when distortion is on.

    0 4
    • robsteijger
      Jason Brewer Hello - thank you for these great suggestions. I will connect with my synth team and pass these along. Also great to hear you are enjoying the RD-6. Thanks again.
      • Wed at 3:34 PM
  • 2020-09-16

    Does any one know or can you... enter the Windows NT OS (short cut keys?) or resolve the below error for a TC Electronic Reverb 6000 w/Icon?

    I'm getting a Windows Service Control Manager startup Error:

    "At least one service or driver failed during system startup. Use Event Viewer to examine the event log for details."


    Thank you....

    Best regards,



    0 3
    • Scott Krause
      Kyle Johnson Hi Scott, Kyle here with Music Tribe. I have located the case that you submitted and will write back to you shortly.
      • Thu at 8:02 AM
  • 2020-09-16

    I am wondering if this is possible and if not I would love to see this minor tweak made to the Perform V firmware update.

    In order to edit an effects parameter you hold down the desired effect, it begins blinking, and the LED lights around the wheel turn on allowing you to turn up or down the effect and scroll through the different styles of effects.  After a short while (maybe 5 seconds?) the wheel lights turn off, the effects pad stops blinking, and the effect is no longer editable.  Is it possible to disable the automatic turn off and make it so the effect remains editable until disengaged by the user?  Is it possible to hold the effect so that the lights around the scroll wheel remain on and will stay on until manually turned off?  

    If this is not possible, can this be a feature request?  Related: how do you submit a feature request to TC Helicon?

    0 3
  • 2020-09-16

    Hi Musictribe,

    Do you think we ll ever see a smaller Wing mixer like the x32 compact or midas 32r?

    Thank you



    0 9
    • andrewpirs
      Nigel Turner Hi, I do not know the answer to this, but I will ask the designers if there is anything in the pipeline. Can't promise an answer though as they like to keep these things close to their chest until near release dates. :)
      • Wed at 10:37 PM
    • andrewpirs
      andrewpirs Thank you Nigel, I m sure a lot of people is lookong at it! It s great product but with those dimensions cut out a big sector of the markets.
      • Thu at 1:37 AM
      • Behringer Wing 32 will ever exist?
        andrewpirs Anyway let us know if you have any newss!! Cheers! Thanks
        • 1
        • ·
        • Thu at 1:37 AM
      • Behringer Wing 32 will ever exist?
        Nigel Turner Hi Andrew. As normal, the designers are being as tight lipped as ever . You have to read into what they are saying .
        I can only tell you to keep watching and listening. They have said that they are actively listening/watching to what people discuss in our community, FB groups or forums. And we are prioritising our work to what seem most desirable for our customers--be it feature updates or product line updates.
        • 1
        • ·
        • Thu at 2:14 AM
  • 2020-09-16

    When do these SC boxes become available anywhere? It's been quite a while since announced (when the Wing was released). Sad as it may be, I am perhaps rushing things here in the USA, the Hub4 isn't available yet either. The rest of the civilized world has had them for many months, US not a one.

    0 5
  • 2020-09-16


    Does anyone know why there is not a free x air app for the ipad in the app store for the xr18?

    I found the one for android no problem?

    Any answers would be appreciated. 

    0 11
    • Tjfeast
      Nigel Turner Hi, there should be. Let me go and recheck for you.
      • Wed at 7:54 AM
      • Free ipad app for the xr 18
        Nigel Turner Hi, have just checked and it is definitely there. Just type in X Air into the search bar and its the first thing that comes up
        • Wed at 7:57 AM
      • Free ipad app for the xr 18
        Tjfeast It's not a free app.
        • Wed at 9:25 AM
      • Free ipad app for the xr 18
        Tjfeast It's free to try then it's like 5 bucks. 3.99 or something
        • Wed at 9:25 AM
    • Tjfeast
      Dave Morrison The "X Air" app from Behringer is free. "Mixing Station", which isn't free, is regularly updated and is a fantastic app. Well worth the money.
      • Wed at 12:16 PM
  • 2020-09-16

    J’ai effectué une restauration du firmware de mon multi-effets TC-Helicon VoiceLive 3 (VL3X) pour que mon VL3X soit reconnu par mon DAW et  par VoiceSupport 2.


    J’ai tenté sans succès de mettre à jour le firmware à l'aide d'une clé USB et de VoiceSupport 2 

    J’ai redémarré VL3X avec une clé en FAT 32 contenant le fichier VoiceLive3 2.2.00 Build366.syx et le VL3X n’a pas pris en compte la mise à jour, il est resté en version 2.0.00 BUILD 311 

    Le fichier VoiceLive3 2.2.00 Build366.syx et/ou le VoiceSupport 2 ne me permettent pas de remettre à jour et faire fonctionner VL3X correctement avec mon DAW depuis la panne


    J’ai trouvé le fichier VoiceLive3 2.2.00 Build366.syx dans le dossier TC Helicon de mon ordinateur. L’application VoiceSupport 2 a été rechargée et installée plusieurs fois par précaution. Le fichier firmware a été rechargé et booté plusieurs fois sur VL3X.


    Merci de bien vouloir m’indiquer la procédure pour mettre à jour mon VL3X et lui rendre toutes ces fonctionnalités d’hier.



    0 2
    • Dabrowski
      Nigel Turner I will get your e-mail address and set up a case for this as I have to send you a file that cannot be put on here.
      • Wed at 8:16 AM
      • Update impossible - multi-effets TC-Helicon VoiceLive 3 (VL3X)
        Nigel Turner I have just seen the case that you submitted and will reply on that.
        • Wed at 8:18 AM
Go to page