Products

208,684 members
80,913 posts
  • New
    KRONS11
    Newcomer - Level 1
    2021-01-20

    I cannot for the life of me figure out why I cannot hear my song playing while I am trying  to record vocals.i read the manual over and over, I have watched countless amounts of videos. I can hear the music very faintly. I just need to hear my music while recording vocals. Sounds extremely easy, never had any issues using a much smaller USB interface. Now I have nothing but issues regarding this issue. Thanks for any and all help! 

    read more...
    0 7
    • KRONS11
      RexBeckett Hi Krons11, I think you have run into a common problem with the built-in USB interface. Playback from USB is controlled by two buttons. When 2-TR/USB To Main is pressed, the USB playback will be added to the Main mix. To avoid possible feedback, this button also mutes the USB recording feed. When 2-TR/USB To Phones/CTRL RM is pressed, the USB playback is fed to the Phones and CTRL Room outputs replacing the Main mix. This button does not mute USB recording.

      This arrangement works well for normal recording and subsequent playback but is not so good for recording a new track while listening to playback from previous ones (overdubbing). Ideally this requires Phones or Control Room output of a mix of the recording and playback signals. This is not possible with the built-in USB interface. The same situation applies to multi-participant streaming.

      One solution is to connect the 2-Track outputs to the 2-Track inputs with a pair of RCA/RCA cables and press the 2-TR/USB To Phones/CTRL RM button. This will give you a mix of USB playback and the mixer output on the Phones and Control Room outputs. You would need to use the PC output level control to balance the two sources.
      • Wed at 4:17 PM
    • KRONS11
      -mjk- The RCA cable solution also gives you a nice latency free monitor for overdubbing. But, I would caution that, if that button is not in the correct position there will be an ear splitting, equipment damaging feedback that you will really wish you had avoided. I suggest watching this: https://www.youtube.com/watch?v=XtCgKMp8ofw
      • Wed at 5:54 PM
  • New
    GeorgeAukerman
    Contributor - Level 2
    2021-01-20

    Hi, I am looking for information on loading and using Waves auto tune plug ins on a Pro 2 console. Thx!

    0 4
  • New
    arseny
    Newcomer - Level 1
    2021-01-20

    Hi friends

    Just received a Powecore X8, I bought recently. Unfortunately I can not turn it on.

    I've tried it  also with other power cables from my other PoCos, but  there is no blue light on the device and nothing appears in the PoCo software panel.

    Was the unit maybe damaged during the transport? I know these are old devices and there is no support, but anyway, is there a TC service in Switzerland? Maybe they still can repair it, if it is something small? Or may I open it and compare if all the wires are looking the same as in my other X8?

     

    Thanks!

    read more...
    0 5
    • arseny
      Nigel67 Hi Arseny. Unfortunately we do not have a Service Centre in Switzerland. Please see this link to find our closest one to you https://www.tcelectronic.com/buy.html?type=POS. Or you could try contacting our two local partners (https://www.tcelectronic.com/buy.html?isoCode=CH&type=STORE) and see if they have their own repair shop or know of someone in Switzerland who could take a look at your unit. The issue does look power supply related if the power LED isn't illuminating. Maybe a normal electronics repair shop may be able to take a look at the unit and advise further. Hope this helps.
      • Wed at 11:01 PM
      • Powecore X8 not giving sign of life
        arseny Dear Nigel, many thanks for your quick feedback! Gonna check it with a local electronics repair shop. If they can't help, I'd send it to Germany (closest to me).
        • Thu at 3:15 AM
  • New
    Kevvy
    Newcomer - Level 1
    2021-01-20

    Hello, I have a Beringer umc1820, using Audacity, i cant record multitrack, it will on see 2 inputs. the link for asio4all, does not let me download this driver.   This should be a straight forward thing to do.

    thou, using Ableton, with its asio, I can do so here.

    so can anyone using this pre amp, multitrack record, this is the reason i bought this.

    thank you all.Kevin

    read more...
    0 7
    • Kevvy
      RexBeckett Hello Kevin, your problem is because Audacity does not support the ASIO interface. This is due to issues with licencing. ASIO4ALL will not help with this. ASIO is required to overcome some issues with Windows handling of multi-channel audio. The UMC1820 driver provides the ASIO interface for compatible DAW software.

      There are many good DAW packages that do support ASIO so, if you use one of them, you will be able to access all the channels on your UMC1820.
      • Wed at 8:55 AM
    • Kevvy
      Kevvy Thank you, I don't then get why Behringer had Audacity as a download, for my product. I'll use Ableton. :-)
      • Wed at 9:25 AM
  • New
    aurelman
    Newcomer - Level 1
    2021-01-20

    Hello there,

    Just bought a ditto X2 pedal, I've used it for a few session yesterday and it worked properly.
    But today after having updated the firmware, it won't start :'(
    None of the leds would light up whatever I do.

    I've tried to do the update procedure again, but same issue happened.

    Has anyone ever encountered this issue before?

    (I've seen that someone managed to make it work again by trying the update procedure with another computer, but I don't have such other computer).

    Thanks in advance

    read more...
    0 5
    • aurelman
      WilliamR Hello, Did you happen to use a USB hub when you did the firmware update? It is recommended to plug directly into the USB port. and try again.
      • Wed at 4:18 PM
      • Ditto Looper x2 won't start after firmaware update
        aurelman Hello, thank you first for your answer.

        I didn't use any usb hub. The X2 was plugged directly into the USB port (and I also removed any other USB devices that was plugged in any other port of the PC).

        Also, the factory reset doesn't make anything (no leds blinking ...)
        • Thu at 1:36 AM
    • aurelman
      aurelman Finally found a solution!

      It looks like the issue is Windows 10.

      I managed to get the firmware installed and the pedal running after with a windows 8 machine.
      Actually, it was a WIndows 8 virtual machine installed on my windows 10 PC (Since I don't have any other WIndows PC)
      I did the firmware update process within this WIndows 8 virtual machine.

      Not an easy setup for non tech people though!

      Here is my contribution in case it can help other people !
      • Thu at 3:11 AM
  • New
    jimimeza
    Newcomer - Level 1
    2021-01-20

    Hi, I just bought the talk box synth, and it really does what I wanted for. 
    as a newbie, I want to know what the voice support can do in that particular pedal.
    Thank you, and greeting from Colombia.

    0 1
    • jimimeza
      WilliamR Hello, William from musictribe here. You would use voice support to install firmware updates as needed. There aren't any editing features with this particular pedal in voice support.
      • Wed at 4:14 PM
  • New
    lemmike
    Newcomer - Level 1
    2021-01-20
    I just updated to the latest firmware (1.0.2) and sad to see the CAT fixed on low note priority in mono mode now with no option to change it in synthtribe software. The bassline in this video was made on previous firmware and is now no longer possible because I am using overlapping (upward) notes that sound without triggering the envelope:
     
    https://youtu.be/oQfTjJV6uEk
     
     
    I hope you will bring back the option to chose key priority in the next firmware update like you can in Model D and other synths.
    read more...
    1 26
    • lemmike
      JoeRivers96 Hi, thank you for your suggestion. I will be sure to pass this over to our developers to consider in a future update.
      • Wed at 5:10 AM
      • Behringer CAT note priority firmware 1.0.2 - please bring back low/high/last key priority option again
        lemmike Great! Thank you.
        • Wed at 5:53 AM
  • New
    Nicke
    Newcomer - Level 1
    2021-01-20

    My Behringer KXD15 Ultratone has recently started to act funny: For some weeks the lights on the EQ has been flashing for several minutes before I can use the amplifier. Yesterday it would't stop flashin, and a very low, clicking sound was heard from the back of the unit. Again, the amplifier cannot be used during the EQ is flashing and since it does not stop flashing, I can no longer use it. Does anyone have a suggestion what causes this problem? Please help!

    read more...
    0 3
    • Nicke
      JoeRivers96 Hi, it sounds like there could be an issue with you unit. Would you mind submitting a support ticket through the SUPPORT button at the top of this page?
      • Wed at 5:12 AM
  • New
    lovebean101
    Newcomer - Level 1
    2021-01-20

    Hi!

    I just got my DeepMind12.  A couple of questions.  1. where to register? 2. I plan to use it a lot.  is there a problem with having it on all day long or for hours at a time, every day?  what do you suggest for best care of the unit?  is the Fan speed able to be brought down to minimize sound in the control room?   what would be the minimum suggested fan setting.

     

    thank you very much

    read more...
    0 2
    • lovebean101
      NicJonesMT Hi LoveBean101
      I can't really advise on keeping it on all day. I can't see any issues with doin this but it depends on how stable your power supply is, if your using surge protectors etc. In the office we have had our DM12 on for extended periods of time and it did work fine.

      To register the unit click support at the top of the page and then scroll down the page and select product registration.

      With regard to fan speed, in the setup menu there is an option to adjust this. It goes from 0 (Minimum)to 244 (Maximum). I would recommend experimenting with the fan speed to see what suits your needs.
      • Wed at 12:43 AM
  • New
    PeRn57
    Newcomer - Level 1
    2021-01-20

    Hi

     

    can you tell me if the latestdriver  3.6.1    64bit  for My KONNECT 24D   ( november 2016)  is running well with windows 10 pro

     

    thanks

     

    Phil

    0 2
    • PeRn57
      Nigel67 Hi Phil. I am sorry, but support for the Konnekt 24D was halted a number of years ago now and we cannot confirm that it works with Windows 10. The only information I can give you, and this is the same information I give to anyone that asks about Konnekt software, is that I have read some people have it working in Windows 10, but they have not confirmed which version they are running. I have suggested that it may need to be run in compatibility mode. I have asked for users to let me know whether it has worked or not but none have ever come back to me.
      • Tue at 10:30 PM
Go to page