Products

250,514 members
127,680 posts
  • EmmanuelWTS
    Contributor - Level 2
    2020-01-08

    Hi everyone. 

    I'm new to the X32. I've done a factory reset and updated the firmware. I'm at 4.01

    Now after I've contacted all the gear. I have no sound and I can't get them to synchronize. Even when I plug an Aux cable with a phone I still have no sound from my main LR.

     

    Can anyone help me out ? 

     

    I have two Cat5 cables one for each box. 

     

    I want to connect 4 monitors for the stage, 2 subs and the 4 Main LR (main L and R are connected to the first s16 on Out 1,2,3,4. I have 4 main speakers) and two subs that are connected to the second s16 on out 9.  

     

    I wasn't able to have them all sync. Need help 

     

    Thank you

    read more...
    0 339
    • EmmanuelWTS
      GaryHiggins

      @EmmanuelWTS  Hello. The 2 S16's will also need firmware updates if they have not had recently. You also need to say how the S16's are connected, daisy chained or one to port A of the X32 and one to prt B of the X32? Would be then best if you also attached your scene so users can have a look. Easier to spot routing issues if that is the case rather than reinvent the wheel.

      • January 7, 2020
    • EmmanuelWTS
      EmmanuelWTS

      Hey @GaryHiggins 


      Here are some pics of my x32

      20200108_143350.jpg
      • January 8, 2020
    • EmmanuelWTS
      EmmanuelWTS

      Here is the back of my mixer

      15785130078075941672821236988773.jpg
      • January 8, 2020
    • EmmanuelWTS
      EmmanuelWTS

      Here is the back of the two s16. Port A from the mixer to port A in the s16


      And port B from the mixer to Port A in the second s16

      15785130559514853441387447249030.jpg
      • January 8, 2020
    • EmmanuelWTS
      GaryHiggins

      @EmmanuelWTS  What is really needed is your scene. If you export your current scene to a usb drive and then choose that file below to post here. Everything in your pics looks ok, you have sync to both S16's. They appear to be plugged in as you would like. We can then have a look to see if anything is off. Also is the firmware in the S16's current?

      • January 8, 2020
  • disorganizer
    Contributor - Level 1
    2020-01-08

    I own a spectradive pedal and wonder why this pedal does always come up disabled (bypass enabled) after power removal when all other tc pedals i own come up in the last state they were used in.

    Can this be changed in the future so the pedal remembers the last state?

    of course the optimum would be to have this to be changeable with an editor, and as we are at it to have the eq seqution and amplification work always and the compressor being turned on/off by the bypass pedal

     

     

    read more...
    0 90
  • georgekaripidis
    Contributor - Level 2
    2020-01-08

    good evening and Happy New Year!!!

    i would like to help you I have the MIDAS digital 16 channels and I want you to tell me what I can find setting for P16? 

    thanks you!!!

    0 175
    • georgekaripidis
      Paul_Vannatto

      Hi George @georgekaripidis 


      Welcome to the forum. Which Midas console do you have? Is it the MR18? If so, assigning signals to the P16 is done on the Routing, Ultranet screen in the M-Air Edit app.


       

      • January 7, 2020
    • georgekaripidis
      georgekaripidis

      yes MR 18

      • January 7, 2020
    • georgekaripidis
      georgekaripidis

      there I will be able to give each individual tension

      • January 7, 2020
  • Shattered
    Contributor - Level 1
    2020-01-08

    Hi all

    I currently own a Vl3x and a Voicelive Rack. The Vl3x is for live use and the VLR is for the studio. 

    When I used to reamp the Vl3x in Cubase with Lead Mute on I I would record a dry vocal via my preamp (not via the Vl3x) and then run that dry track (or live vocal) out to the Vl3x. This allowed me to run the dry track out to the Vl3x and record only the effects or harmonies and then blend them together. 

    I am attempting to do the same thing with the VLR but it seems the Lead Mute does not actually remove the lead vocal. Now this is connected via analog XLR cables so my question is:

    Is the ability to use Lead Mute on the VLR only avaliable via SPDIF?

    I hope that makes sense. 

    Mike

    read more...
    0 74
  • Motto26
    Contributor - Level 1
    2020-01-07

    Please help. I'm currently using UbuntuStudio 19.10. I'm using X-AIR Edit v1.5  It was working previously but as of recently the app's buttons and settings are no longer working after launching. I downloaded the app from the official Behringer site https://downloads.music-group.com/software/behringer/XAIR/X-AIR-Edit_LINUX_X64_V1.5.tar.gz

    The application launches but the faders, channels, settings and all others are not responding whenever i clicked it.

    read more...
    0 130
    • Motto26
      Paul_Vannatto

      Hi @Motto26 


      Welcome to the forum. X-Air Edit 1.5 (64 bit) is working fine on my Mint 19.3. Are you certain that your Ubuntu is the 64 bit version?


       

      • January 7, 2020
  • sirtezza
    Contributor - Level 1
    2020-01-07

    No new drivers For Konnekt is not good business, here’s why….

    I have a TC Electronic Konnekt6. It has been a good workhorse for a number of years. I have recently upgraded my iMac and have found that old drivers aren’t suitable for the new OS, they haven’t been updated. The tribe has decided not support these older units, basically rendering my interface useless. I have strong feelings about this and would like to express them here. (Not that anyone from the ‘tribe’ will really care).
    I’m trying to understand this cynical decision to no longer support older units, there is no practical or technical reason, updating the drivers to 64 bit would be a simple task, they could even charge a small fee that I’m sure most would happily pay, but no, no new drivers, in the bin with your perfectly functioning units and off to the shops to buy a new one. A poor decision on so many levels! This toxic, ‘sales at any cost’ mentality can only be described as short sighted at best, cynical and highly corrupt at worst. To treat your loyal customers in this fashion has surely begun a slippery slope to the bottom. I will be telling as many people as I can about this and will go out of my way to have people understand what has happened. If you buy a product from these people, not too far down the line THEY WILL SHAFT YOU!

    read more...
    0 180
    • sirtezza
      dzemal5

      Hi,


      I have a konnekt 24d. I also need this answer, what are we going to do? Do we need to just walk away, and buy new product? Please advice. I need near control panel for my mac catalina 10.15.4.


       


      best!

      • April 30, 2020
    • sirtezza
      barbaroja

      Wow this is too sad to read. Specially for people who have used TC for life like me.

      • May 24, 2020
  • telebob
    Contributor - Level 1
    2020-01-07
    0 119
  • thebers
    Contributor - Level 2
    2020-01-07

    just received an td-3 and the device is listed in the device manager but the synth tool states no device detected.

    any suggestions ?

     

    0 179
    • thebers
      thebers

      ok i had die disable all the other devices. made an update to firmware1.2.4 and now i have   blinking led for the pattern 1 to 8 whatever i choose. is that normal/new  ?

      • January 6, 2020
    • thebers
      thebers

      synth tool 2.3.3 win , just released, has the same issue, no device detected. software is not userfirendly that way. other manufactures' controlling software are able to conect to their devices with midi without disabling other mido devices /drivers . you should do the same Behringer

      • January 10, 2020
    • thebers
      calli

      I must say that it works *much* better than other manufacturer software...


      I have a bunch of drivers/stuff installed and Synthtool always works.


      Maybe check your cable?

      • January 10, 2020
  • reini666
    Contributor - Level 1
    2020-01-06

    Hi,

    We accidentially damaged the Talkback Poti of my X32 Compact with the case on a gig. I unsoldered it but I could not find the type somewere in the web. It is a 50k C Type dual potentiometer, 9mm vertical. Has someone an idea, were I can order the matching type?

    Thanks in advance

    Reinhard

    20200106_232832.jpg
    read more...
    0 209
  • RichardBailey
    Contributor - Level 2
    2020-01-06

    Good day> i would like to know if the daughter board of the x32 full console is compatible with thw x32 compact daughter board?

    0 198
    • RichardBailey
      DaveMorrison

      @RichardBailey 


      If you are talking about the expansion card (normally X-USB) that is removable from the back; then, yes. 

      • January 6, 2020
    • RichardBailey
      RichardBailey

      No I am talking about the smaller board that sits on the main control pcbDaughter boardDaughter board


       


      Main pcbMain pcb


       

      • January 6, 2020
Go to page