Products

235,554 members
111,324 posts
  • dlodge38
    Contributor - Level 1
    2019-06-17

    Hello,

    I have purchased a  BEH HPX6000  Behringer HPX6000 Professional DJ Headphones  from  American Musical Supply and used it for the first time over the weekend. I found that the connector to the headphone ws defecitve. I called AMS and was referred to you for a possible replacement.

    Attached is my proof of purchase.

    Please let me know the next step in this process

    Please note that my home address was also changed 

    from:

    902 Palmer RD Apt 5
    Fort Washington MD 20744

    TO:
    6207 Westbrook Dr
    New Carrollton MD 20784

    Thanks
    Dwayne Lodge
    301 377 3056

    Proof of Order from American Musical Supply.pdf
    read more...
    0 220
  • erick1axeman
    Contributor - Level 1
    2019-06-17

    I just purchased an SD8 to add to the S32 that is connected to AES50-A port at the X32 and the S32 stage box  The mixing console see's the SD8 but it does not get any input signal. I connected the SD8 to AES50-A to the AES50-B of the S32. I want to use the SD8 for inputs 17-24 for the drums and I routed those inputs as AES50-A 17-24 but no signal  What am I doing wrong? 

    read more...
    0 152
    • erick1axeman
      GaryHiggins

      The SD8 will be seen as aes50a 33-40 at your mixer (S32 shifts the SD8 by 32 ch's upstream) so your input/home slot 17-24 should say aes50a 33-40.

      • June 16, 2019
  • diaz2010
    Contributor - Level 2
    2019-06-16

    Hi all-

    I have setup and x32 rack to supplement the x32 at my church for IEM. 

    I am using the x32 rack at the stage for 6 stereo iem and inputs for 8 drum mics. 

    4 of the stereo iem on the rack are running from xlr out, 2 are running from six out. 

     

    The problem we are having is that the drummer and piano player are having issues staying on time with each other after implementing iem. 

     

    The drummer is on iem from xlr out and piano player is on iem from aux out. 

    The piano input is on the x32 at foh. 

     

    My question is should there be an issue with latency on this setup that would cause the issue with timing?

     

    Thanks in advance!

    -Chad

    read more...
    0 420
    • diaz2010
      GaryHiggins

      How have you routed the foh inputs to the rack? The aux and xlr outputs on the rack should not showing any delay from one another as a rule.

      • June 16, 2019
    • diaz2010
      diaz2010

      Thanks for your response, Gary. 


      The routing is:


      Foh inputs 1-24 -> aes50A -> rack inputs 1-24


      Rack xlr inputs are routed to rack 25-32 (drum mics). 


      Then rack 25-32 are routed over aes50A back to foh. 

      • June 17, 2019
    • diaz2010
      diaz2010

      Just wanted to add a little info and see if that would make a difference. 


       


      The lead singer is on iem from foh, drummer and piano are on iem from the rack. 


      Drummer feels like singer is going faster than the drums and he is having to play catch up. 


      Thanks!

      • June 23, 2019
    • diaz2010
      diaz2010

      Anyone?

      • June 26, 2019
    • diaz2010
      RexBeckett

      @diaz2010 


      Hi Chad, latency between the outputs is too small to be relevent. Unless you have set delays on the outputs, this is unlikely to be the cause of the problem.


       


      It takes most musicians some time to become comfortable using IEMs. They often experience a sense of isolation from the rest of the band and the audience. It sometimes helps to add an ambience mic to the monitor mixes. Timing issues can be caused by monitor mixes having too much me and not enough of everyone else... 

      • June 26, 2019
  • FlavioB
    Contributor - Level 3
    2019-06-16

    Hi all - I admit I'm a newbie on this, but I can't figure out how to do it correctly and so here I am, asking for advice :-/

    I'd like to use my Yamaha REV 7 external stereo effects unit in a send/return fashion. I'd like to decide inviditually for each input channel, how much of it will be sent to the outboard. Of course, somewhere I want to be able to define the return amount...

    I guess I'd have to use AUX in/out, but no clue how to correctly connect the cables (I guess that's the easiest part - IN-->OUT and viceversa) and how to configure my X32.

    Thanks for any help - will be much appreciated!
    Flavio.

    read more...
    0 266
    • FlavioB
      Paul_Vannatto


      @FlavioB wrote:


      Hi all - I admit I'm a newbie on this, but I can't figure out how to do it correctly and so here I am, asking for advice :-/


      I'd like to use my Yamaha REV 7 external stereo effects unit in a send/return fashion. I'd like to decide inviditually for each input channel, how much of it will be sent to the outboard. Of course, somewhere I want to be able to define the return amount...


      I guess I'd have to use AUX in/out, but no clue how to correctly connect the cables (I guess that's the easiest part - IN-->OUT and viceversa) and how to configure my X32.





      Welcome to the forum Flavio. To setup external gear as an insert do the following:


      * On Routing, Aux Out assign one of the outputs (eg. Aux Out 1) as an Insert.


      * Select one of the mixbuses (eg mixbus 12) to provide a mixing bus of the channels


      * Select the Home, config screen (on X32) or Channel (X32-Edit) and select the Aux you made as an insert (eg. Aux 1). Select pre or post and enable the Insert.


      * The Aux output jack will be the send to the external FX and the input jack will be the return from the FX.


      * Send desired channels to that mixbus as you would for any internal side-chained FX or monitor mix.


       

      • June 16, 2019
    • FlavioB
      KevinMaxwell


      @FlavioB wrote:


      Hi all - I admit I'm a newbie on this, but I can't figure out how to do it correctly and so here I am, asking for advice :-/


      I'd like to use my Yamaha REV 7 external stereo effects unit in a send/return fashion. I'd like to decide inviditually for each input channel, how much of it will be sent to the outboard. Of course, somewhere I want to be able to define the return amount...


      I guess I'd have to use AUX in/out, but no clue how to correctly connect the cables (I guess that's the easiest part - IN-->OUT and viceversa) and how to configure my X32.


      Thanks for any help - will be much appreciated!
      Flavio.





      I used a Yamaha Rev7 to come up with modified reverb setting on 2 of the built in effects. I will try to attach a zip file with the 2 effects in it. Do you know how to load effects files into the console?


       

      effects rev.zip
      • June 16, 2019
    • FlavioB
      FlavioB


      @KevinMaxwell wrote:








      I used a Yamaha Rev7 to come up with modified reverb setting on 2 of the built in effects. I will try to attach a zip file with the 2 effects in it. Do you know how to load effects files into the console?


       





      Hi Kevin - are you saying that there's no real use for hardware REV 7 with an X32, after I load the effects you attached?


      And no, as of now I don't know how to load effect files into the console - can you help?


      Thanks,
      F.

      • June 16, 2019
  • juliocesarmaia
    Contributor - Level 1
    2019-06-16

    Hello guys,

    I bought an interface from Behringer U-PHORIA UM2.

    The drives have been installed and the card recognized by the computer.

    The output signal is ok, but the input sound pickup is too low.

    I've already increased the gain by 100%, but it's still very low.

    If you can help me, I'll be grateful.

    read more...
    0 208
  • FlavioB
    Contributor - Level 3
    2019-06-16

    Hi all.

    I managed to configure my X32 to use AUX1-2 for USB audio coming from my Windows 10 computer.

    Audio is being heard, but I constantly hear some pops... what's the issue here and how may I solve it?

    Thanks and regards,
    Flavio.

    read more...
    0 149
    • FlavioB
      katscornerrec

      @FlavioB,


      Passing USB audio between devices and getting pops and clicks sounds very much like a clock mismatch to me. By any chance, is your X32 clocking at one rate (for example 48kHz), while the computer is at a different rate (for example 44.1kHz)? All devices passing digital audio amongst each other must be clocked at the same rate, and actually should all be slaved to one master clock source.


      If all devices are simply set to the same rate, the pops and clicks should be minimized, but without a single master clock source, each processor's idea of how long 1 second really is will vary ever so slightly from device to device, so pops and clicks could still come into play from time to time. I'm not a Windows guy, so I can't describe step for step how to adjust your Windows audio driver settings. But that's where I'd start in order to troubleshoot this.

      • June 26, 2019
    • FlavioB
      ecaggiani

      Also check your ASIO driver settings. If you have the sample rate too low, your computer might have trouble keeping up, which will cause popping and stuttering. Try increasing it little by little until it goes away. You don't want it too high or you'll introduce more latency, but there should be a happy middle ground.

      • August 3, 2019
  • aftermid
    Contributor - Level 2
    2019-06-15

    Hi,

       Is there a way to select a channel on the x32 and use the Main Bus panner to control Pro Tools's panning for the selected channel.  I know that you can assign this via the encoders in the encoder section, but since there are only three banks A-C w/ 4 encoders, this would only cover 12 tracks.  Logic does allow panning to be a learned via midi command from the console.  How can I do this with Pro Tools for control surface panning?

    Thanks for the help.

     

    read more...
    0 60
  • nedwards9820
    Contributor - Level 1
    2019-06-15

    Does the UMC404HD provide 1.5V feed for iphone or Android-type microphones.  I.e. is the 1.5V voltage to power the FET in the electret microphone provided on the 3.5mm jack socket?  

    Does it support four-pole 3.5mm headset-type jacks?

    read more...
    0 158
    • nedwards9820
      RichardYClark

      The UMC404 doesn't have any 3.5mm sockets.  The haedphone jack, if that is what you are referring to, is a standard 1/4" stereo headphone jack. Microphones are only accepted on the 4 x XLR sockets which can provide 48V phantom powering for condenser mics.

      • June 15, 2019
  • AlexeiParedes
    Contributor - Level 1
    2019-06-15

    Hi!

    I recently purchased a Xenyx 302 USB, and to my disappointment, this audio interface does not work in the Mac Sierra. Is there way to make it work? Did I just throw my money in the trash? Help me please!

    1 159
  • hughesaudio
    Contributor - Level 3
    2019-06-14

    Hi,

    I have a DL32 and 2 X32's. In the past I have used the 2 consoles as FOH and Monitor consoles. I have an upcoming festival style event and I was wondering if anyone has succefully linked 3 X/M32s. I think it should work but I would need to rent a 3rd console so I would like to know it works before having to rent it and finding out it doesn't.

    The concept is DL32 split to FOH and MON console 1, then Monitor console 1 connected from AES50B to AES50A on Monitor console 2. The reason is to have Monitor console 1 for mixing floor monitors and Monitor console 2 for mixing in-ears. I just want to make sure I can route all of the inputs. Output can be routed from the consoles themselves.

    Thank you!

    read more...
    0 244
    • hughesaudio
      DaveMorrison

      Hi @hughesaudio 


      You can. You're better off not using the AES50-B port on the DL32 though. Routing is tricky and limited (although you maybe aware of this isue). Daisy Chain them; DL32(A)>Mon1>Mon2>FOH.

      • June 14, 2019
    • hughesaudio
      GaryHiggins

      I think it should work ok, the main issue (imo) would be that the B side of the DL will not have preamp gain control, only trims and will also not be able to dictate the DL outputs. If that's not an issue or is well considered you should be good. +/-18 db trilm per ch is usually enough if the gains are set up well initially. Routing in general needs to be carefully considered. Sounds interesting. My 2 cents.

      • June 14, 2019
    • hughesaudio
      hughesaudio

      Thanks for your help guys! It makes sense in my head I just wanted to see if anyone else has done the same to make sure it was possible. 


      My preference would be for the FOH console to control Preamps. The digital trim will be plenty. 


      I will let you know how it goes.


       

      • June 16, 2019
    • hughesaudio
      hughesaudio

      Hey guys,


      Everything worked out as planned.


      I ended up with this setup:


      DL32 > S16 > X32 (FOH) > X32C (Mon1-Wedges/Sidefills) > X32C (Mon2-IEMs)


      I ended up running it this way so the FOH console would have head amp control (all consoles were on the side of the stage so the cable runs were not an issue) and because I needed to use the S16 for inputs that I remaped to the Aux Ins. That required the S16 to be first in line after the consoles.


       


       


       

      • July 7, 2019
Go to page