Products

285,163 members
167,086 posts
  • phase
    Contributor - Level 1
    2020-03-05

    Hi

    I’m looking for the best solution to digitally connect my KH750 Neumann subwoofer to my Tc BMC2 converter.
    The KH750 has a AES3 BNC input
    The BMC2 has a AES3-id/ 75ohms SPDIF RCA Output

    As the KH750 has digital processing inside, I’d like to avoid any extra digital<->analog conversion between the converter and the speakers.

    Unfortunately, I’m not aware enough about digital links and this require very precise knowledge.

    Level, impedance, cables, converters, adapters, RCA, XLR, BNC, so many options.

    Some infos here : KH750 : browse operating manual here https://en-de.neumann.com/file-finde...egory=monitors

    Thanks for your help

    read more...
    0 228
    • phase
      RexBeckett

      @phase 


      Hello Jean, welcome to the community.


       


      The BMC2 digital output and KH750 digital input are electrically compatible. The simplest way to connect them is to use a RCA/RCA digital cable like this with an RCA/BNC adapter like this at the KH750 end.


       


      The KH750 manual suggests that the maximum cable length for an S/PDIF source is 10 metres. Although it is marked SPDIF, the BMC2 digital output is actually to the AES-3id standard so can drive much longer cables.

      • March 4, 2020
    • phase
      phase Thank you ?

      Then for this link, do I have the other option to use a 75ohms BNC cable with a RCA to BNC adapter ?
      • March 4, 2020
  • bohiggs
    Contributor - Level 1
    2020-03-04

    When I plug in my new PPA500 - lights on the display blink randomly. There is no proper connection and the system is unusable. I have tried a new fuse. 
    Any suggestions are welcome. Thanks guys.

    0 109
    • bohiggs
      RexBeckett

      @bohiggs 


      Hello Bo, welcome to the community.


       


      If it is new (<30 days), I would contact your supplier for a return/replacement. Otherwise I suggest that you raise a Care ticket for Service Repair explaining your problem. This is done by clicking on Support at the top of the page and then clicking the Create a Care Ticket button. This is only possible if you have completed all the required fields in your profile. Make sure that you fill-in every required field on the Care form.


       


      Keep a watch on your email spam folder. Some replies from the Care team have been missed that way.

      • March 4, 2020
  • ArtMorgan
    Contributor - Level 1
    2020-03-04

    i HAVE THE BEHRINGER ULTRACOUSTIC ACX 1000, I WAS WONDER IF IT IS POSSIBLE TO USE A MIC AND GUITAR AT THE SAME TIME ON CHANNEL 2 OF MY AMP

    0 111
  • DeclanSlater
    Contributor - Level 3
    2020-03-04

    had to zip the file, as forum hates most file types...  sorry,

     

    Would someone please check out this snapshot?  I was messing around feeding some matrix busses from the various main busses, and flipping through the assignments with the SOF FLIP button engaged.  As I checked through the MAIN 1-4 busses to see what was routed to what matrix, by hitting the SELECT buttons for MAIN 1-4, I noticed very unpredictable behaivior; 

    - sometimes the matrix busses would be unmuted, sometimes selecting the very same MAIN send the very same matrix bus would be muted.

    - sometimes the matrix bus faders would be up to 0, sometimes selecting the same MAIN send, looking at the same matrix bus the faders would be all the way down.

    - happens most often when simply selecting any different one of the 4 different MAIN busses than you have currently selected, using SOF FLIP.

    WING-WACKY.SOF.FLIP.snap.zip
    read more...
    0 126
    • DeclanSlater
      GaryHiggins

      @DeclanSlater 


      I gave it a go, kind of scared me Yiles. There is a lot going on there, osc is on, actively running on some ch's and feeding some of your mains in some way....I didn't leave it on long I am unsure what you were finding with sof and your mains. I did try several main ch's with SOF. Just to be clear you are seeing the same main ch with a different result each time? SOF will show all ch's that belong to it as NOT muted. All ch's that don't belong to it are bright red muted. Depending on the focus of the left and center banks, it can easily look different. With a Matrix view center bank, I would think you would see some strange appearing results using SOF as some mains could belong and some not. It seems to me the SOF acts like it should given the apparant selections. Hope that helps some.

      • March 4, 2020
  • emperor12
    Contributor - Level 1
    2020-03-04

    Hi there. Enjoying this thing but.....In logic pro x (latest) when I am on a virutal intrument chanel and adjust the fader ont he hardware.....it opens up the plugin and enables "channel link" its super annoying. Even if I disable channel link and close the window and it just does it again when I re-use the fader. Anyone know how to disable this? I am using hte mackie mcu thing...thanks.

    read more...
    0 108
  • DeclanSlater
    Contributor - Level 3
    2020-03-04

    Global SRC switch with Library Routing save & recall:

     

    Wouldn't it be neat to be able to Save & Recall at least the Global Input source switch setting with the Global Library Routing Save & Recall?

     

    When using the ALT channels for USB playback or SD card playback (virtual soundcheck) - the correct routing of inputs & outputs will happen when saving & recalling the routing settings, allowing us to feed our other connected consoles over AES50..  The Main / ALT source switch will not change with that, it must be flipped manually (if the channels are set to AUTO, the switch must then be flipped in SETUP - SRC SWITCH), so that we are then working with the correct source.

     

    Right now it takes 7 button presses to switch between live & virtual playback, when routing either live inputs from AES50 or Virtual playback from USB or SD cards to another console (like a monitor console, or in my current case - an x32 core with a Dante card, so that I can feed 32 channels (live or recorded) - to a bunch of allen&heath personal monitor mixers.

    Not too much of a biggie request, it's just a "wouldn't it be swell if that took less button presses and was simpler".

    read more...
    0 104
    • DeclanSlater
      GaryHiggins

      @DeclanSlater 


      Not sure I understand the issue, IF you set EACH ch to auto, the way to switch all ch's at once is with that switch in the setup area. Which is 2 clicks, one to setup and 1 to change the switch from main to alt. Are you saying the Auto part of every ch does not save in a snap?

      • March 4, 2020
    • DeclanSlater
      DeclanSlater

      Actually the AUTO src switch itself works fine.  The thing that needs to happen when you flip that switch, is that the routing of all the channels to other consoles (between live & playback) will not change when the SRC SWITCH is flipped, unless you do it by also loading up a saved ROUT setting in the GLOBAL LIBRARY to route either the playback channels or the live inputs to send to another console.  This is only a "thing" when your sending either live inputs or playback sources from recorded versions of those same live input sources -> to another console, like a monitor desk or something.  I hope that explains it better.  Would you let me know if that makes more sense?

      • March 4, 2020
    • DeclanSlater
      DeclanSlater

      I suppose a different way to do the same thing would be to use the USER SIGNALs to send whatever is current channels chosen from the SRC SWITCH - only catch is that there are only 24 of those puppies, so a bit short when you need 32 - plus you'd need even more of those if you use them for other stuff (like returning FX to input channels.)

      • March 4, 2020
    • DeclanSlater
      GaryHiggins

      @DeclanSlater 


      I guess I'm still confused as the alt and main are just 2 sources of a mixer ch. Routing by the Wing to other mixers is point to point. If I'm listening to (alt) xlive sources on my mixer, the (main) local ch's can still be sent to where they need to be sent, esp default (pre everything) local. It's just me who won't have current access it but it's still there and routable.  Alt/Main src isn't on or off it's a source selection for your mixer, right? I'm maybe looking at it backwards.

      • March 4, 2020
  • RickCatanese
    Contributor - Level 2
    2020-03-04

    While using my M32 in my studio I am hearing random clicks and pops during recording and playback. I use a DL 32 for inputs. The M32 is set for internal clock. I can't seem to find if there are any settings to change or how to do it for the DL 32. Should the clock source for the M32 be changed to either AES50 A or Exp Card?

     

    Thanks

    read more...
    0 131
    • RickCatanese
      Paul_Vannatto


      @RickCatanese wrote:


      While using my M32 in my studio I am hearing random clicks and pops during recording and playback.





      That is due to a mismatch sample rate (Setup, config screen), not the clock source (which should always be set to Internal). Make the sample rate (44.1K or 48K) the same on the console and in the DAW


       

      • March 4, 2020
    • RickCatanese
      RickCatanese

      sample rate is 48k on m32 global screen and 48k in DAW

      • March 5, 2020
  • ziegy2002
    Contributor - Level 1
    2020-03-04

    Hello all, I've had my xr18 for a couple months and set up a few open mic's and solo gigs with it. However, I can't get a good mix from my looping pedal. My setup includes an acoustic guitar routed through a ABY switch going to a BOSS VE-8 and a BOSS GT-10 for guitar loops and effects. I send those to the xr18 and loop the RC50 from the aux4 back into the xr18. I also have a djembe mic'd going to the xr18 for drum loops. Then I run a 15" PA FOH speaker from the main and a Fishman SA220 out of AUX2 set up behind me for monitor mix. I also add another floor monitor for my keyboard/bass player if he is there. My issue is that I can't get a good mix coming from the Loop pedal. Right now I get a ton of fuzz and never a good sound. Any advice?

    read more...
    0 108
    • ziegy2002
      RexBeckett

      @ziegy2002 


      Hello Dustin, welcome to the community.


       


      I suspect that the XR18 Aux output is overloading the RC50 input. You should be able to fix that by using an XLR attenuator at the XR18 end of the cable. e.g. 30dB XLR Attenuator . Which input on the RC50 are you using? I believe all the inputs are unbalanced so you would need the correct cable to connect to the XR18 balanced output.  

      • March 4, 2020
  • chrishair
    Contributor - Level 1
    2020-03-04

    Hi there I am experiencing a problem with the above product and wondering if anyone has any advice.

    The PA speaker I am using with the pedal does not have an XLR input, only a 1/4 jack input. Therefore I am connecting the pedal from a Sure SM58 to XLR into pedal, then XLR to 1/4 jack cable out of pedal and into speaker. I am getting a loud noise accompanying the desired effect. I have since tried the pedal using only XLR cables into a different system and the problem disappears.

    So as it seems that the noise is caused by using an XLR to 1/4 jack cable as opposed to only XLR, I'm wondering if there are any work arounds / solutions to this problem which would allow me to use this pedal with a PA with only line inputs. I have tried both balanced and unbalanced 1/4 cables and the noise is there with both.

    Thanks in advance for any help / advice

    Chris

    read more...
    0 129
    • chrishair
      TCH-Rob

      @chrishair are you finding you need to boost the volume a lot on the current PA? Generally you need to put your mic through a pre-amp, which the mic mechanic doesn't have. If you're going directly into a PA and not using a mic preamp, this could add noise when you boost your mic volume using the PA volume. 

      • March 4, 2020
  • Hammer2Fall
    Contributor - Level 2
    2020-03-04

    Hi everyone. 

    Does the tempo setting save when you store a user preset?  Even if there are no FX enabled that actually need or use that Tempo? And Is it unique to that preset?

    I am playing my electro acoustic through the clean channel of my Fender Supersonic 22 amp on a couple of  songs.  A new addition to the setlist has no drum backing and our drummist is actually singing it. The Tempo of the song feels ridiculously fast to me, and since i am playing way before others i need to get the timing right, and more importantly to maintain that (to me) unnaturally fast tempo, as when the rhythm picking pattern changes and keys and bass join in i have a tendancy to slow down a little. It's a subconscious thing i know. So i want to use the Tempo lights on the G system to keep me honest through the song.

    My user preset patch is limited for this. I enable loop 3 to include my acoustic guitar signal through a Source Audio programmable EQ, which does a good job of making the guitar sound natural and balanced through the Fender clean channel which is super clean on this amp.  I compress the signal, and i add reverb. Job Done.

    The point i make is that i dont have any FX enabled that need to refer to the tempo of the song. In fact most of my presets i dont refer to the global tempo. Although i was younger , naive and uncommonly ignorant of the g system when i first made some of these presets. 

    So if i tap in the song tempo into the g system will this be stored if i then save the prest,  and recalled when i next recall this preset?

    In other words, can i use the Tap Tempo as a visual metronome, under this fairly simple conditions?

    And How about the same question where i do have effects that have a tempo input? My point here is that i  believe I have saved delay or other settings that are not influenced by tap tempo, but what do the tempo lights show  me under these conditions? Can the tempo display show a tempo that may not exactly relate to the settings within the delay settings? 

    And what happens then when i get to the next song or preset and its 120 BPM? Global Tempo is influenced when and by what please, when changing presets?

    Thanks

    H2F

    I-b Modified G system, 4 Cable connection Method, routed to Fender supersonic, 22W combo.

    read more...
    0 114
    • Hammer2Fall
      TC-Mike

      Gobal Tempo isn't saved on Preset level as it is a global Status parameter and when enabled all Preset you load will be formated to the current global tap value ( all tempo based parameters like Delaytimes and Mod speeds)

      • March 9, 2020
Go to page