Solutions

298,484 members
182,091 posts
  • New
    Lawdog0716
    Newcomer - Level 1
    2022-09-23

    Hello everyone, I need some help.  I have no idea how to use the compressor for guitar on Voicelive 3 extreme.  I'm messed with it but can't figure it out.  Can someone give me some pointers?

    0 0
  • New
    DavidStewart
    Contributor - Level 2
    2022-09-23
    I want to use Helix footswitches to start/stop/rewind backing tracks/performances on the VL3X. MIDI and MIDI machine control cannot do it. While MIDI commands can be sent from external devices to change VL3X presets (and settings of effects), there is no MIDI implementation on VL3X for transport control (a very strange exclusion). I figured out how to do it, just by poking around.  Here is what I was able to do (so far) and how:
     
    The hardware: VL3X, Helix floor, and a TRS cable (like the stereo cable you get with TC-Helicon's Step 6 and Step 3, e.g.). Don't connect the two machines with the cable until you've set both machines up with your desired settings.
     
    On the VL3X, press the Setup key on the top panel. Key over with the Right arrow > under the selection wheel, to get to the FOOTSWITCH tab in Setup. Scroll down to the Footswitch Jack setting, and select Switch-3. Go down one more row, and set the three footswitches to the functions you want. I set them to: TRACK START, TRACK STOP, and TRACK BACK (1, 2, and 3).
    On the Helix, select the Preset in which you want to control the VL3X. Press the hamburger button (the deep menu, three horizontal lines stacked), then the button/knob under Command Center. Use the joystick knob to select the footswitch you want to set first. Turn the knob under Command to select Ext Amp. For Select, choose 1 (Tip). (1 (Tip) will act as FOOTSW-1 on the VL3X. 2 (Ring) will act as FOOTSW-2. 1 and 2 will act as FOOTSW-3.) The Type is Latching as default. In order to have the bright LED, press the switch you're setting up. Now, set the Type to Momentary. (The VL3X requires momentary switches, which is what the switches on the Step-3 and Step-6 are.) Now press the knob under Customize, and give a name to the function the switch will execute. Save it, and save the preset so you don't lose your work. Now do the same with the two other Helix footswitches you want to drive the VL3X with.
     
    I did 3 switches, using Helix 8, 9, and 10. 8: 1 (Tip), Momentary, green, "Start/Pause Trac"; 9: 2 (Ring), Momentary, red, "Stop/to 0:00"; 10: 1 and 2, Momentary, turquoise, "Rewind Track".
     
    Plug the TRS cable into the EXT AMP jack on the Helix, and the Footswitch jack on the VL3X. Now you can test the switches and make sure they operate as you want.
     
    A caveat: If you connect the machines while setting them up, and you keep pressing the switches on the Helix, eventually the VL3X track player will go haywire. I don't know why; I suspect the electrical signal the VL3X receives from the Helix isn't exactly what it's built to use, and somehow it gets too much... I'll just stop there, because I don't really know what's going on or maybe even what I'm talking about with respect to this. But it went haywire on me.
     
    An additional possibility: I think the VL3X might also be operable with the footswitch set to Step-6, and with three additional footswitches on the Helix set to Latching (1 (Tip) with Latching, etc.). I haven't yet cleanly tested that kind of setup.
    My purpose was to be able to command the VL3X to run backing tracks (or loops) from the Helix pedals. It works (so far). You can use it to do other things.
    read more...
    0 6
  • New
    Noctxm
    Newcomer - Level 1
    2022-09-23

    It's not the first mixer I've had to have this exact issue, I've tried a basic ground loop isolator, an iFi iDefender and plugging it in to other sockets/usb ports. The clip has the audio with just power/USB cable and no XLR and then with an XLR cable later in the clip. I've been trying to fix this for almost 2 weeks with no progress. 

    read more...
    0 2
  • New
    Hutchball
    Contributor - Level 1
    2022-09-22

    Hi. Does the TC Helicon Voicelive H1 have a setting where you have to hold down the foot switch for the harmony to activate?

     

    thanks. 

    0 3
  • New
    schizotronic
    Newcomer - Level 1
    2022-09-22

    That's it. After a decade of perfect service, it happened.

    Really sorry for bringing this one back after several years. The BOOST button simply fell off.
    Since there is no "parameter" to setup at this very one, unit still works great.

    I remember years and years ago, people talking about this issue, but I REALLY can't find it anywhere. A TC forum, where I believe my salvation is, isn't working anymore. I also remember something about a "C" clip os something.
    Please, any help would be great.

    (Inside the button cavity, I can see the PC board and it seems there is a loose wire. Is it supposed to be attached to the button assembly?). 

    read more...
    0 8
    • schizotronic
      WilliamR Please click on the support link above and create a tech support case. On of our agents can get you sorted ASAP.
      • Thu at 6:03 PM
  • New
    radman63
    Newcomer - Level 1
    2022-09-21

    Here’s what I have – almost all Behringer

    • Eurorack Rack
    • CM1A – MIDI to CV
    • Brains
    • 2600 Blue Marvin

    I have a MIDI keyboard connected to MIDI IN on the CM1A

    I have the CM1A CV OUT connected to V/OCT on Brains

    I have tried connecting the OUT 1 and OUT 2 of Brains to various inputs on the 2600. Nothing seems to do what I want it to do, which is to basically run the waveforms of Brains through the VCF, VCA and outputs of the 2600 to my audio interface.

    CM1A CV is configurable, but no options are familiar to me, since I am connecting to Brains, and not a System Whatever.

    Unless mentioned above, no other connections have been made. Thanks in advance for any help anyone can give me.

    read more...
    0 1
    • radman63
      NicJonesMT Hi Radman63. Please click support at the top of the page and submit a technical support ticket.
      • Thu at 3:34 AM
      • Help with connecting everything up - Brains to 2600 Blue Marvin
        radman63 I just submitted one. I didn't think they would help me since it's more of a usability issue than a "something's broken" issue, but we'll see what I get back, Thanks for the reply.
        • Thu at 6:20 AM
  • New
    Sneikers
    Newcomer - Level 1
    2022-09-20

    Hallo mein GOXLR wird nicht erkannt wenn ich aber auf audio einstellungen gehe dann steht da das der treiber ein problem hat habe den jetzt mehrere mahle deinstaliert und wieder instaliert und immer noch der selbe fehler.

    was kann man da machen das das funktioniert?

     

    read more...
    1 0
    • Sneikers
      NicJonesMT Hi Sneikers.
      Please click support at the top of the page and submit a technical support ticket.
      Please provide a detailed description of your full setup (Include your full PC Build Specs) and exactly what is happening (For example does it light up but fails to be recognised, If you touch the cable does it connect/reconnect).
      • Thu at 3:36 AM
  • New
    rickeyboards
    Newcomer - Level 1
    2022-09-20

    I get a load, high pitch squealing noise when I run the monitor signal from my JBL Eon One through any channel of my Behringer X18 mixer.  The monitor signal works fine through other analog mixers.  The squealing occurs with different power amps, different DIs and different cables.  I also get the squealing with the line-out from a Carvin bass amp.  Other line-outs work fine.  I have my my bus 6 signal routed to USB output for live streaming. 

    read more...
    0 1
    • rickeyboards
      NicJonesMT Hi RickeyBoards.
      Please click support at the top of the page and submit a technical support ticket.
      • Thu at 3:42 AM
  • New
    wsfife52
    Newcomer - Level 1
    2022-09-19

    We are a four piece acoustic band, and we use our PMP 2000 in Main/Monitor mode with passive speakers daisy chained.  No problem there.  For monitors we are using Kustom KPM4 powered monitors through the preamp outputs on the front.  I want to use an in-ear monitor, and I have a Behringer PM1, which I thought would work.  Unfortunately, nothing I have tried has produced any sound in the earpiece at all, including:

    • preamp monitor out --> Instrument cable --> TS (F) to XLR (M) adapter --> PM1
    • preamp monitor out --> Ultra DI --> PM1

    Clearly I am missing something essential (and probably very basic) here.   Is the PM1 the culprit?  Would a P2 work using one of the above connection scenarios?  Is a separate headphone amplifier required?  I have to believe that others have faced (and solved) this problem.   Anyone willing to share a proven solution?

    read more...
    0 2
  • New
    Tomg123
    Newcomer - Level 1
    2022-09-19

    Are there any techs from Behringer or Behinger certified techs that will do trainings on the X32?

    [email protected]

    0 0
    • Tomg123
      Nigel67 Do you mean tech as in repair, or tech how to operate the X32? If its operate, then I would advise taking a look at this You Tube channel https://www.youtube.com/c/DrewBrashler/videos. I think Drew goes through just about everything you need to know about the X32. Some of it is pre V4 firmware, but all of it is relevant and can be easily converted to V4 firmware. You should be able to learn just about everything from his site.
      • Thu at 8:06 AM
Go to page