• 2008-03-13
    Hi. was wondering if anyone could give me a dummies guide to midi using hte g-system and cfx4.

    my set up is thus: G-system linked to my Lonestar via the 4cable method. midi out (G-system) to midi in (CFX4). on the cfx4 i've got control jack 1 going to my channel change on the lonestar, i've got control jack 2 activating the boost on the lonestar and control jack 3 changing channels in my rackmount v-twin.

    however, i'm having problems getting the midi side of the G-system to communicate with the CFX4. they're both set up on midi channel 3 and set for PC changes only.

    on certain presets, i want to change the channel on the lonestar, on others i want to activate the lonestar's boost and on some i want to change the channels on the v-twin.

    can anyone please help out a very confused user.?

    many thanks,

    B.
    read more...
    0 2,309
  • 2008-03-11
    I just wanted to report that I experienced a minor problem when I upgraded my G-System to version 3.0 (on PC, Windows Xp).

    The upgrade tool worked flawless, everything went fine until the message on the G-System read "Turn power off". I unplugged the cable, waited 5 seconds, then restored power to the G. the display went green, but nothing was being displayed... I waited a few minutes (not cutting the power yet), then turned it off again. Again, I plugged in the cable and the same happened, green with no text.

    The third time around, the "AVR BOOT" text finally appeared and did its thing. the G-System booted to version 3 after that and I could play around with the editor.

    Everything seems fine (but I havent tested everything yet). Is there a way to verify the upgrade?
    read more...
    0 10,301
    • Nicolas
      shredtheater it will say which version you have when you boot up. I assume if it says 3.0 everything is fine and dandy
      • March 10, 2008
    • Nicolas
      ren-lex yeah the same happened to me, but its all right now
      • March 10, 2008
    • Nicolas
      markno999 Happened to me too. It should immediately come up with the AVR Boot stuff. If you get the blank green screen on power up, shut the G off, unplug the USB Cable, turn the power back and the G-System and it will start right up and run though the final steps of the firmware update. After that, no problem leaving the USB cable plugged in.



      Regards
      • March 11, 2008
    • Nicolas
      Nicolas Yes, I think I unplugged the USB cable after my 2nd power off too, ... and then it worked.

      thanks for the comments
      • March 11, 2008
    • Nicolas
      wsot Yes, but it sure scared the bejesus out of me yesterday!
      • March 11, 2008
  • 2008-03-04
    I have a Suhr Badger and I want to get the nova delay and reverb to put in the loop. I want to use Suhr's minimix in the loop to preserve the tone of the amp/guitar. The minimix only works with "line level processors", not "instrument level processors".

    Does anyone know if the nova pedals are line level or instrument signal level processors????
    read more...
    0 4,226
    • harmonicator
      wvh I just read a (rather positive) review of the delay pedal here:

      http://www.rig-talk.com/forum/viewtopic.php?f=3&t=27210



      "When I hooked it up I had the first positive surprise: It does Studio/Line or Instrument levels. [...]"



      So it seems you can choose. I don't own it myself, so I can't confirm or deny it.
      • March 11, 2008
    • harmonicator
      hunga_buk Hello everyone, I just bought a nova system and would like to have the option of selecting either the preset banks of the nova itself that use an expression pedal to increase or decrease the audio volume



      What do you advise me to buy?
      • July 29, 2014
  • 2008-03-03
    I just bought a Belkin Firewire 800 expresscard, and it's not working with my K24D. When I attach the K24D to the card, the blue light comes on, but the TC Near control panel won't open, and I can't choose the K24D in my audio apps.

    Someone please tell me I haven't just wasted $100
    read more...
    0 20,917
    • adamvert
      chabbi I had exactly the same problem with TC Konnekt 48 and the Belkin Firewire 800 (but in pci, not pci express) ! Don't buy firewire belkin 800 cards with Tc Konnekt.... I have bought another : an excys EX-6440 and It works fine now !
      • March 9, 2008
    • adamvert
      druffyw Hi,



      Have the same problem with my new Belkin Firewire 800 Express Card (part no: F5U514).



      TC Near appears fine under sound hardware devices

      The Firewire diode indicates a fine connection.

      TC Control Panel cannot detect the Konnekt 8 device !



      Also have a Speed Dragon (SDM) (close to a noname card) Express Firewire 400 card, which does work, but best with 256 sometimes even 512 Samples set in ASIO buffer.



      Overall setup:

      Dell Latitude D830 / Konnekt 8 / XP SP3 / Ableton Live 7



      This post mainly put in order for others with same configuration to see that they are not necessarily the only ones with the problem.



      Hope to be able to revert with positive news, as I will also start support tickets with both TC and Belkin.



      adamvert, I also hope that I didnt just waste 700 DKK (100 USD)
      • September 9, 2008
    • adamvert
      rune I have actually tested the Belkin F5u505/514(express card) card and it worked flawlessly on my systems. Can you guys check if they are still using TI chipsets? The one I had was TI based, and worked fine.

      If you are using XP SP2 however, you need to install this for it to work:

      http://support.microsoft.com/kb/885222
      • September 9, 2008
    • adamvert
      druffyw Hi Rune,



      I believe the F5U505 is a Firewire 400 Express Card. The F5U514 is a Firewire 800 card.



      I am not into how it works, but 800 should be compatible with 400, if you use a cable to support it ofcourse.



      I have confirmed with Belkin that the F5U514 does indeed use TI chipsets. (more specifically SN082AA2 and SN081BA3 if that means anything to you



      Thus I have a suspision that it may come down to the 400 vs 800. (Because it seems that windows have no problem seeing the card in Device Manager, while TC Control Panel claims that no devices can be detected).



      That my other "no name" FireWire 400 Express Card works (with some glithces) also supports that theory.



      Anyway I will dig further into the matter.



      Is there a place where Top Ten Express Cards for Live Audio streaming is listed ?



      -----------------------------------

      Have a great day
      • September 9, 2008
    • adamvert
      rune As mentioned, I also tested the 514, and it worked just fine. XP SP2 had an issue with S800 speeds, and since there is not hotfix for SP3 we have to assume that this issue has been resolved, though I am not 100% sure.

      Have you tried a full reinstall? If not, try this:



      - Disconnect the Konnekt completely



      - Run the uninstaller from ADD/REMOVE programs



      - From the START MENU, choose RUN. Then type:

      regsvr32 -u c:\windows\system32\TCNearAsio.dll



      - Delete the following files

      c:\windows\system32\TCNearAsio.dll

      c:\windows\system32\drivers\TCNear.sys

      c:\windows\system32\drivers\TCNearAudio.sys

      c:\windows\system32\drivers\TCNearMIDI.sys



      - From the START menu, select RUN and type CMD. From the DOS prompt, type:

      set devmgr_show_nonpresent_devices=1

      start devmgmt.msc



      - From the Device Manager select from the VIEW menu, Show Hidden Devices



      - Scroll down to Sound, Video and Game Controllers - remove all TC Near related items (use the delete key). If you have any other MIDI devices or old ASIO devices that are no longer in use its a good idea to delete them too.



      - Go to C:\Program Files\TC Electronic and delete the TCNEAR directory



      - Reboot



      - Install this software version: (installer 3657)

      http://forum.tcelectronic.com/viewtopic.php?id=332



      Optimize Windows for audio:



      Title: Optimizing Windows Vista/XP for audio

      URL: http://support.tcelectronic.com/entries/20893706-how-can-i-optimize-windows-vista-xp-for-better-audio-performance
      • September 9, 2008
  • 2008-01-25
    I've got a Konnekt 24d and a Focusrite Liquid Mix connected on two different firewire busses on a iMac Intel Core 2 Duo 2.16 Ghz with OSX 10.4.11
    Both the interfaces are updated with the latest firmware and drivers but I experience problems when they work together using their plugs. I notice that sometime I can't hear the audio when I activate Liquid's plugs even if the Konnekt driver is plugged correctly.
    Often I need to restart the OS

    Anyone encountered the same problem?
    read more...
    0 3,503
    • Raniel
      yoorwell i have the same problem ,

      but is with UAD 1 card ,impossible run at the same time ,konnect and uad ,no sound or crakle ,drop out



      i have try all solution ,find on the web

      Patch XP firewire , latest drivers & firmware , ...but no way!
      • January 25, 2008
    • Raniel
      bassman63 I'm using Konnekt24D with TC Near 2.0 and LiquidMix 2.0 (RC) very fine on my PC under Windows XP (SP2); ASUS P5K motherboard, C2D E6700 and one PCI IEEE1394 card which uses a VIA chip. Konnekt 24 is hooked to onboard 1394 port, Liquid Mix is to PCI card. SP2 max 1394 speed hotfix is applied and manually configured. (That is, I applied the patch before I add PCI 1394 I/F, and I had to modify registry value by hand upon PCI card installation.)



      My problems, not only with LiquidMix, are that

      1. if latency is set to rather longer value (2048samples @ 44.1kHz, etc.), Fabrik-C/-R as plugin tends to be very unstable

      2. sometimes no audio at all; on Cubase, I usually check "release ASIO when background"(?) check box, using alt-tab to switch back and forth between Cubase and other window, then start to re-produce audio.



      as number of LiquidMix plugins inserted become bigger, the latency tends to get longer and the Fabrik plugins tend to get more unstable. thus I start to avoid using Fabrik-R/-C from some point.



      btw, starting from TC NEAR 1.20 or 1.30, I can't invoke TC NEAR control panel from cubase' device option dialog. there might be some registry value problem? I usually launch TC NEAR CPL from Windows' quick menu.



      P.S.

      My DAW host application is Cubase 4.1; I had the same problem with Cubase 4.0.2.
      • January 27, 2008
    • Raniel
      Raniel Tank you for your reports!

      I forgot to say that I use Cubase Studio 4.

      so I'm not alone! Anyway I had a m-audio FW 410 and it was a rock! Now it's difficult to work...
      • January 28, 2008
    • Raniel
      Undress Hello guys,



      it´s a few years later, but i have the same probems as you described here.

      :/

      So, if you found out, what helped to solve the problem, i would really appreciate it if you can share the solution with me.



      Thanks!



      Regards,

      Andres
      • January 20, 2014
  • 2007-12-31
    Hi!

    Does anyone know where i can download the editor for G- system?


    Is it true that they have made one?
    0 17,226
    • kmj2307
      mfergel hehehe........it's true that they said one would be available......when it shows up is any ones guess at this point.
      • December 31, 2007
    • kmj2307
      Tc Mike the editor for the G-system can be downloaded here:



      http://www.tcelectronic.com/g-systemsoftware.asp
      • April 15, 2012
    • kmj2307
      guillespiers TC, please!! We need upgrades for this editor!! Vyzor has many bugs, it crashes almost all the time. I have the latest version, running it through Windows 7 64 Bits.
      • April 15, 2012
    • kmj2307
      flaps45 I totally second this. It would be nice to get an upgrade, this version is obsolete. If user requests are accepted at the moment I would make 2:



      1 - make it RTAS compatible (not only VsT)

      2 - peek at the line 6 stuff, their UI is pretty friendly.



      A good software/editor will increase the value of our and your gear... come on TC!
      • April 16, 2012
    • kmj2307
      guillespiers UPGRADE PLEASE!!
      • May 10, 2012
  • 2007-12-28
    I've tried following the instructions to set a button on my midi controller to mute the G Major for tuning, and have not been able to get it to work. I'd also like to setup a button for full bypass.

    I'm using an ADA MXC midi controller. It works fine for all the presets I have setup, just not for the tune mute. I'm probably missing something, but I can't figure it out.

    Any suggestions would be appreciated.
    read more...
    0 5,757
    • dvx135
      idiedtony Hey!



      What you could do, & it's what I do myself, is....



      Tuner: Set up a patch with no effects @ all & turn the level on that patch all the way to -100. Therefore muting the output completely so you can tune silently.



      Bypass: What I do for that is the same as the patch for the tuner, no effects @ all, except with the level even'd out with all of my other patches.



      Hope that helps! =D
      • January 11, 2008
    • dvx135
      dvx135 Thanks for the reply, I will try your suggestion.

      The manual (p.17) describes a way to do this with a specific built-in system. However, I've followed it step-by-step and haven't been able to get it to work. It's possible that I just missed something in the instructions. I've found parts of the manual that didn't have complete instructions for various functions, which may be due to not getting it translated exactly as it was originally written.

      Anyway, thanks for your suggestion, I'll use that!
      • January 12, 2008
    • dvx135
      redgee34 Thanks for the tip. You're right, there isn't anything wrong but I have to figure things out myself as I am new to rack mount gear. I got my G-Minor to work but in a strange way. For me to activate the change in program on the G-Major from the G-Minor, I have to program the desired setting from Factory to User. Did you have to do that in your FCB1010?
      • March 8, 2015
  • 2007-12-24
    First off, any time you work with mains voltages or can come into contact with them, well, be carefull, really, this stuff can kill. But it isn't hard, if you are really nervous, then make sure the unit is unplugged, and touch a radiator or anything grounded to discharge any static electricity you have built up (walking on carpets etc) so as not to damage the IC chips with static discharge

    Right, all credit goes to my friend ryan, who had the same problem as me, but decided to see if there was anything obvious wrong, and found this out.

    First off, my problem started with the the G-Major freezing during a gig. i thought it was broken, but then it started working again, and then one day it just would not start. The screen lit up, but nothing happened, like a completely dead unit.

    Well, Ryan had the same problem, so he took his apart and discovered that there's two chips in sockets that can be replaced. Now either of these can come loose, so if your g-Major is hanging, then take it apart, and find these two chips:

    On the main board, easy to get to:


    On the front panel, less easy, and you'll need to have something to undo the security hex bolts. Anyway, remove the two inner dials, then pull the panel forwards and slide off to the left or the right, and find the following chip (which was slightly loose on mine)


    Simply see if these are properly in (give them a slight push, then try the unit on again, just don't touch the innards as they'll be exposed)

    Anyway, if this is the problem, then this should sort it out!

    I am well pleased, as I bought a replacement g-major, but now I have two, one for each amp setup!

    James
    read more...
    0 141,052
    • 7DyingTrees
      iacntspell By hanging, you're talking about not fully powering up or freezing, right?



      That is, this is different than the other guy's post about the knobs not scrolling through the menus correctly? I'm having that problem and wasn't planning on having to do any surgery this extensive
      • December 24, 2007
    • 7DyingTrees
      7DyingTrees It's the hanging yes, not powering up fully and freezing, where the freezing eventually leads to the not powering up as in my case



      THe not scrolling correctly could be related, as the chip on the front panel looks to me like the chip that tkaes the knobs/wheels/etc and tells the mainboard what to do, so it may be worth checking in that case as well!



      The surgery isn't too bad for this, it's just undoing the case, pushing two chips in, and then reassembling
      • December 24, 2007
    • 7DyingTrees
      iacntspell Excellent. Thanks for the tip.
      • December 24, 2007
    • 7DyingTrees
      xcpointx So happy I found this!! (Still waitin for TCE support to get back to me)



      I've been having this exact issue.



      I bought the unit on Ebay, shipped across the states, then brought over to South Africa by plane. Pretty sure things got jangled loose in all that moving right?



      I found that the age old remedy of giving the unit a few bangs helped get it working, which made me think something was loose. This thread confirmed it and now I'm opening it up to sort it out!!



      Thanks so much for posting this.
      • January 10, 2008
    • 7DyingTrees
      7DyingTrees No problem man Glad to be of help!
      • January 21, 2008
  • 2007-12-06
    My main Volume knob no longer lowers the right channel volume of my main output (or head phones). It controls the left fine. But with the Volume all the way down the right channel is still about 60%. Hardware defect?
    0 54,113
    • rhythminmind
      Fabrice Exactly the same problem here, I'm sending the unit back to TC, I suspect a hardware failure, though I'm on a mac and I also had ots of kernel panic and sound saturation...

      very disapointed by this product was expecting a lot ! oh well ,has someone here about the focusrite safire?
      • December 7, 2007
    • rhythminmind
      rhythminmind Well i think this is more complicated then it seems.. This unit was working fine for the few months i have had it. Then this issue popped up.. I installed the 2.00 beta driver for PC and it has mostly fixed itself.. when i bring the volume all the way down the right channel is about 1% up (if that makes sense). I think it always responded like that. As soon as i raise the vol up a hair it evens out. I figure that was just the response of an analog pot. But now that i have seen the other problem it seems it's a digital controlled volume. So we need some clarification from TC. Come on guys i wrote up a support ticket for this a few days ago. what is your take on this?
      • December 7, 2007
    • rhythminmind
      stereomax I'm experiencing a similar behaviour: when lowering the volume a lot (I have a rather small home studio but rather loud monitors) the right channel drops out while the left channel is still clearly audible. I thought of a problem with the analog volume pot also but reading your post and thinking of it (it's nor that difficult to built a stereo pot, isn't it?) it seems part of the serious software defects of this unit...
      • December 8, 2007
    • rhythminmind
      pg I just got the same problem.. And the irony here is that I'm using a REPLACEMENT unit that was given to replace my first unit with exactly the same problem of main volume knob!

      Unfortunately, most likely this replacement unit right now is not going to be covered by the warranty (it was given as replacement last winter).

      The symptoms are not as bad as last time (yet) - when the right channel was simply unbearably loud. This time the problem is that main volume knob just doesn't seem to decrease volume of the right channel to the state of complete silence.. It's unlikely that it's NOT a hardware issue....
      • December 16, 2007
    • rhythminmind
      rhythminmind I think i figured it out!

      With my unit it is a bug when using the ch 1/2 on rear inputs. whenever i activate these inputs from the front panel the right channel VOL Knob problem appears.. Can you guys test this out and let me know what happens in your setup..
      • December 27, 2007
  • 2007-11-18
    Post your T.C. Electronic GSystem rig here...

    I'll start it out with my current one and a couple others I found online!
    0 1,119,623
    • aksman
      aksman My setup:








      (missing from the pic are a HotPlate, a Gibson ES 135ltd, and a Line 6 DL4-for looping- that get used in my current guitar setup)
      • November 18, 2007
    • aksman
      aksman Steve Vai (obviously)




      • November 18, 2007
    • aksman
      aksman Porcupine Tree:









      • November 18, 2007
    • aksman
      aksman Brad Whitford (Aerosmith):









      • November 18, 2007
    • aksman
      digitalkettle



      Under the bonnet:





      No amps in play here...just two Sansamps going direct. There are actually two separate chains:

      A) The G-System and the pedals 'under the bonnet'

      B) The top row of stomps...mostly home made BYOCs



      The silver unit to the right is a StepABout: a dual-mono preamp/routing matrix...so a dual output instrument (such as a Parker Fly or a Chapman Stick) can be routed separately through chain A or chain B...or both combined...or none at all.



      Still waiting for X1/V1 pedals!



      Sorry about the bad lighting ;-(
      • November 18, 2007
Go to page