Solutions

299,431 members
183,178 posts
  • jwoertz
    Contributor - Level 2
    2008-07-21
    Hello-

    Is there any way to turn off the tap tempo light on the Nova System? This is very distracting in church, and when the lights dim it's really bad. It is also distracting to me when I am trying to use the unit. It may force me to go with something else.

    Thanks-Jeff
    read more...
    0 9,592
    • jwoertz
      StevieC I haven't found any reference to being able to change this. I'm not sure what your setup looks like, but when I play for worship I have a small pedal board that travels in a soft-sided zip up bag. When I play, I leave the pedal board attached to the bag (it has velcro strips for keeping it secure during travel), and simply lift the "top" of the bag up mid-way. It ends up acting like a shield of sorts and hides all the pedals and blinking lights that would be distracting - at least from the congregation.
      • July 21, 2008
    • jwoertz
      Pheasant I found the same annoying problem! Why would you use it?



      I Emailed TC Electronic soon after buying the unit - their answer was that you can't turn it off. Apart from this, I find the Nova System a good piece of kit.
      • July 21, 2008
    • jwoertz
      loopz You can turn it off by going into the utility menu and select 'defeat led' and put the parameter on 'on' ---



      Answer to the same question on this forum:

      Sure, you can turn the Tap Tempo LED off by going into the Utility menu and scrolling down to the parameter called Tap LED Defeat (
      • August 26, 2014
    • jwoertz
      Bmoney

      Pheasant wrote:

      I found the same annoying problem! Why would you use it?



      I Emailed TC Electronic soon after buying the unit - their answer was that you can't turn it off. Apart from this, I find the Nova System a good piece of kit.




      I find the blinking tempo light to be very useful actually, especially when tapping the tempo live to match sync with the drummer. Unfortunately, a bug in the latest software version make tap tempo difficult to use.
      • August 26, 2014
    • jwoertz
      headstack

      B money wrote:



      Pheasant wrote:

      I found the same annoying problem! Why would you use it?



      I Emailed TC Electronic soon after buying the unit - their answer was that you can't turn it off. Apart from this, I find the Nova System a good piece of kit.




      I find the blinking tempo light to be very useful actually, especially when tapping the tempo live to match sync with the drummer. Unfortunately, a bug in the latest software version make tap tempo difficult to use.


      B money,

      What happens when you use the tap tempo switch now, and what ver. firmware are you updated to?

      Thanks
      • September 4, 2014
  • aernan
    Contributor - Level 1
    2008-07-18
    I just bought a Konekt to replace a M-Audio 1814 for my Mac.

    On my M-Audio interface I could select which channels to monitor. How do I do that on the konekt?

    My DJ setup is channel 3,4 out as monitor (headphones) channel 1,2 out as mains. I set my interface to send 3,4 out the headphone jack so I can preview tracks. I hope that's enough info.
    read more...
    0 2,760
    • aernan
      rbroy Hi, what is a konekt? You need at least a konnekt 24d for your Dj Setup.

      The main output has to be Ch. 3,4 (with fixed level range)

      The prelisten Headphone channel is always Ch. 1,2 (with volume level control)

      You can't do this with a konnekt 8.
      • July 18, 2008
    • aernan
      aernan sorry I have a Konnect Live the black model with the rubber band wrapped around it.
      • July 19, 2008
    • aernan
      JAYU Hey guys,

      i just joined the group I'm very new to Traktor.

      I have a TC Konnekt 8. I noticed the answer of rbroy that you can't do this with konnekt 8,



      so i wanted to ask what can't you do?

      can i use traktor pro with tc konnekt 8?



      sounds quite silly though i connected the firewire. the only program that detected it was iTunes.

      programs that don't send the signal atm to my TC konnekt 8:

      Traktor

      Logic

      (even) VLC player



      and i have this : if u go to preferences>audio setup>audio devices: theres only one option:
      • June 2, 2013
    • aernan
      hagen I am not sure if I understand you correctly, but you can use your Konnekt 8 with all applications that support CoreAudio (probably all DAW anyway). You need to choose the audio IO from inside those applications though.
      • June 2, 2013
  • enigma
    Contributor - Level 1
    2008-07-15
    Hi, I know this is not the forum to write M350 about, but I can´t find this forum here

    I have a big problem. I bought 2 m350 units thinking about to use like plugin into my cubase 4. but I can´t I have updated the soft into windows and I have installed soft plugin into OSX Leopard later, but when I try to open this plugin (standalone) it tries to open but it can´t, and in cubase 4 I can´t see it though is installed into library/audio/plugins/vst.

    What happen?.. somebody can say to me where can I find the answer?

    thank you very much
    read more...
    0 1,529
  • wsot
    Contributor - Level 2
    2008-06-24
    I have acquired a new VOX AC30 CCH and it is a beaut of an amp, however the two channels, normal and Top Boost are completely separate and there is no way to switch between them on the amp I can see - you have to unplug one and plug into the other.

    I have been using the top boost channel using the 4 cable method with the effects loop and it sounds wonderful, but this got me thinking. Does anyone have a view as to how I can use the G to switch between the channels? I realise I would have to have cables into both the VOX's inputs permanently and then switch the output from the G if this is possible.

    What do you think? Or is there some other way I haven't thought of?

    Thanks guys.
    read more...
    0 7,853
    • wsot
      Laird_Williams

      wsot wrote:

      I have acquired a new VOX AC30 CCH and it is a beaut of an amp, however the two channels, normal and Top Boost are completely separate and there is no way to switch between them on the amp I can see - you have to unplug one and plug into the other.



      I have been using the top boost channel using the 4 cable method with the effects loop and it sounds wonderful, but this got me thinking. Does anyone have a view as to how I can use the G to switch between the channels? I realise I would have to have cables into both the VOX's inputs permanently and then switch the output from the G if this is possible.



      What do you think? Or is there some other way I haven't thought of?



      Thanks guys.


      You could try an A/B switch that has a midi or relay control input that the G could then switch for you. Wiring would be:



      Insert Send --> A/B Switch In

      A/B Switch OutputA --> Amp Channel 1 In

      A/B Switch OutputB --> Amp Channel 2 In



      If you have loops 3 and 4 free, you could also try the following:

      GSys Loop 3 Send --> Amp Channel 1 In

      GSys Loop 4 Send --> Amp Channel 2 In

      Amp FX Send --> GSys Insert Return



      Set the insert LOOP ON and the insert LOCK ON and then, when you want to use amp channel 1 engage loop 3 and bypass loop 4, when you want to use channel 2, bypass loop 3 and engage loop 4. Might work - give it a shot.
      • June 24, 2008
    • wsot
      wsot Wow. Thanks Laird, I will certainly try!
      • June 24, 2008
    • wsot
      toreriksolem Did you have any luck with this?



      If you have loops 3 and 4 free, you could also try the following:

      GSys Loop 3 Send --> Amp Channel 1 In

      GSys Loop 4 Send --> Amp Channel 2 In

      Amp FX Send --> GSys Insert Return

      Set the insert LOOP ON and the insert LOCK ON and then, when you want to use amp channel 1 engage loop 3 and bypass loop 4, when you want to use channel 2, bypass loop 3 and engage loop 4. Might work - give it a shot.



      I found I had sound out of both 3 and 4 when I just wanted one of them. Seems all sends are on at all times?
      • August 15, 2012
    • wsot
      finnchen666 I might be completely wring but ain't it possible to solve this by programming panned presets and using both (L and R) outputs of the G?
      • August 30, 2012
    • wsot
      Laird_Williams

      [email protected] wrote:

      Did you have any luck with this?



      If you have loops 3 and 4 free, you could also try the following:

      GSys Loop 3 Send --> Amp Channel 1 In

      GSys Loop 4 Send --> Amp Channel 2 In

      Amp FX Send --> GSys Insert Return

      Set the insert LOOP ON and the insert LOCK ON and then, when you want to use amp channel 1 engage loop 3 and bypass loop 4, when you want to use channel 2, bypass loop 3 and engage loop 4. Might work - give it a shot.



      I found I had sound out of both 3 and 4 when I just wanted one of them. Seems all sends are on at all times?


      Yes - the G-System loop sends are on at all times
      • August 30, 2012
  • martonious
    Contributor - Level 1
    2008-05-31
    Hi, I used to own the TC 1210 stereo chorus/spacial expander. Unfortunatly I sold this a few years ago. I used the spacial expansion feature constantly. I have tried finding another one of these but it is difficult to say the least. Does TC make another product that has the spacial expansion feature? Thanks Marty
    read more...
    0 1,907
    • martonious
      snowleopard Hi, Sorry to say, but this was an entirely unique product with how it created and manipulated its effects processing. You may get similar results using the FireworX Fx unit in combination with and Aphex 204 exciter, I have both in my rack but no TC 1210 available to do configuration/audio tests. The uniqueness of the TC1210 is one on the reasons it still commands big bucks on the used market, when they sometimes appear. It would be truly nice to see a replicated "Special Anniversary" version of it (and not a digital synthesis), but I'm not holding my breath.
      • February 18, 2011
  • duckman
    Contributor - Level 2
    2008-05-28
    hi There,

    my name is Arjan and I just bought a Nova system yesterday. Took it the same evening to band rehearsal and it is a great unit!
    I bought it to replace some pedals ( Line 6 Echopark, MXR phase 90,volume pedal,Boss pedal tuner) and to have a pitch shifter/octave and chorus.

    I connected it yesterday like this:
    Gibson flying V>Dunlop 95Q>Carl Martin plexitone>Boss EQ7>TC Nova system>Marshall 6100>1960AV
    Tried my JCM800 2203 too, but the 6100 has a better clean.
    for some songs I need a heavier distortion, but I didn't had the time to mount that on my pedal board yet.

    first impressions:
    - effects quality is great, but the drive is not heavy enough for my band.( I knew this)
    - tuner is fantastic!
    - I notice no signal loss
    - programming requires learning curve, but it's not to complicated.

    I also have a question.
    Right now I have a Roland EV-5 expression pedal, but this doesn't work well. I get a minimum of 70 and a max 0f 75 value as I calibrate.
    Before I go out and spend money on a new expression pedal, any idea why this is happening?
    And if you can recommend a good expression pedal, please let me know.

    Thanks,
    Arjan
    (sorry for the long post, but I wanted to share my thoughts with you)
    read more...
    0 4,943
    • duckman
      harrysnapperorg Sorry I can't help with your EV-5 but I can recommend the Ernie Ball and EBjr pedals. The 250K versions work the best, but the 25K ones work too.



      I'm using a Yamaha CV-7 which is just awful - I need to get something better!
      • June 3, 2008
    • duckman
      duckman thanks for your reply.



      My mysterious problem is solved after I did a second firmware upgrade.

      The device has some bugs, but this is solved



      I was thinking of getting the Ernie ball too...
      • June 3, 2008
    • duckman
      pchadwic FYI: I grabbed an M-Audio EX-P Expression pedal for $30.00 (planning on getting the TC exp pedal in a few months so I wanted the cheapest functional pedal.)



      The M-Audio works perfectly after calibration. I'm using it to control phaser speed and delay mix. It is plastic obviously and has an integral cable (can't be replaced) but for the price it will do the job.
      • June 22, 2008
    • duckman
      tjborek Resurrecting an ancient post. Question for pchadwic:



      I too have the M-Audio EX-P (brand new) with a v.1.13 Nova System. Although the pedal calibration works perfectly for Whammy pitch shifting in one preset, it's causing presets where it's mapped to Drive Level go jump to full volume with howling feedback and everything. Unacceptable!



      Are you doing anything with the rotary knob on the side of the pedal? Is your switch on the bottom set to M-Audio or Other? Mine is M-Audio.
      • July 25, 2017
    • duckman
      Bmoney another expression pedal question: I read somewhere that there is a bug in the latest firmware that prohibits an expression pedal from being assigned different parameters per preset, ex: Volume in preset 1, and Pitch in preset 2.

      Is this correct? Has anyone experienced this problem or does it really work like it's supposed to? (Different parameters can be assigned to the expression pedal per preset)
      • July 25, 2017
  • Kane
    Contributor - Level 2
    2008-05-15
    Hi, Guys

    I have just got Nova system here (USA) and I was wondering if it can use in another country that use another voltage by use only included adapter? like 220v.

    Or I have to buy seperate one?

    Thank you
    0 4,088
    • Kane
      tore Hi Kane,



      You can use Nova System in 220v countries as well. All you need is a power cord with the proper socket.



      Best,

      Tore
      • May 15, 2008
    • Kane
      cataclysm i live in australia and am currently dealing back and forward with my US dealer to resolve an issue I am having with powering the nova system using australian power.



      ill post a replay as soon as i have a confirmed problem.



      while i first thought this problem was an australian power issue between the different voltages, it turns out it may be a midi error between the TC and my CFX4.



      basically the nova system is 'hanging' or freezing at startup and not powering up the whole board.
      • May 19, 2008
    • Kane
      Kane Yes, At first I read your tread and I was starting to wondering this.



      Thank you for your information !
      • May 20, 2008
    • Kane
      willkimbrough Tore---



      I am about to buy TC Nova System, specifically for all the fly dates I do with Emmylou Harris. So...I can just use the proper plug for each country/continent's voltage, and the Nova System will be fine?



      That sounds fantastic. We are going to Australia and New Zealand in November, so I'm going to buy mine now.



      Cheers and thanks for making such nice gear.



      will kimbrough

      willkimbrough.com
      • October 18, 2012
  • velodoug
    Contributor - Level 2
    2008-05-12
    What patch editors (Windows preferred) do you use to update/backup your patches? What MIDI interface do you use on your computer to facilitate the connection?
    0 38,553
    • velodoug
      Ivan

      velodoug wrote:

      What patch editors (Windows preferred) do you use to update/backup your patches? What MIDI interface do you use on your computer to facilitate the connection?


      I use RealMajor v1.8 Windows based software editor !! And a M-Audio UNO to make the connection !!



      Hope this helps ! I'll PM you the Link !!
      • May 13, 2008
    • velodoug
      velodoug Thanks for the link Ivan!! I'll give it a shot!
      • May 13, 2008
    • velodoug
      leewhit Not very good with computers. I downloaded and unzipped but, could not get the program opened correctly. Windows asked what program to open with. Don't know what to do from here. Could someone please help a dummy?
      • May 15, 2008
    • velodoug
      Ivan

      leewhit wrote:

      Not very good with computers. I downloaded and unzipped but, could not get the program opened correctly. Windows asked what program to open with. Don't know what to do from here. Could someone please help a dummy?


      Double Click the file called "Real_Major"
      • May 16, 2008
    • velodoug
      raven1a Man. I haven't had a chance to set this up until last night. Been programing everything in through the G-Major interface.



      I set this up on my laptop last night. DUDE!!! It ROCKS!!! And it's SO nice for reordering my patches too.
      • May 16, 2008
  • bronz79
    Contributor - Level 2
    2008-05-05
    Hi to all,i've got i strange problem: i use my nova system in the effect loop (serial)
    of my engl powerball,when i engage the compressor i only notice a very little
    difference between the dry sound of my guitar, no matter how i play with the values.
    Your compression is very noticeable insted?
    Thanks.
    read more...
    0 16,386
    • bronz79
      bronz79 i've tried both in front of my amp and in the effect loop but i can't hear any noticeable difference, it sound so differend from nova dynamics,and i can't get the classic stomp

      box compression sound any ideas?
      • May 7, 2008
    • bronz79
      bronz79 Sorry if i up my thread,but from the TC support i havent recived any true solution.

      It doesn't matter if i connect the nova system in front or in the serial loop the effect

      is the same no audible compression in all the 3 mode:

      percussive,sustain,advanced.

      Just for example here are may setting for the advanced:



      -thresh -20db

      -ratio 2.1:1

      -attack 0,3

      -release 70

      -out gain -11



      i must set the out gainto -11db to compensate the amount of volume caused by increasing

      the threshold so for example if i increase the thresh to -30 i must set the out gain to -18.



      But the problem is that this compressor seems only to affects the volume and not the dynamic.



      i'missing something?anyone have similar problem?
      • May 13, 2008
    • bronz79
      scmaxfield Hello, just bumping; and I too, have noticed mainly the volume change with the comp module...



      Note - I run the unit in the FX-loop of a TSL100 w/ FX Level (on amp) all the way up. I also run it in the loop of an MG250DFX.



      ...along the same lines, i've noticed that the comp either boosts or attenuates (spelling?) the signal depending on the volume (practice vs live) at louder play volumes, the compressor seems to actually lower the signal... at lower play volumes, the comp seems to slightly boost the signal. Kind of annoying, but I just figured I don't know what i'm doing.



      ...also I mainly play w/ distortion so I don't think the comp will be very "dynamic" in that situation...



      dunno... just my 2 cents
      • May 13, 2008
    • bronz79
      jimfitz I noticed the same thing. The compressor doesn't seem to have much impact on the dyamics and or sustain. I also think that the compressor should come before the dist/od pedal. It would be nice if we could program the order of the Nova's pedals. Given it comes after the dist/od pedal, it will tend to squash it. I placed a volume pedal, Keeley compressor, Xotic BB Boost, and a Xotic AC Boost before my Nova in the signal chain and I use the Nova's sustain compressor as an -5db attenuator. I use the Nova's Boost pedal to give me +5db of gain.
      • May 13, 2008
    • bronz79
      bronz79

      jimfitz wrote:

      I noticed the same thing. The compressor doesn't seem to have much impact on the dyamics and or sustain. I also think that the compressor should come before the dist/od pedal. It would be nice if we could program the order of the Nova's pedals. Given it comes after the dist/od pedal, it will tend to squash it. I placed a volume pedal, Keeley compressor, Xotic BB Boost, and a Xotic AC Boost before my Nova in the signal chain and I use the Nova's sustain compressor as an -5db attenuator. I use the Nova's Boost pedal to give me +5db of gain.


      Yes, it seems that the compression block effects only the volume but not the dynamic of the sound,i'm asking if also the g-system and the g-force are afflicted by the same issue.

      I don't think that's is a routing issue 'cause also in front of the amp the compressor is not

      making what i think.

      One mouth ago i've got a nova dynamics,very nice pedal with very audible compression

      but the hiss was too much so i sold my pedals and invest on the nova system,tomorrow

      i'll go to my music shop and i'll try with other nova..i'm hoping is just my sistem.
      • May 14, 2008
  • ohickmott
    Contributor - Level 2
    2008-05-05
    Hi everybody,

    I was just interested in peoples opinions on this one:

    I have a Marshall JMP1 and of-course a G-Major with an EL84 20/20 poweramp, I currently have hocked the G-Major up to the send and return of the JMP1's FX loop and am quite pleased with the result but upon reading the G-Major manual I noticed that TC Electronic recommend going from the output of the preamp into the G-Major and then into the poweramp. Not sure why but this never really occurred to me before :0S I had a play and some of the FX do come across with more depth and character and the tone of the JMP1 seems less affected, to be fair the JMP1's FX loop is pretty far from fantastic!

    I just wondered if there are any of you out there with a JMP1 rig and how you have yours connected up?

    Cheers
    Olly
    read more...
    0 42,430
    • ohickmott
      SiDude Hi,



      This is my first post, I've just signed up ! )



      I run my G-Major in the FX loop of my JMP-1, I found it sounded best in the loop (which I can then also switch on and off per patch and kept it out of the signal path) rather than have it after the JMP-1 where as everything goes through it. Also helps if it freezes (though mines only done that twice in two years) as I can change to a patch with the G-Major out of the signal path and no-one will know !



      All this goes into a Mesa Boogie 50/50 into a Marshall x12 cab. I prefer the sound of the 6L6GC tubes with the JMP-1. How do you find the EL84 ?





      Hope this helps.



      Si
      • May 6, 2008
    • ohickmott
      RGR I hav emy G major in the effect loop of the JMP1.. i tried it on theoutputs and could not really tell any difference in the tone to be honest. The reason I prefer it in the loop is that if something goes wrong live, say i blow a fuse/power amp tube or something I can always just run feeds from the Jmp1s amp sim outs to the desk...it sounds cool enough in an emergency.
      • May 18, 2008
    • ohickmott
      Benny

      SiDude wrote:

      Hi,



      This is my first post, I've just signed up ! )



      I run my G-Major in the FX loop of my JMP-1, I found it sounded best in the loop (which I can then also switch on and off per patch and kept it out of the signal path) rather than have it after the JMP-1 where as everything goes through it. Also helps if it freezes (though mines only done that twice in two years) as I can change to a patch with the G-Major out of the signal path and no-one will know !



      All this goes into a Mesa Boogie 50/50 into a Marshall x12 cab. I prefer the sound of the 6L6GC tubes with the JMP-1. How do you find the EL84 ?





      Hope this helps.



      Si


      What do you mean with "also helps if it freezes"?

      I have this issue with my G-Major (it freezes). I connected it how was suggested in the manual (JMP1's outputs to the g-major's inputs, and g-major's outputs to power amp's inputs).

      Do you think if I connect the unit in the FX loop, it won't freeze anymore?

      It sounds strange, but I'll try.



      So... you connected the JMP1's send to the g-major's LEFT input (the right input remains empty), right? and the g-major's outputs to the JMP1's returns.
      • December 2, 2008
    • ohickmott
      raven1a He means that, if you hook the G-Major into the effects loop of the JMP and the G-Major freezes, you can bypass the loop taking the frozen G-Major out of the equation and you will still be able to play through the amp. Connecting it like that won't cause the G-Major to stop freezing. It will just give you a way to bypass it if it does freeze.
      • December 3, 2008
    • ohickmott
      sacerdoth For some reason whenever I hook up my g-major into the fx loop of the jmp-1 I notice a significant loss of gain/volume. Note: even if I set in and out levels to max on the g-major, there's still less volume than the jmp-1 dry (fx bypassed). I'm also using balanced cables that are recommended by tc electronic.

      Can anybody help me with that?
      • January 19, 2009
Go to page