Solutions

299,155 members
182,868 posts
  • New
    Armandovh
    Contributor - Level 1
    2022-09-17

    I am waiting for the answer about the guarantee of my equipment, it has been a damaged lemon from the beginning, I sent it to the guarantee and after a long time it arrived the same.

      I need your help my email is [email protected]

    I hope your help. Armando Velázquez

    read more...
    0 10
    • Armandovh
      NicJonesMT Hi Armando. I have forwarded this message on to our service team and asked if they can reach out to you and advise you further.
      • Sep 22
  • New
    Saccas
    Newcomer - Level 1
    2022-09-16

    Bonjour,
    J’ai depuis 12 ans une x32 et depuis 8 ans une m32, peut après avoir fait leur mise à jour, 
    j’ai remarqué une instabilité et des bugs allèatoire (faders qui bouge tout seul ou qui ne se racale pas au même niveau en changeant de page, parfoi elles se fige, ou ne repond plus, d’autre fois temps raiponse important voir des effet de phase en sortie)

    autours de moi d’autre technicien on constatés les mêmes bugs alèatoire 
    autre fais commun il ont comme moi reçut des groupes venant d’espagne qui on rapellait une mèmoire sauvgarder au par avant


    Ses produits commencant à soufrir de cette mauvaise réputation (non stable) commence à se tournés vers des produits concurrents

    avez-vous une solution ? et/ou une manipulation à faire ?

     

    read more...
    0 1
    • Saccas
      Nigel67 Dear Saccas, There are no known bugs that you are describing with the faders. When did you last have your consoles serviced? That may be a possible reason for them juddering. Please can you raise a Technical Support ticket containing all the issues / software bugs that you are experiencing and a colleague will come back to you with further information / advice. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. Can you provide a short video as well showing the fader issue. Many thanks
      • Sep 22
  • New
    Parkerfly62
    Newcomer - Level 1
    2022-09-16

    Just trying to get some effects or effect like a reverb on the P16 when using it with Xair.

    I have tried many avenues but none give me full volume contorl on the P16M when adding effects off of the main mix. Is there another way to add effects and still have full volume control on the P16?

    I know this has been a discussion before but I still feel it hasn't been explained clearly.

     

    Please let me know if anyone can hlep on tis matter.

    read more...
    0 2
  • New
    MarkHoover
    Newcomer - Level 1
    2022-09-15

    We are using a dl16 stage box with our m32r live soundboard. Something has happened to our routing and we are not getting any sound. I am pretty sure we have the input set right for the snake however, I am not sure what to set the AESA block for and the Card. 

    read more...
    0 1
  • New
    Bailey71
    Newcomer - Level 1
    2022-09-09

    I installed today the wrong firmware for my voicelive gtx. I installed the firmware for the voicelive play (version 1.5) and now I haven't got any guitar effects or guitar sounds. Can anyone help me to fix this problem?

    Sorry for my bad english.

    Thanks

    Frank

    read more...
    0 10
    • Bailey71
      NicJonesMT Hi Bailey71
      Please click support at the top of the page and submit a technical support ticket.
      • Sep 14
  • New
    DBroce
    Newcomer - Level 1
    2022-09-07

    Where is the best place to download IR's for TC Electronic Impulse?

    0 7
  • New
    JeffreyBridges
    Contributor - Level 2
    2022-09-07

    Recently it has become apparent that I cannot use more than one / sometimes two condenser mics at a time.if I try to use more phantom power all inputs will cease working at all. No input shown on meters and no output. Yet all of my local inputs and aux inputs still work. And the output from the aux inputs operates fine.

    firmware is up to date.
    This only happens when more than one or two phantom powered devices are activated.

    The X32 is connected to the S32 by way of the AES50/cat5e cable to FOH. And this system has lived its entire life (7rs) in a Tavern and operated on avg 5-6 days per week. Never toured.

    Otherwise, the board seems fine on all scenes.

    I don't know whether the board or the stagebox is the problem.
    So I would like to know which component I should replace.

    Please advise

     

    read more...
    0 3
    • JeffreyBridges
      Nigel67 Hi JeffreyBridges. Can I double check that the phantom power to the local inputs on the rear of the X32 is working absolutely fine, no matter how many condenser microphones you connect to the XLRs on the rear of the console, but the problem is when connecting them to the S32? If so, then the problem is in your S32. The power supply in the S32 that supplies the phantom voltage is faulty under load. Do all the other inputs on the S32 that do not require phantom power still work normally and any outputs assigned to the S32?
      • Sep 7
    • JeffreyBridges
      JeffreyBridges I have selected ch25-32 to be local only on the X32. And they work fine. It is the first 24 ch that just cease to operate once I cross the threshold of too many phantom powered mics.
      • Sep 7
      • X32/S32 phantom power issue
        Nigel67 Apologies for the delay in replying but I didn't receive the notification. Inputs 1-24 are assigned to the S32 and they are the ones which are not working correctly. Therefore it is the power supply on the S32 that requires repair as this is where the phantom power for the S32 is derived from. If the S32 is still under warranty, please contact the shop that you purchased it from and they will organise a repair. If it is not under warranty, please contact one of our Authorised Service Centres from this link and they will book your unit in for repair.
        https://www.behringer.com/buy.html?type=POS
        • Sep 15
  • New
    CarstenBürgel
    Contributor - Level 2
    2022-09-05

    Hello

    After installing the Voicelive Software 2 on my Minix Mini PC with Windows 11, and starting it up, it says:
    There is no internet connection...

    After that it closes by itself. It is repeatable.


    Of course there is an internet connection. 

    I am using an Voicelive 3 Extreme and I would like to backup it an all my user settings!
    Otherwise everything is lost, if there is a problem with the Voicelive 3 Extreme.

    Where is the fault?

    Thank you.

    read more...
    0 17
    • CarstenBürgel
      CarstenBürgel Wow, that many people around here? :(
      • Sep 5
    • CarstenBürgel
      NicJonesMT Hi Carsten.
      Our Development team are aware of this issue with Voicesupport 2 and are currently in the process of resolving this. Unfortunately we cannot give a timescale of how long this will take.
      • Sep 8
    • CarstenBürgel
      Reneduisburg Das ist nicht gut,ich komme hier nicht weiter wenn der Server nicht funktioniert
      • Sep 9
    • CarstenBürgel
      Reneduisburg Wenn das Montag immer noch nicht klappt gebe ich die Kiste wieder zurück, so macht das kein Spaß
      • Sep 9
    • CarstenBürgel
      CarstenBürgel

      Hello Nic.
      For me it is a bad solution that the start of the software is made mandatory dependent on a connection to the TC Helicon server.
      We should be able to start the software and at least without a connection to the server, save and write back your settings and setups.
      And in case we would need a connection to the server for something specific, it should be possible to connect the software to the TC Helicon server, but in no case before, and certainly not artificially forced when starting the software!

      Please pass this wish over to your Support. Thanx.

      • Sep 9
  • New
    HazelMears
    Contributor - Level 1
    2022-09-04

    Hi, we use the XR18 connected into our Macbook Air for our livestream (into OBS) however the Mac has stopped recognising the XR18 as a sound input. Its listed as a device but doesn't show as active.

    I've changed cables, even tried it on a different Macbook which didn't even detect it as being there. We're currently on 1.18 for the firmware, could this be the issue?

    Has anyone else had this issue and/or does anywhere know where I can get the earlier firmware versions from? I have seen in other forums that the mac os stopped recognising the XR18 but they got it going using an earlier firmware. I'd rather not downgrade it but if that would get it working again I'll do it! Thanks.

    read more...
    0 4
    • HazelMears
      Nigel67 Hi HazelMears. This seems more hardware related than firmware. However, you can find older versions of firmware at this link - https://www.behringer.com/downloads.html. Select XR18 in the Product column and Software in the Type column. You will then need to tick the box labelled 'Show all Versions' and the older versions of firmware will appear. Have you tried a factory reset on the unit. This sometimes works.

      Any show / presets that you have on the unit will be deleted.  With the unit powered, locate the hole in the front panel by the access point logo.  There is a switch behind the hole.  Push something through the hole gently until you feel a click as the switch activates.  Hold the switch in for 12 seconds and when you release, the unit will reset.  Set up the connection again and see if you can connect back up to the USB port.

      If this does not work, I would suggest filling out a Technical Support ticket and we will be able to advise further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket.
      • Sep 5
  • New
    Gkountz
    Newcomer - Level 1
    2022-09-04

    Bought this for my phono, hums really bad. Tried three different turntables and same result. Need a quick answer or will just send back. Judging from what I'm reading. Customer service seems really slow.

    0 4
Go to page