Solutions

241,806 members
118,115 posts
  • New
    Notoriouspm
    Newcomer - Level 1
    2021-07-16

    Please can someone contact Me regarding a replacement bass driver for turbosound m15b. Thanks

    0 4
  • New
    Vitaly1231
    Newcomer - Level 1
    2021-07-16

    I have a ghost screen issue with Wing, Case # CAS-469901-T5M2W8

    0 6
    • Vitaly1231
      ChrisEdwards1 Hi Vitaly1231, upon review of your case I can see a colleague reached out to you on 14/07/2021. Please could you check your spam and junk folder for the response as we have noticed on some occasions they can route to these locations.

      If you still do not see the response could you please let me know and if possible please provide an alternative email address, i will then get another response sent out for you.
      • Jul 15
  • New
    Frahaim
    Newcomer - Level 1
    2021-07-16

    I can't seem to contact Behringer directly. Does anybody have a phone number for tech-support in the United States? I have an 8 channel Behringer X air mix or connected to our turbo sound 2000 inspire unit and my volume is always very limited. I have a gig coming up and this is a major concern. I cannot seem to get tech-support from anyone. Can anyone help me by giving me a phone number to someone who can help figure out what's going on? Thank you in advance.

    read more...
    0 5
  • New
    limestone
    Newcomer - Level 1
    2021-07-15

    Anyone know what has quit working on the motherboard to cause this? I unplugged every cable. It won't boot as master or slave. I filed a ticket for repair, but I thought someone might know the cause.

    0 3
  • New
    DaveHixon
    Newcomer - Level 1
    2021-07-15

    I had a nice mix from last last saturday night using XR18 and ipad , I tried to save to save the save on my ipad but it did not work. Does anyone know of a video or an instruction on how to do this? the manual does explain in step by step how to do this.  thanks Dave 

    read more...
    0 5
  • New
    ymichae
    Newcomer - Level 1
    2021-07-15

    Hello, I am helping out a local church with their stream setup and I am getting a buzzing noise when i select the X-card in stream labs as the source. Currently they have mix bus 3 and 4 xlr to 3.5mm into their computer which sounds horrible. I also update the firmware from 2.33 to 4.06. Can anyone look at the sence and tell me if I have the routing wrong?


    View Attachment
    read more...
    0 4
  • New
    VictoriaChurch
    Newcomer - Level 1
    2021-07-14

    We sent in a P16-m unit for repair in april 2021 and have not heard a reponse since then. We now have anothe unit that failed and now down 2 units.

    Please Respond,

    Noel Fraticelli

    [email protected]

    0 11
    • VictoriaChurch
      Nigel67 Hi Noel, I am sorry about the delay in your repair coming back to you. i will get the Service Team involved and ask them to e-mail you.
      • Jul 14
  • New
    drfwfwiz
    Newcomer - Level 1
    2021-07-13

    help! tech support please call me at 612 363 0321  my gawd! i am on a jobsite. dead in the water. getting my ass kicked in a bar. no audio. just kdid a fw upgrade to a dm 8000 . i need to get an ultranet module plugged in to the software file in dm designer version 3.1.1.1  not finding the module anywhere in the dropdowns. please help!

    read more...
    0 9
    • drfwfwiz
      trentperkins This is NOT intuitive, but if you drag the DM8000 icon onto the screen, you will also see the Ultranet Output module as well as the 10 input channels and 6 output channels. hope that helps!
      • Jul 13
  • New
    Beegaboy
    Contributor - Level 2
    2021-07-13

    My Perform V will not accept Beamed Presets. I tried a reboot but still does not except beam signal. 

    Anyone had sucess in dealing with this?

    0 7
    • Beegaboy
      ChrisEdwards1 Hi Beegaboy, here are some tips to try and help with the beaming of presets.

      Ensure your phone volume is not at 100%, this can cause distortion in the beaming tone which can cause the process to fail. We have found having the volume at around 60-80% will work best.
      If you are using a newer iPhone model please experiment with the placement of the phone, we have seen users have a better experience beaming when using the speaker at the top of the phone.

      If these do not help with the issue could you please submit a technical support ticket so we can assist further?
      • Jul 14
    • Beegaboy
      Beegaboy

      Thank You...I'll try it :-)

      • Jul 15
  • New
    PaulDonald
    Contributor - Level 1
    2021-07-13

    Hi all, completely stumped, i have no input signal on any of the channels whatsoever, tried factory reset, updated firmware but no input getting through or showing on the meters. It is as if the preamps are not working. An suggestions?

    0 8
    • PaulDonald
      KyleJohnson Hello, Kyle here with Music Tribe. Please contact our technical support team directly. Click on Support at the top of the page, then Technical Support and fill out a ticket.
      • Jul 13
Go to page