Solutions

285,947 members
168,013 posts
  • New
    shadygroveunitedbaptistchurch
    Newcomer - Level 1
    2022-04-11

    We have 2 of the speaker in our small church.  I'm getting reverb or an echo sound.  Can someone explain the A/B dials and how they work.  I've go them all the way down, but then I have to turn the volume wide open.  They are connected to a Allen Heath QU16 Mixer.

    Thanks for any suport you can provide.

    read more...
    0 0
  • New
    Riff63
    Newcomer - Level 1
    2022-04-11

    I have a midi solutions foot controller im trying to use to control mute group 1 . So far all i've been able to do is mute and unmute channel 5 . I've been in touch with the foot switch people and they could help more if they new the midi message that the x32 needs  they are not familiar with behringer. Any ideas would be great.

    read more...
    0 10
    • Riff63
      RobbyWingfield Hi Riff63, Robby with Music Tribe here, the MIDI Implementation of the X32 can be found on page 72 of the manual here: https://mediadl.musictribe.com/media/sys_master/h9b/h22/8849399545886.pdf

      Group 1-8 mutes are on MIDI Channel 1, CC 40-47 respectively. A value of 127 needs to be sent to mute and a value of 0 to unmute.
      • Apr 18
      • I'm trying to find a Midi message to control a mute group on an X32
        Riff63 Hi Robby. i found that Midi channel 2 controls mutes. Channel 1 is fader control. I've tried different CC # but only been able to control channel 5 on the mixer.
        • Apr 18
  • New
    MichaelFJ
    Newcomer - Level 1
    2022-04-11

    I just purchased a Behringer X32 Rack and using it for the first time. The , channels 4 & 5 INPUT METER displays glow green "Signal" green "LEDs" and red "LEDs" up to -3dBs. check all routing, setting, etc and when I talk into a microphone it sounds like an echo but the effects are NOT on neither 4 or 5

     

    read more...
    0 2
  • New
    iclonch
    Newcomer - Level 1
    2022-04-11

    Greetings all,

    So, three weeks ago I added an X32 Rack to our system, I'm using the Rack as a stage box and running everything to the X32 via AES50 cable. I noticed no issues our first week of running it. Week 2, the X32 power cycled twice during our worship service. Week 3 (today, April 10, 2022), it power cycled three times - each time slightly worse than the previous.

     

    Any ideas as to next steps? I can't really get rid of the X32 Rack anymore or bring all of our receivers back to where they previously were.

     

    Thanks in advance.

     

    (Pretty sure I didn't do this in the proper category.)

    read more...
    0 8
    • iclonch
      Nigel67 Hi iclonch. The first thing that you will need to do, is isolate the X32 and run it on its own to confirm that the issue is in the X32 and not being caused by anything external, i.e turn off and unplug everything else connected to the X32. Its unlikely, but worth doing. If you don't have time to sit with the X32, maybe set up a camera and then you can fast forward the video while watching it. If the X32 does still reboot then its either going to be power supply related or possibly the MCU pcb that may need reseating. Can I confirm that the AES50 cable plugged between the X32 and Rack is CAT5E STP? Once the issue is identified, raise a Technical Support ticket and we will help you further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket.
      • Apr 11
  • New
    metalicman
    Newcomer - Level 1
    2022-04-10

    good afternoon tribers, i need some help on fuses , i have an old style bh 500 head and the fuses need replacing does anyone know what fuses i need to get as i dont want to be putting the wrong ones in, one of them has blown but i cant tell what one it is and for the cost i just as well replace all of them. thanks for any help chris

    read more...
    0 9
  • New
    larsa0906
    Newcomer - Level 1
    2022-04-09

    Hi!

    I have written here before and got anwer and even a file with info how to do. Have made a Support ticket, but waiting for answer I have understood moore.

    I want to upgrade my M3000 from ver. 1,05 to 2,04. This can be done with an PCMCIA SRAM Card, which I have got.

    The problem is that the card can only be loaded via another TC item with a floppy disk/usb.

    Though I don't have any other of TC:s stuff is my question if anyone knows if I can send my card to TC and get it loaded "the right way" ?

    read more...
    0 7
  • New
    Poyopo666
    Newcomer - Level 1
    2022-04-09

    Hey, my audio interface only worked on daw but not outside the daw. I have also make the behringer to default setting at the audio drivers. Can anyone help me?

     

    0 1
    • Poyopo666
      RobbyWingfield Hello, Robby with Music Tribe here. Please check that you do NOT have exclusive mode enabled for your interface in your Windows sound settings. If you're still having trouble, please create a support ticket at the link above.
      • Apr 18
  • New
    kfineg
    Newcomer - Level 1
    2022-04-08

    How do I either factory reste an M32c or install an older version of the firmware

    0 3
    • kfineg
      Nigel67 To factory reset the M32C, you need the EDIT software and go into Setup - Mixer and Initialize Settings (Edit) and select 'Mixer' in the drop down box. To downgrade the firmware to an earlier version, go to the downloads page (https://www.midasconsoles.com/downloads.html), select the M32C under the Product tab, select Software in the Type tab and then tick the box labelled 'Show All Versions'. You can then download the software you require to backdate to. I would advise that you do not downgrade to anything earlier than 3.12, but preferably keep it in the V4.?? range. Then to upgrade the unit, follow these steps

      Make sure that the firmware is in the root directory of the USB stick.

      Plug the USB memory stick into the front panel USB connector with the unit turned off.

      Press, and hold in the 'SELECT' knob while switching the unit on.  This will cause the console to boot into the update mode.

      The unit will wait for the USB drive to become ready and then run a fully automated firmware update.

      If a USB stick fails to get ready, updating will not be possible and it is recommended to switch the unit off and then restart from the beginning.
      • Apr 11
  • New
    gibson335
    Newcomer - Level 1
    2022-04-07

    Having difficulty keep drum beat from beat buddy and rhythm guitar track on looper in sync. Looper is at end of pedal chain and goes to guitar amp. Beat buddy mini goes direct to Bose S1 active speaker. Therefore no connection between the two. If I connected the beat buddy throught the stereo connection of the looper and then to the Bose speaker and left the guitar connection as is through the mono connection would the two loops stay in sync? Or is a MIDI connection necessary?

    read more...
    0 14
    • gibson335
      RobbyWingfield Hi Gibson335, this is Robby with Music Tribe unfortunately, the Ditto Stereo has no sync capabilities. The only way to use it would be to send the Beat Buddy through the looper and loop the drums as one of your loop tracks, which would send the drums through your guitar amp at that point. I would suggest having a look at the Dtioo x4 as this does have MIDI sync capabilities and would be able to be used in the setup you have described.

      https://www.tcelectronic.com/tcelectronic/product?modelCode=P0DE9
      • Apr 18
  • New
    halfnormal
    Newcomer - Level 1
    2022-04-05

    hi - i need help! 

     

    i am getting no audio output from the XLR jacks on my DL16.  it's connected to a M32R and network link LED is green (only one DL16 - wish i had a 2nd to test!)

     

    the DL16 is set to default config 1-8

    when i select the output channels i see level in the LED meter, but i hear nothing (i don't have headphones on site to test audio, but that wouldn't help feed audio to my PA now would it.  i also can't check the ADAT outs)

    i have checked all the routing on the M32R

    i have done a factory reset on the M32R - is there a way to reset a DL16? 

    i do not have a Windoze computer, but will try to find one to update firmware (come on Midas! it is 2022!!) - wish i could check the firmware but i need Windoze to do that too.  

    am using local outputs which luckily work in this scenario (close to stage) but it's infuriating, and can get no help from google - no one has had this exact problem

     

    anyone have any ideas? 

     

    thx

    Bb

    read more...
    0 10
    • halfnormal
      Nigel67 Hi halfnormal, can you send a picture of your routing screen to the AES50 outputs so that I can confirm that you are sending your Outs 1-8 to AES50A 1-8. If you have reset the M32R, then as default your Mix busses are assigned to Out 1-8 (7 and 8 main outputs) which are in turn routed to your local XLR outputs and also your AES50 A and B 1-8, so you should be getting output on your DL16. Can I confirm that in your DL16 Config window, there is no LED lit which means that the outputs are assigned to 1-8. I realise that you have mentioned this above, but I just want to double check. If this is the case, then I think that you will need to raise a Technical Support Ticket and we can investigate further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. Is this a brand new system or has the DL16 worked previously? Many thanks
      • Apr 6
Go to page