Solutions

260,691 members
139,315 posts
  • New
    Bobo1965
    Newcomer - Level 1
    2021-11-05

    Salve, non riesco ad aggiornare il firmware del ditto looper. 

    1 Collego il ditto al pc tramite presa USB

    2 Tengo premuto il pulsante del ditto e connetto l'alimentatore

    3 La spia led si accende fissa color verde

    4 Apro il software per l'aggiornameto

    5 step 1 selziono il ditto

    6 step 2 avvio l'update

    7 si carica la barra del download arriva al 100% poi parte l'aggiornamento ma non avanza ...il pulsante update è verde.

     

    Sapete dirmi dove sbaglio ? 

     

    read more...
    0 10
  • New
    AdamLaParr
    Newcomer - Level 1
    2021-11-04

    How do you sync an rd6 and a pro 1 for tempo.

    0 1
  • New
    jimb1
    Newcomer - Level 1
    2021-11-03

    I have upgraded my X32 to the latest version of firmware 4.06. My aux inputs stopped working after the upgrade. I was connecting my mp3 player to aux in 5 and 6. When I play the mp3 no signal register on the meters and I cannot hear any output using Headphones or monitor or main outputs. Looking for guidance to get this working again.

    Thanks

    read more...
    0 6
    • jimb1
      Nigel67 Hi jimb1. What version of firmware did you upgrade from? Your scene / show file should not have been affected by the firmware upgrade. If you go to the Routing - Home tab page, on the far right you have the Aux In Remap. Make sure that this is assigned to Aux Ins. This is all you need to do to have Aux In 5 and 6 on the rear of the mixer routed into Aux 5 and 6 input channels. If you re-initialise the mixer, the Aux In Remap is automatically set as Aux Ins so you could try this and see if you start getting meters on aux inputs 5 and 6 straight away. Make sure before doing this, that you have saved your scene / show file. If it still does not work, then I would suggest a factory reset on the mixer. Make sure that you have saved shows / presets, etc to a USB stick as they will be deleted. Again, straight away after the factory reset, the Aux In Remap should be assigned to the Aux Ins, so you should see meters straight away on Aux inputs 5 and 6. If it still isn't working, then I would advise sending us a Technical Support Ticket and include your show / scene file for us to look at. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. Hope this helps. Many thanks
      • Nov 7
  • New
    matconi72
    Newcomer - Level 1
    2021-11-03

    Tell me, what can I do. I've found on You tube, but not here, attached files: VoiceLive Touch 2 1.0.02b37.zip, and VoiceLive Touch 2 1.0.02b37 exe.Please, help me to find it, because I have the same story.

    0 4
  • New
    AlanKarlin2450
    Newcomer - Level 1
    2021-11-03

    Caveat Emptor. This product, the product support, and the waranty of service is disgusting. I purchased this unit 6 months ago but did not have the necessary hook up to finally use. When I did this past week the entire right output did not work. Because of no availble product support all communications was via email. When I finally received an answer my request was denied. There was no attempt to help me to fix and the service center near me asked for more money to bring in for evaluation than the original cost of the unit. If this is the way Behringer supports it's products well good luck. I for certain will never purchase this or any item from this company again, and I warn others of the same.

    read more...
    0 3
  • New
    WITELITE
    Regular Contributor - Level 1
    2021-11-03

    I see the SD8 has an OUTPUT switch to designate the output channels. Is the same true for INPUTS? Meaning if I connect an SD8 to an SD16 will the input channels be automatically designated as 17-24 if going through the same AES channel (I use the WING) Thanks - MM

    read more...
    0 4
    • WITELITE
      Nigel67 Hi WITELITE, if the SD8 is connected to the Wing, then that will be Inputs 1-8. If the SD16 is plugged into the SD8, then the SD16 inputs are automatically shifted by 8 inputs, so they will be inputs 9-24. If it was an SD16 instead of an SD8, then the inputs from the second SD16 would start at input 17. Please refer to page 10 of 19 of the manual in the following link https://mediadl.musictribe.com/media/sys_master/h81/h66/8849405935646.pdf Many thanks
      • Nov 7
  • New
    iamrobinson61
    Newcomer - Level 1
    2021-11-03

    I have a Bugera V22. Once the tubes are warmed up I have good clean output. While playing the output will drop out. After a minute or two of Rest the Audio will cut back in. I am in Fort Myers Florida. 

    Can anyone suggest a certified Bugera repair center or Recommend a tech that can help me?

    Thank you in advance for any constructive feedback. Thank you for sharing your contact number for a good repair tech. 

    Have a fine day,

    Jack Robinson

    [email protected]

    read more...
    1 7
  • New
    mjbworship
    Newcomer - Level 1
    2021-11-02

    I recently purchased and have been trying to set up an XR18. I haven't had any issues with connection, but when I'm connected and have an instrument or microphone plugged in to any of the inputs, I don't get any signal registering at all. Regardless of gain setting, there is no action on the meter.

    I've tried the standard resets and troubleshooting, but none of those has been a solution.

    I've attached a current scene file if that helps.


    View Attachment
    read more...
    0 6
    • mjbworship
      Nigel67 Hi mjbworship. Apologies for the delay in getting back to you. Are you using the XLR input when plugging in a microphone, and is the microphone you are using a dynamic or condenser, i.e does it require phantom power? The XLR input is for microphones and the jack input (hole in the middle of the XLR) is for line input. I can see from your scene you sent, that for Input 1, the Mic Gain has been turned all the way down. Try turning this up when the microphone is plugged in. You should then be able to see signal on the meter next to the fader in the edit software. For the microphone input, are you using a balanced XLR - XLR cable? I would start by just plugging in a media MP3 player of some kind. That will be a line level input and you will not have to worry about phantom power or not. Try a number of inputs to confirm which inputs are working and which are not. If you are still not having any success, I would advise raising a Technical Support ticket with us and we can advise further. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. If the unit is brand new, then I would also contact the seller that the unit was purchased from and advise them of the situation. They may also be able to help you further with the issue, but also, if the unit is still within 30 days, and is faulty, you will be able to request a DOA replacement so better to advise them sooner rather than later.
      • Nov 7
  • New
    PatrickGMaillot
    Valued Contributor - Level 2
    2021-11-02

    Hello,

    A few words to let you know WingWLiveAutoMate is ready for release as soon as Behringer will publish their next update of FW for the console with updates for a few things related to SD card time management.

    Lots of features, full recording, playback and editing of Mix Automation right at the desk and directly using the console surface, audio rendering and SD card as source. SD card 1 is the main source, leaving the 2nd SD card for user. The two cards can also be used/linked to provide up to 64 tracks to mix from.
    New features such as loop between consecutive markers, on the fly audio and marker loop setting.
    4 types of jogs for the SD card session tracks to mix from, Jog or Audio Scrubbing available.

    You'll LOVE what this can do in your Studio... like mixing track you recorded live, without ever leaving the console!

    Check a quick video at

    https://youtu.be/f77IJqoHJVo

    -Patrick

    read more...
    0 1
  • New
    AaronLane
    Newcomer - Level 1
    2021-11-02

    Hi guys,

    I'm sorry of this has been asked before, but I wasn't able to find it in the forum.

    I'm loving using the M32 Edit software to prepare and run my M32 remotely supporting the guys on site. I was hoping someone could show me to how to load presets from the mixer into a channel. I can do it if I have the preset saved on my laptop, but not if the preset only exists on the mixer. Am I missing something? Can this feature be added in if it doesn't exit. We use both Windows and Mac machines.

    Kind regards,

    read more...
    0 5
Go to page