TC Electronic

TC Electronic

Brand

TC Electronic

260,691 members
139,315 posts
  • vhollund
    Contributor - Level 2
    2019-09-20

    I'm going through the new great features of Flashback 2 and the TP editor

    However I can't seem to activate the octaver soundwise
    It's enabled in the settings, Wet level 0db and Router 0db Octaver to Effect but nothing happens

    Are others having this issue or if not, what might I be doing wrong ?

    read more...
    1 328
    • vhollund
      macfilipe

      Hi,


      You need to start with a template that already has the octaver turned on by default, such as the Crys or Dark Crystal.


      Hope this helps!

      • September 22, 2019
    • vhollund
      TC-Mike

      Filipe is right, just select a Chrystal style Template that has the octaver enabled. 


      In future versions we will fix this at one point, but since routing the octaver block into the feedback path of the delay needs several different parameters that are not accessible in the editor (as they would clutter up UI) you have to edit the existing one to customise your own Crystal delays for the time being.


      Cheers,


      Mike


       

      • September 22, 2019
  • vhollund
    Contributor - Level 2
    2019-09-20

    I'm going through the new great features of Flashback 2 and the TP editor

    However I can't seem to activate the octaver soundwise
    It's enabled in the settings, Wet level 0db and Router 0db Octaver to Effect but nothing happens

    Are others having this issue or if not, what might I be doing wrong ?

    read more...
    0 182
    • vhollund
      TC-Mike

      Octaver can only be used with existing Crystal/Shimmer templates . See your other post for more details..

      • September 23, 2019
  • Karolisv
    Contributor - Level 1
    2019-09-20

    Hello,

    As TC Electronic web page is down for many days and I just realized I dont have installer for VSS3 Native, maybe someone could share it with me?

    Thanks in advance!

    0 175
  • Theolinho
    Contributor - Level 1
    2019-09-19

    Hi Folks,

    since yesterday my g-system has the green screen of death.

    Tried a new cat5 cable, doesn´t work. The both lamps (PWR and link) doesn´t shine.

    The loop pedals getting power.

    Has anybody a proper solution? How can i reset (tried already the filter/comp combination during powering, nothing happend, only the version number is shown)?

    What can i do????

     

    read more...
    0 205
    • Theolinho
      TC-Mike

      Hi theo,


      please get in touch with our support team. This sounds like a potential hardware related issue that might need service.


      You can contact our support team vi the link below:


      https://www.tcelectronic.com/brand/tcelectronic/support#googtrans(en|en)


      Best,


      Mike

      • September 23, 2019
    • Theolinho
      Skycold

      Hello Theo. I'm experiencing a similar issue with my G-System iB Modified, I have a Green Screen and I tried the filter/comp combination and the system shows the message "AVR Boot V1.01" "0x00/0x00", the loop pedals getting power, also the red power led in the GFX01. But the blue link led doesn't shine.Thanks in advance.

      • Jul 23
  • jamesmark
    Contributor - Level 1
    2019-09-19

    Trying to download the latest version 4.1.10 toneprint but it keeps making network error. any mirror link? 

    0 121
    • jamesmark
      KenMitchell

      Hi James ( @jamesmark), 


       


      Welcome to the community.  I didn't have any problem when I tried just now.  I'm not sure where MT hosts their back-end servers but they seem to go down for maintenance at various times but come back within a few minutes. 


       


      Ken

      • September 19, 2019
  • markflip
    Contributor - Level 3
    2019-09-18

    Hello, I've seen this topic come up a bit with similar requests for nova system but I don't see a current thread so I'm starting a new one. I bought a G system about 6 or more years ago and found it pretty deep to fully understand and at the time I just set it in a box and opted for my analog pedal rig that I had built. I recently joined a new band playing all original music and I felt it was time for a change of my tone and pulled out the G system again. 

    I have to say thank you to Laird and his incredibly useful and way overachieved (in a good way) unofficial manual, I now feel I have a pretty good grasp of whats going on in that thing. I have it connected the 4 cable method through the preamp loop on my fender blues deville 4x10 amp and it sounds really fricken good.

    Here's the problem, the band I play in has a drummer with an electronic kit and he keeps pushing for total volume control of our entire band so he is anti amps on stage. I tried to push back as much as possible but I am seeing the merit of not having to lug that amp from show to show. There is also a lot of new equipment out there and I was wondering if anybody has a good combination of a preamp and amp/cab simulators that could be wired in the 4 cable manor on the G so that the final output goes straight to a PA with no actual amp producing sound on stage?

    The way I would see this happening is that I would have a preamp pedal running through the insert loop on the G, then the out of the G would go into an amp/cab simulator that would go to the PA. Ideally the simulator would have XLR outputs? Does such a thing exist? And to take it one more step, I would like to go stereo out so I may have to have 2 identical amp/cab simulators.

    Does anyone have any successful experience with a setup like this and any hardware recommendations would also be greatly appreciated.

    Thanks in advance!

     

     

    read more...
    0 211
    • markflip
      markflip

      Don't everybody rush in all at once here! Take turns please?

      • September 22, 2019
    • markflip
      DaveMorrison

      @markflip 


      The Sansamp's amp simulation is pretty good. I've used one forever.

      • September 22, 2019
    • markflip
      markflip

      Well I was hoping to have more feedback from the community but I spent a lot of time researching preamps and I found one that I think will be ideal. I wanted to share my find incase this question comes up again.


      I purchased a https://www.two-notes.com/le-clean preamp today and once I get it in and hooked up and tweaked I will report back. I have high hopes that this will be the ultimate solution.


      Two-notes makes several preamp models, I went with the le-clean because it's said to mimic American style tube amps and I am trying to replace a Fender Blues Deville 4x10 combo.


      What sold me on the two-notes is a couple things;



      • There is an effects loop that is inserted after the preamp

        • I plan to connect the send on the G to the input on the Pre, the out on the Pre to the return on the G, the out on the G to the return on the Pre, then go XLR out of the Pre into the mixer, Viola the 4 cable method!


      • There is a cabinet simulator (preset for the model, no adjustment) after the fx loop return

        • this is a good starting point to have amp like sound with only one device

        • They also have a software driven cabinet simulator that can be inserted after the le-clean as an upgrade down the line (if needed)


      • The preamp is 2 channel and it can be selected through MIDI commands

        • both channels are true tube circuitry!



      I also looked at the https://www.effectrode.com/products/effects-pedals/blackbird-vacuum-tube-preamp/ but the price is a bit more than I was willing to dish out at this time. I would also need more hardware to get the cabinet emulation and DI to the mixer. If you have the cash though this is an awesome unit. It is also 2 channel and there is a channel select jack that you could wire into the relays on the G...


       


       

      • September 23, 2019
  • jackftce
    Contributor - Level 1
    2019-09-18

    Using my Hypergravity Mini seems to increase feedback through PA with both Fender and Taylor A/E guitars. Is there a toneprint download that can help minimize this?

    0 152
  • Rufus1969
    Contributor - Level 2
    2019-09-16

    I bought one and I think its faulty. Playing thru the effects loop and it distorts when I strum. That can't be right can it? Anyone got any ideas? 

    0 259
    • Rufus1969
      macfilipe

      Sounds like your FX loop might be too hot for the Afterglow.


      Try plugging your guitar directly into the Afterglow, going straight to the front end of the amp, on a clean sound. If it stays clean even with hard strumming, it's the FX loop.


      Check if your FX loop has a level setting (something like -10dBV / +4dBU), and if it does, use the lower one.


      Hope this helps.

      • September 16, 2019
    • Rufus1969
      Rufus1969

      So back it went. Money back but I am somewhat disappointed. The fella in the shop said these cheaper pedals can do that, ie distort. Well it's not fit for purpose is it then!

      • September 16, 2019
  • Alex_Zero
    Contributor - Level 2
    2019-09-11

    I purchased the TC Electronics Finalizer App for $99 on 23 August. On 24 August I raised an issue with the TC Electronics service team. as the application would not work at all on my PC.

    It is now two weeks later and this is still not working. I have exchanged numerous emails with Pedro Rodrigues at MusicTribe and I have asked for a refund multiple times. This is not acceptable.

    Pay me my refund TC Electronics.

    read more...
    1 346
    • Alex_Zero
      TC-Claus

      Hi Alex,


      Please PM me with details about this issue and I'll do my very best to help You.

      • September 23, 2019
    • Alex_Zero
      Euge1

      Hi, I'm in exactly the same position and cannot get a proper response from support. Pedro has responded but not answered the question. I cannot use the cloud as it says my ID and email address are incorrect. How can that be if i can log in hear. There is no option on the app to retreive a forgotten password if that was the case either. It's very poor service.

      • September 23, 2019
    • Alex_Zero
      TC-Claus

      Hi efryan,


      When You click on Login to Analyzer here: https://finalizer.com/analyzer


      there is an option to click on "Forgot Your Password?" Have You tried that ?

      • September 24, 2019
  • Dcatherwood
    Contributor - Level 1
    2019-09-11

    Question for the group - does daisy chaining the RS series of cabinets (e.g. RS210, RS212, etc.) benefit from a 3-conductor cable vs 2-conductor to power the tweets? The GK RB1001 I have does, since it’s bi-amped. Driving the cabinets now with an RH750.

    read more...
    0 129
Go to page