TC Electronic

TC Electronic

Brand

TC Electronic

216,312 members
89,521 posts
  • mzx0205
    Contributor - Level 1
    2019-10-25

    I have a TC 6000 MK2 mastering.

    How can I purchase a stereo reverberation license?

    0 101
  • nxenakis
    Contributor - Level 1
    2019-10-25

    My version of this unit has a preset for the Looper function and the effects do not work while using the Looper. I have seen videos where this would work. How can I find info on my particular model? The manual is pretty vague.  Especially when trying to use the Store function. 

    read more...
    0 105
    • nxenakis
      TC-Mike

      When in Looper mode the FB 2 X4 cannot use delays as on top. This is due to the complexity/processing power required for  the new delay algos. The Fb2 has new Tape/BBB models, true dual delays + a polyphonic octaver used for the Crystal delay type . The Fb 1X4 could use the current delay settings on top of the looper.


      With regards to storing you use the righ spring loaded  toggle switch and pull it down to store the current settings to the selected preset location(A,B or C)  .Pulling the toggle switch up will change bank, so you get 3 presets more with direct access.


      Pressing and holding the TAP tempo switch will shift banks, indicated by the LED color (green,red) 


      tip when working with the Toneprint app: 


      while working with the editor, you can store your toneprints settings directly to a preset memeory location, without having to store to a toneprint slot first.


      Cheers,


      Mike


       

      • October 27, 2019
  • mzx0205
    Contributor - Level 1
    2019-10-23

    I have a TC 6000 MK2 mastering.

    How can I purchase a stereo reverberation license?

    0 109
  • chrismilne
    Contributor - Level 3
    2019-10-22

    Seems odd there are no U2/The Edge presets for the 2290 DT plugin...he's always mentioned in every review as the signature sound.

    Can you create/share your own presets?  When did TC start with this Music Tribe site, it's confusing.

    read more...
    1 161
    • chrismilne
      yann_

      since they became part of Behringer... 

      • November 24, 2019
    • chrismilne
      TC-Claus

      Hi chrismilne,


      You can easily share presets with others Presets are located here:


      Windows
      C:\Users\"username"\Documents\TC Electronic\TC 2290\


      macOS
      Macintosh HD/Users/"username"/Library/Audio/Presets/TC Electronic/TC 2290/


      I'll ask around for U2 - The Edge Presets!


      All the best from


      Claus


       

      • November 28, 2019
  • Steve52
    Contributor - Level 1
    2019-10-22

    Is there anywhere I can get genuine technical help from TC electronic? This forum just seems to be people with problems talking to each other!  I've updated amp software and now can't send any toneprints (from laptop via USB).  Toneprints that were previously available are asking for amp software version 2.0 - where/what is this?  I'm told that TC have been taken over by Behringer, but they also use this wierd MusicTribe thing instead of a genuine technical support website.  Grateful for any help...

    read more...
    0 189
  • TBoneSlort
    Contributor - Level 3
    2019-10-21

    It started when I downloaded a the newest Toneprint app to my MacBook Pro. I wanted to reload the default setting No3 into my HOF2. Not only would it not load in any of my 3 Toneprint slots, there was no sound comming from the pedal untill I put in another Toneprint. I tried from both my iPhone and my laptop to no avail. Not only that, now my mash does not work, when I try to engage it, the pedal shuts off.

    Any ideas, do I need to install new firmware?

    Thanks in advance.

     

    read more...
    0 181
    • TBoneSlort
      TC-Mike

      Hi T-Bone,


      default Toneprint 3 for the Hof2  has the input level mapped to MASH switch, so unless you holds down the foot switch, you won't hear any signal !! this is not a bug, it is a feature   to do swellls.


      toneprint 3 hof2.PNG


      Best,


      Mike

      • October 27, 2019
    • TBoneSlort
      TC-Mike

      regarding MASH not working, please check that you haven't disabled it via the editor--> 


      MASH switch can be enabled/disable under the Product settings tab of the Toneprint app! 


      hof2 mash active.PNG

      • October 27, 2019
    • TBoneSlort
      TBoneSlort

      Thanks for your input TC Mike, but unfortunatly the Mash switch is indeed on and as soon as I touch the Mash to engage, the unit stuts off.

      • October 28, 2019
    • TBoneSlort
      TC-Mike

      Hi TBone,


      can you elaborate on this?" the unit stuts off."   Does it power cycle and restarts if MASH is engaged ?


      Please let us know the steps to reproduce! 


      also does this only happen on this particular TP slot where you stored default toneprint 3 or does the unit shuts off everytime when MASH is used regardless of selector position?


      Cheers,


      Mike


       

      • October 28, 2019
    • TBoneSlort
      TBoneSlort

      Hi Mike thanks for the follow up.


      None of the TP slots work if I load them with the default No.3 TP setting.


      And the Mash botton, when engaged, turns off the pedal.


      So in other words the pedal acts like a normal non mash pedal. When the switch is engaed the pedal is on, touch it again and the unit shuts off. This happens across the board, no matter which setting is selected, TP et al.


      My HOF2 was working perfectly untill I started using the newest TP app. Unfortunatly the pedal is just off warenty, I purchased it early October last year. 


       

      • October 29, 2019
  • coombah
    Contributor - Level 1
    2019-10-21

    Light comes on but unit does not show any presets.Tried reset but nothing happens.Any ideas?

    0 93
  • Elvisg10
    Contributor - Level 1
    2019-10-21

    I have a nova system, it's great, but my tuner is not working, i put him in the frequence 440hz, but keep out of tune. I have made the update and the problem continue. 

    How can I fix this ? 

    0 88
    • Elvisg10
      TC-Mike

      Hi Elvis,


      pleaese provide more details on the issue! What isn't working with the tuner exactly? 


      " i put him in the frequence 440hz, but keep out of tune." -could you re-phrase this and be a bit more detailed as to what happens?  Is it an issue with the reference pitch? is the pitch estimate/display not working?? 


      Could you maybe write the step it takes to reproduce the issue you experience? 


      thank you,


      Mike


       

      • October 21, 2019
  • jongold
    Contributor - Level 1
    2019-10-20

    My licences seem to have disappeared on my TC 6000. I need a new restore code.

    What the hell is the support phone number?

    0 362
    • jongold
      TC-Mike

      Dear Jon,


      Support phone numbers are currently switched off for the time being


      See: 


      https://kb.musictribe.com/musickb/view/article/tce/en_US/System-6000-MKII-Protected-Data-has-been-destroyed-228308148


      Please get in touch with our care team via mail and provide the needed infos as per the FAQ above.


      Since you also PM me, i have send your detail to my colleagues from the PRO team and they'll get in touch (via your registered mail) with you regarding needed serial etc.. 

      Best regards from the TC tribers,


      Mike


       

      • October 20, 2019
    • jongold
      PedroRodrigues

      Hi Jon


      Like Mike mention Phones are currently disconected so any support has to be done via the community, please see the link below:


       https://community.musictribe.com/t5/custom/page/page-id/CarePortal


      This will allow you to manage and monitor your requests for assitance and of course allows us to send you resources direcly via e-mail.


      Regarding your licenses when you submit the ticket please send the serial number of your Main Frame and adress that ticket to me so I can provide a quicker answer.


      Thank you for your contact 


       


      Best Regards from the TC Tribers.


      Pedro

      • November 10, 2019
    • jongold
      CEB

      Hi I have the exact same problem, we lost the master bundle we are on a big broadcast show and we are in trouble, but the phone number does not work! Is it possible to get help pretty fast?

      • January 8, 2020
    • jongold
      bunbun

      Hi I have the exact same problem. I sent an email to [email protected] it possible to get help pretty fast?

      • March 1, 2020
    • jongold
      PedroRodrigues

      Hi BunBun


      As I mention before any support has to be done via the community, please see the link below:


       https://community.musictribe.com/t5/custom/page/page-id/CarePortal


      This will allow you to manage and monitor your requests for assistance and of course allows us to send you resources directly via e-mail.


      Regarding your licenses when you submit the ticket please send the serial number of your Main Frame and adress that ticket to me so I can provide a quicker answer.


      Thank you for your contact


       


      Best Regards from the TC Tribers.


      Pedro

      • March 2, 2020
      • TC System 6000 Protected data has been destroyed
        paullinford Hi Pedro, I sent a request previously, but have done so again. Case Number CAS-115966-K0K5L3
        • 1
        • ·
        • July 1, 2020
      • TC System 6000 Protected data has been destroyed
        PedroRodrigues Hi paullinford I will look it to your case,thank you
        • July 1, 2020
  • TBoneSlort
    Contributor - Level 3
    2019-10-19

    Hello,

    I just downloaded the new Tone Print app and I'm having a problem with reloading defalt Toneprint for slot 3 on my HOF2. Although it indicates that it has loaded, I get no sound what so ever.

    I've tried all the slots but no sound with that Toneprint.

    BTW; I find the new interface is cluncky and not as inuative as my older version (pre 10.1.09)

     

    read more...
    0 32
    • TBoneSlort
      TC-Marcus

      Hey TBoneSlort!

      Edit: just now realised your question is crazy old, very sorry to see you have not received an answer yet! But if you still have this issue, please try what I wrote below..

      The default TonePrint for slot 3 is actually a swell with Mash. So no audio will pass through until you engage the mash switch. 

      Please try mashing and let me know how it works out  

      Sorry to hear about the clunkyness, but I'm not sure about version 10.1.10. The latest version, as far as I can see, is called 4.3.00 from https://www.tcelectronic.com/toneprints

      Where did you get the TP app from? Please try updating

      • April 24, 2020
Go to page