Contributor - Level 1

UMC204HD low audio volume

I have the umc204hd playback ports 1 & 2 wired to a fostex sub woofer with its passthru outputs connected to two mackie mr 524 speakers. I'm using Hauptwerk to supply the audio to the umc204hd. I  have the latest version umc204hd asio driver, with it's output set to the max. The audio volume is lower than expected even with the speaker's volume controls set to the max. Any suggestions are most welcome!

I've submitted two tech support requests for the umc204, both were closed with no apparent update from support that I can find...

dlgabry Contributor - Level 1 2019-10-19

2019-10-19

UMC204HD low audio volume

I have the umc204hd playback ports 1 & 2 wired to a fostex sub woofer with its passthru outputs connected to two mackie mr 524 speakers. I'm using Hauptwerk to supply the audio to the umc204hd. I  have the latest version umc204hd asio driver, with it's output set to the max. The audio volume is lower than expected even with the speaker's volume controls set to the max. Any suggestions are most welcome!

I've submitted two tech support requests for the umc204, both were closed with no apparent update from support that I can find...

  • 0 Kudos
  • 2 Replies
  • Reply

Accepted Solutions
Valued Contributor - Level 2

Re: UMC204HD low audio volume

Hi David ( @dlgabry ), 

 

Welcome to the community.  I've seen a few posts about the RCA level being lower than expected our of the PB outputs.  I have a 404HD which also has balanced PB outputs and I've always used those.  I think it depends on the input sensitivity of the amp. In situations like this I usually put a stereo line pre-amp in between the output device and the input of the amp.  Something like this should work fine: https://www.amazon.com/STEREO-LINE-PRE-AMPLIFIER-15DB-12VDC/dp/B00I01ZNUS.

 

Hope this helps, 

Ken

 

If you want "Loud", then run a piece of sheet metal through a table saw. --Ivan Beaver

View solution in original post

Valued Contributor - Level 2

Re: UMC204HD low audio volume

Hi David ( @dlgabry ), 

 

Welcome to the community.  I've seen a few posts about the RCA level being lower than expected our of the PB outputs.  I have a 404HD which also has balanced PB outputs and I've always used those.  I think it depends on the input sensitivity of the amp. In situations like this I usually put a stereo line pre-amp in between the output device and the input of the amp.  Something like this should work fine: https://www.amazon.com/STEREO-LINE-PRE-AMPLIFIER-15DB-12VDC/dp/B00I01ZNUS.

 

Hope this helps, 

Ken

 

If you want "Loud", then run a piece of sheet metal through a table saw. --Ivan Beaver

View solution in original post

Contributor - Level 1

Re: UMC204HD low audio volume

Thanks Ken. I was thinking it might be necessary to add a preamp too. Originally I was using the balanced 1/4" jacks, but moved to the rca jacks as I'm considering adding another set of speakers. I didn't notice much of a difference in volume between the balanced and rca connections. 

Dave