Top Solution Authors
Highlighted
Contributor - Level 1

Flashback 2 x4

I sync a Flashback 2 x4 to midiClock. Works.  After changing the preset the flashback is not in sync anymore.

All other Synths and fxPedals sync well.

With a other MidiClock it works on the Flashback. How can I manage to sync the Flashback to all midiClocks at any time?

I've checked the MidiData of both midiClockSources with different MidiMonitors. There is no differences in the sent midiClocks. I've tried it with ActiveSensing, QuarterFrame, with or without StartMessage at the beginning, 3.3 V, 5V: no difference.

What can I do?

Keep on dubbing Markus

Markusmeier75 Contributor - Level 1 2020-03-23

2020-03-23

Flashback 2 x4

I sync a Flashback 2 x4 to midiClock. Works.  After changing the preset the flashback is not in sync anymore.

All other Synths and fxPedals sync well.

With a other MidiClock it works on the Flashback. How can I manage to sync the Flashback to all midiClocks at any time?

I've checked the MidiData of both midiClockSources with different MidiMonitors. There is no differences in the sent midiClocks. I've tried it with ActiveSensing, QuarterFrame, with or without StartMessage at the beginning, 3.3 V, 5V: no difference.

What can I do?

Keep on dubbing Markus

  • 0 Kudos
  • 3 Replies
  • Reply
Highlighted
Super Contributor - Level 1

Re: Flashback 2 x4

I haven't tried this yet so I can't guarantee that it works under your circumstances, but try activating "Global tap tempo" on the product settings screen. This settings prevents the presets from setting their own tempo and follow the tap, so it might work with Midi Clock too...

Just in case you don't know how to get there: plug the Flashback into a computer / mobile device, open the TonePrint Editor, go to the Templates tab, select any template, click on the pencil icon to edit, then scroll all the way to the rightmost tab "Product Settings", and you'll find it there).

Highlighted
Contributor - Level 1

Re: Flashback 2 x4

macfilipe for president!

It works with the 'global tempo mode'. I still don't know why it din't work before. But it's ok. Thank you for your help!

 

 

Highlighted
Super Contributor - Level 1

Re: Flashback 2 x4

Glad it worked, but I believe president might be a bit too much