Top Solution Authors
Contributor - Level 2

Flashback + editor - octaver not working ?

I'm going through the new great features of Flashback 2 and the TP editor

However I can't seem to activate the octaver soundwise
It's enabled in the settings, Wet level 0db and Router 0db Octaver to Effect but nothing happens

Are others having this issue or if not, what might I be doing wrong ?

vhollund Contributor - Level 2 2019-09-20

2019-09-20

Flashback + editor - octaver not working ?

I'm going through the new great features of Flashback 2 and the TP editor

However I can't seem to activate the octaver soundwise
It's enabled in the settings, Wet level 0db and Router 0db Octaver to Effect but nothing happens

Are others having this issue or if not, what might I be doing wrong ?


Accepted Solutions
Triber Moderator

Re: Flashback + editor - octaver not working ?

Filipe is right, just select a Chrystal style Template that has the octaver enabled. 

In future versions we will fix this at one point, but since routing the octaver block into the feedback path of the delay needs several different parameters that are not accessible in the editor (as they would clutter up UI) you have to edit the existing one to customise your own Crystal delays for the time being.

Cheers,

Mike

 

TC Mike | Triber Moderator, Music Tribe Did you find my post helpful? Give kudos or mark it as a solution! Community Guidelines | FAQs

View solution in original post

Highlighted
Regular Contributor - Level 3

Re: Flashback + editor - octaver not working ?

Hi,

You need to start with a template that already has the octaver turned on by default, such as the Crys or Dark Crystal.

Hope this helps!

Contributor - Level 2

Re: Flashback + editor - octaver not working ?

Well thank you first

But no that doesn't help  because i want to integrate the octaver to my own preexisting delay preset

I did however enable the octaver and copy all the settings from their organ template and still i can't get any octaver sound out 

Triber Moderator

Re: Flashback + editor - octaver not working ?

Filipe is right, just select a Chrystal style Template that has the octaver enabled. 

In future versions we will fix this at one point, but since routing the octaver block into the feedback path of the delay needs several different parameters that are not accessible in the editor (as they would clutter up UI) you have to edit the existing one to customise your own Crystal delays for the time being.

Cheers,

Mike

 

TC Mike | Triber Moderator, Music Tribe Did you find my post helpful? Give kudos or mark it as a solution! Community Guidelines | FAQs

View solution in original post

Contributor - Level 2

Re: Flashback + editor - octaver not working ?

Thank you both

Awesome delay pedal still