Performance

Highlighted

X32 faders not sitting at unity when actually at unity

Contributor - Level 2
My x32 faders on all channels and all banks are sitting a ways below the unity line when they are actually at unity (according to both X32 edit and the "main" page on the desk. When I use the encoder to bring the fader to unity it's reads +2.3 or +2.5dB (depend on what angle you're viewing the desk at). Any idea how to fix this? I also have a couple of faders that are very jittery around the unity mark when controlled remotely or when linked. I'm assuming the two issues are related somehow. The desk is outside of its warranty.

Ideas? TIA
Tags (1)
17 REPLIES 17

Re: X32 faders not sitting at unity when actually at unity

Volunteer Moderator
Justin Cowan;156841 wrote:
When I use the encoder to bring the fader to unity it's reads +2.3 or +2.5dB (depend on what angle you're viewing the desk at)

What encoder are you using to change these values?
Paul Vannatto, Volunteer Forum Administrator and Moderator

Re: X32 faders not sitting at unity when actually at unity

Contributor - Level 2
I'm using the encoder under the "mains" tab when a channel is selected. I can guarantee this is not a viewing angle thing. If I get way down and look at it at eye level it's still below unity. Standing directly above the desk and I set it at unity the channel will say (again, in the "main" tab) that it's at +2.whatever for that specific channel.

Re: X32 faders not sitting at unity when actually at unity

Volunteer Moderator
Has this been all the time or did this just happen recently?

I’m thinking that the labeling on the surface could be slightly misaligned...
Robert Lofgren | Did you find my post helpful? Give kudos and/or mark it as a solution!

Re: X32 faders not sitting at unity when actually at unity

Contributor - Level 2
Nope, if that were the case they would all sit in the same place when externally set at unity. I created a ticket through the online behringer help. I was informed that it is likely a firmware issue and to post here so that the people at Behringer might see it and be able to address it in a future firmware update.

Anyone from Behringer out there to offer a little support?

Re: X32 faders not sitting at unity when actually at unity

Contributor - Level 2
If anyone involved with Behringer sees this, based on my research it's not an uncommon issue. It would be great if there was a manual calibration somewhere in the desk. Something where you could set the fader at 0 and click a button to tell it "this is 0" and then again for various other increments (max, min, -10, +10, etc).

Re: X32 faders not sitting at unity when actually at unity

Volunteer Moderator
Hi Justin,

First of all, this is a user-based forum - users helping other users with solutions, tips and tricks. If something is reported and we can confirm it, Robert and I will contact the developers and report the issue.

I'm not sure what (or where) research you have done, but this is the first time that I can recall (and I have read most all the posts here since Dec 2012) that this issue has been reported. I really have my doubts that it is a firmware issue or it would have been reported already. When I get a chance, I will go over to the church and have a look (since I use the X32 Rack for my own events).

What firmware do you currently have on your X32 and which model is it (full, Compact, Producer)?
Paul Vannatto, Volunteer Forum Administrator and Moderator

Re: X32 faders not sitting at unity when actually at unity

Contributor - Level 2
If anyone involved with Behringer sees this, based on my research it's not an uncommon issue. It would be great if there was a manual calibration somewhere in the desk. Something where you could set the fader at 0 and click a button to tell it "this is 0" and then again for various other increments (max, min, -10, +10, etc).

Re: X32 faders not sitting at unity when actually at unity

Contributor - Level 2
Sorry, I wasn't aware of how the forum was run. I just knew from time to time I did see behringer representatives commenting on things
I've also posted in a Facebook user group where numerous people commented that they have similar issues, some much worse than mine (+/- 7dB someone was saying). I have an early model full size x32 running 3.09.

"Dear Justin,

Thank you for contacting us. yes we are aware of the issue we have tested it here. If you go to our forums and post it to make them aware, them being I.T they may be able to put it in our next firmware update. It os not a problem with your console it is from what we have concluded as firmware bug."
This is the response from Behringer support when I described the problem to them. I'll post a video to YouTube of the issues and post a link here too.

Re: X32 faders not sitting at unity when actually at unity

Contributor - Level 2
Here is a quick video outlining my issue. Sorry for the low talking, I was trying not to wake the baby! I have another potentially related issue that I took a video of that I'll post a link to in the morning once it finishes uploading.


https://youtu.be/_jFp4JNh4p4

Thanks
Conversation Stats
  • 17
  • Replies
  • 332
  • Views
  • 0
  • Kudos Given
  • 3
  • Contributors