Highlighted
Contributor - Level 2

X32 and S16 routing set up

I'm setting up a small church system with X32 and FOH amps at rear of sanctuary and S16 on stage with outputs to a powered sub and an amp with 2 monitor wedges -  pretty basic.

The mics and instrument inputs are all working through the S16 but only 2 of the output channels (7&8) on the S16 have signal. I currently have the sub on output 8 and it works and one monitor amp channel works on 9 but channel 7 has no signal. 

I thought I followed the set up tutorials and the house sound works fine but I can't seem to get the monitors and sub to operate correctly apart from the FOH main fader. I want the output to the sub to be post fader but I need the monitor channels (which I have tried unsuccessfuly to configure on mix bus 1 & 2) to be set up as prefader.

I've uploaded one of my recent scenes in a zip file here. (It wouldn't let me upload the .scn file). Any help would be appreciated.

 

 

Tags (1)
SCastle Contributor - Level 2 2019-06-05

2019-06-05

X32 and S16 routing set up

I'm setting up a small church system with X32 and FOH amps at rear of sanctuary and S16 on stage with outputs to a powered sub and an amp with 2 monitor wedges -  pretty basic.

The mics and instrument inputs are all working through the S16 but only 2 of the output channels (7&8) on the S16 have signal. I currently have the sub on output 8 and it works and one monitor amp channel works on 9 but channel 7 has no signal. 

I thought I followed the set up tutorials and the house sound works fine but I can't seem to get the monitors and sub to operate correctly apart from the FOH main fader. I want the output to the sub to be post fader but I need the monitor channels (which I have tried unsuccessfuly to configure on mix bus 1 & 2) to be set up as prefader.

I've uploaded one of my recent scenes in a zip file here. (It wouldn't let me upload the .scn file). Any help would be appreciated.

 

 

  • 0 Kudos
  • 10 Replies
  • Reply

Accepted Solutions
Highlighted
Superhero - Level 3

Re: X32 and S16 routing set up


@SCastle wrote:

Thank you very much. I like the set up with the sub on the matrix. It works well and I appreciate your support!


@SCastle 

I'm happy to have been able to help, Steve. If you could mark any of the posts as solutions, it could help others who search for similar questions in future.

View solution in original post

Highlighted
Superhero - Level 3

Re: X32 and S16 routing set up

@SCastle 

Hello Steve, welcome to the community.

 

There does not seem to be a file attached to your post. As you discovered, the forum will not accept .scn files unless they are zipped. Try again and we should be able to help you with the routing.

Highlighted
Contributor - Level 2

Re: X32 and S16 routing set up

The zip file should have been attached. Try it now. 

Highlighted
Superhero - Level 3

Re: X32 and S16 routing set up


@SCastle wrote:

The zip file should have been attached. Try it now. 


@SCastle 

Hi Steve, the zip file is empty. How did you create it? On Windows, you can right-click on the .scn file and select Send to... Compressed (zipped) folder.

Highlighted
Contributor - Level 2

Re: X32 and S16 routing set up

I just recreated the .scn file and zipped it agiain. Hopefully it works this time.

Highlighted
Superhero - Level 3

Re: X32 and S16 routing set up


@SCastle wrote:

I just recreated the .scn file and zipped it agiain. Hopefully it works this time.


@SCastle 

Yes the file is good. If your S16 is set to mode 1, you should get mixbuses 1-6 on S16 outputs 1-6, Main L on output 7 and Main R on output 8. The master faders for mixbuses 1-6 are all right down but on Routing -> Outputs 1-16 you are using pre-fader taps for buses 1-3 so they should be at full level.

 

XLR Outputs 1-4 on the X32 are being routed from AES50-A 1-4 - which would be direct inputs from S16 inputs 1-4. Is that intentional? The same four inputs are also being mapped to Aux inputs 1-4 using Aux In Remap. Is that also by design?

 

Which buses do you want sent to each of the S16 and X32 outputs?

Highlighted
Contributor - Level 2

Re: X32 and S16 routing set up

The local X32 XLR Outputs 1-6 on the X32 are not used. I'm only using local X32 outputs for Main L on output 7 and Main R on output 8. These are routed to amps for FOH.

Input channels 1-8 and 9-16 are all coming from the S16. These are working.

RE: The same four inputs are also being mapped to Aux inputs 1-4 using Aux In Remap. Is that also by design? No, I'm not using Aux inputs 1-4 for anything yet. I'm using the RCA inputs on Aux 5-6 linked for a stereo input from a PC.

I want to send Mixbuses 1 and 2 each to monitors via the S16. If I'm understanding you, these should be routed from the S16 outputs 1 and 2, rather than 7,8,9. I'll try that.

I also want to send an output signal to a sub via the S16. Could or should I use a Mixbus 3 for this? 

 

Highlighted
Superhero - Level 3

Re: X32 and S16 routing set up


@SCastle wrote:

The local X32 XLR Outputs 1-6 on the X32 are not used. I'm only using local X32 outputs for Main L on output 7 and Main R on output 8. These are routed to amps for FOH.

Input channels 1-8 and 9-16 are all coming from the S16. These are working.

RE: The same four inputs are also being mapped to Aux inputs 1-4 using Aux In Remap. Is that also by design? No, I'm not using Aux inputs 1-4 for anything yet. I'm using the RCA inputs on Aux 5-6 linked for a stereo input from a PC.

I want to send Mixbuses 1 and 2 each to monitors via the S16. If I'm understanding you, these should be routed from the S16 outputs 1 and 2, rather than 7,8,9. I'll try that.

I also want to send an output signal to a sub via the S16. Could or should I use a Mixbus 3 for this? 

 


@SCastle 

Hi Steve, I have attached a modified version of your scene. The X32 outputs 1-8, S16 outputs 1-8 (mode 1) and S16 outputs 9-16 (mode 2) are the same - as follows:

 

(1) - Mixbus 1 (Monitor 1)

(2) - Mixbus 2 (Monitor 2)

(3) - Mixbus 3 

(4) - Mixbus 4

(5) - Mixbus 5

(6) - Matrix 1 (Sub)

(7) - Main L

(8) - Main R

 

You could use a Mixbus to build a mix for your sub but a Matrix bus is often a simpler solution. In the attached scene, Matrix 1 (Sub) is fed from the Main LR as a mono sum. The Matrix includes a Linkwitz-Riley 24dB/Octave low-pass EQ at 100Hz in case the sub does not have one built in. The sub level will follow that of the Main LR outputs but the Matrix master fader can be used for fine tuning. 

 

When using a sub, it often sounds better if the main FOH outputs are run through high-pass EQ at the same frequency as the sub's low-pass. Some speakers have a built-in filter. Otherwise it is simple to use a pair of Matrix buses to provide the high-pass outputs. If you want to do this, and need some help with it, let us know.

Highlighted
Superhero - Level 3

Re: X32 and S16 routing set up

@SCastle 

Hi Steve, in case you want to try it out, the attached scene (V3) uses Matrix 1&2 to provide high-pass Main LR outputs and Matrix 3 for the low-pass Sub feed. The XLR outputs on both X32 and S16 are essentially the same as for the V2 scene but with Matrix 1/2 feeding the Main LR outputs and Matrix 3 used for the Sub.

 

(1) - Mixbus 1 (Monitor 1)

(2) - Mixbus 2 (Monitor 2)

(3) - Mixbus 3 

(4) - Mixbus 4

(5) - Mixbus 5

(6) - Matrix 3 (Sub)

(7) - Matrix 1 (Main L HP)

(8) - Matrix 2 (Main R HP)

 

The frequency for the LP and HP EQ is set at 101Hz. If you have large main and sub speakers, this may need adjusting - perhaps to 80Hz. The speaker specifications should help to determine the correct crossover frequency.

 

Highlighted
Contributor - Level 2

Re: X32 and S16 routing set up

Thank you very much. I like the set up with the sub on the matrix. It works well and I appreciate your support!