Highlighted
Contributor - Level 2

XR18 Newbie question about Aux1/2 showing up on MainLR

New to the XR18 and wondering why/what results in Aux1&2 bus signals to be on the MAIN outputs.  I am setting up AUX1&2 for monitors noticed that channels sent to the Aux1&2 busses were also appearing on the MainLR outputs even when those (MAIN) faders were pulled down.  I don't see this happening on Aux 3,4,5 or 6 only Aux 1&2.  I think I'm overlooking a routing setting that may have been an artifact from a previous configuration.  Thank you in advance.  

madd45 Contributor - Level 2 2020-01-12

2020-01-12

XR18 Newbie question about Aux1/2 showing up on MainLR

New to the XR18 and wondering why/what results in Aux1&2 bus signals to be on the MAIN outputs.  I am setting up AUX1&2 for monitors noticed that channels sent to the Aux1&2 busses were also appearing on the MainLR outputs even when those (MAIN) faders were pulled down.  I don't see this happening on Aux 3,4,5 or 6 only Aux 1&2.  I think I'm overlooking a routing setting that may have been an artifact from a previous configuration.  Thank you in advance.  

  • 0 Kudos
  • 6 Replies
  • Reply

Accepted Solutions
Highlighted
Super Contributor - Level 1

Re: XR18 Newbie question about Aux1/2 showing up on MainLR


@madd45 wrote:

Thank you for the quick responses!  Attached is a scene file.

 


Looking at your scene in the edit program I see that you do have the stereo send enabled on the aux input labeled “Music”. Unselect that and it should fix that problem. The other thing I noticed is that input 16 labeled “Matt Keys” has the channel source set to USB 16 I don’t know if that is really what you want. Be sure to check that out.  

View solution in original post

Highlighted
Contributor - Level 2

Re: XR18 Newbie question about Aux1/2 showing up on MainLR

Hello,

I don't know which program / app you are using. It sounds like the busses are configured to send to L/R. Check the output section of the busses. There should be a button LR. Check if it is active.

 

ulf

Behringer XR18, X Air iPad Air2, X-Air-Edit PC Windows 7, X Air Android
Highlighted
Rock Star - Level 2

Re: XR18 Newbie question about Aux1/2 showing up on MainLR

Hi Matt ( @madd45 ), 

 

Welcome to the community.  The best thing to do is to save a scene file using XAir Edit and post it here. Use Choose File in the lower left when replying.   With a scene file we can usually determine the problem quickly. 

 

Ken

If you want "Loud", then run a piece of sheet metal through a table saw. --Ivan Beaver
Highlighted
Contributor - Level 2

Re: XR18 Newbie question about Aux1/2 showing up on MainLR

Thank you for the quick responses!  Attached is a scene file.

 

Highlighted
Super Contributor - Level 1

Re: XR18 Newbie question about Aux1/2 showing up on MainLR


@madd45 wrote:

Thank you for the quick responses!  Attached is a scene file.

 


Looking at your scene in the edit program I see that you do have the stereo send enabled on the aux input labeled “Music”. Unselect that and it should fix that problem. The other thing I noticed is that input 16 labeled “Matt Keys” has the channel source set to USB 16 I don’t know if that is really what you want. Be sure to check that out.  

View solution in original post

Highlighted
Contributor - Level 2

Re: XR18 Newbie question about Aux1/2 showing up on MainLR

Thank you Kevin.  I'm using XAir Edit 1.5 with an XAir18, could you give me a bit more guidence on where that is.  The Sends tab/screen shows me AUX taps (pre/post/etc) and levels but I don't see the routing control you noted.  My best. 

Contributor - Level 2

Re: XR18 Newbie question about Aux1/2 showing up on MainLR

Found it!  Thank you Kevin.

FYI  - The USB on 16 is for a Key setup from Cantibile and works great.

Thank you again.  My best.