Highlighted
Contributor - Level 1

Automix on all channels

Setting up for a gig, noticed on the iPad that AutoMix seems to be enabled for all channels (blue gradient to white color sweep and arrow on each channel , not something I certainly intended to do. Checking the settings, I don't find it enabled at all, but can only find the setting for individual channels under Output. Would like to turn it off. Ideas?

(Image doesn't show blue-white gradient, only white)


Thanks.
GaryNewman Contributor - Level 1 2017-02-25

2017-02-25

Automix on all channels

Setting up for a gig, noticed on the iPad that AutoMix seems to be enabled for all channels (blue gradient to white color sweep and arrow on each channel , not something I certainly intended to do. Checking the settings, I don't find it enabled at all, but can only find the setting for individual channels under Output. Would like to turn it off. Ideas?

(Image doesn't show blue-white gradient, only white)


Thanks.

  • 0 Kudos
  • 4 Replies
  • Reply
Highlighted
Contributor - Level 2

Re: Automix on all channels

Gary : I haven't mixed on the iPad but on the MacBook Air the automix selection is on the right side of the mixer page and has the option of either an X or a Y automix group. The X is enabled by clicking on the left circle and the Y is enabled by clicking on the right circle.

These circles are just above the fader. In your photo all of the circles show blank, neither an X or a Y. So you have no automix enabled. Once automix is enabled, you will see a blue bar coming down on the right side of the fader indicating how much that channel is being attenuated.

I have found the automix to be helpful. I have not had any need to enable both groups. We usually have automix enabled for 3 or 4 mikes. In my experience, the level of any mike not being spoken into is down far enough so as to not contribute any feedback problem. You can adjust the amount of gain reduction by clicking and moving the white triangle on the right side of the fader.
Highlighted
Contributor - Level 3

Re: Automix on all channels

I find those automix arrows on the new iPad app really distracting. They shouldn't appear until a channel is assigned to an automix group.
Highlighted
Contributor - Level 2

Firmware update solves this

I started another thread complaining about the automix metering display after updating to Xair -iPad software 1.5 .x, and suddently it occurred to me I hadn't updated to firmware from 1.09 to 1.15. Bingo! That process resulted in the disappearance of the static blue level indicator that was painted onto each channel previously. Now the blue level bars dip down only when automix is engaged on a track, and gain reduction is ocurring on that track. (However the threshold markers are still there, but they are minimally intrusive.)

FYI (and to save you the time I spent bumbling around figuring this out), to update the firmware you'll need to download both the firmware and the Xair Edit app (if you don't have it, which I didn't) to a PC or Mac, connect the Xair mixer to the computer via Ethernet cable (make sure to change the communications switch on back of mixer, and also turn off your WiFi if on the laptop, so it will look for an ethernet signal). Then click 'setup' in the app, and on the resulting popup window, your mixer should appear in the list. Click to connect to it (you'll be asked to load presets PC-> mixer or mixer->PC or cancel loading) and once connected, click 'upgrade Fware', selecting the unzipped firmware in the file menu. Once updated it should reboot and display the new firmware version.

-Jon
Highlighted
Contributor - Level 3

Re: Automix on all channels

thanks for the followup post