HenryMatthews Contributor - Level 2 2017-02-08

2017-02-08

Ipad XAir app crashes

Just got an XR18 and got it all to working except the XAir Ipad app crashes as soon as you put in IP address and hit enter. Then Ipad goes back to home screen.
It is hooked up thru a router. My computer and android tablet work fine but Ipad crashes.
I've also found out that the Ipad works fine if you are using the internal router on the XR18. I'm using a router so I can hardwire computer.
My Ipad has latest firmware and I've tried reloading app several times and also rebooting Ipad.
Does anyone have a fix for this or am I doing something wrongor is that just the way it is?
Thanks

  • 0 Kudos
  • 13 Replies
  • Reply
Highlighted
Contributor - Level 2

Same issue here

Henry Matthews;95200 wrote:
Please, has anyone come up with a fix for this yet. I tried another router, we have tried 3 different Ipads. Surely someone else has this problem with the odds of me trying 3 different Ipads and they all do the same thing, pop right back to home screen.
Again, works for internal router fine but won't connect to external router. the android tablets we have work fine but I really don't like the app on them.
I did notice that the Ipad app was update on the 10th and haven't been to venue yet to try so hoping that may have fixed it.



I'm using XR16 and external wifi router as AP. Router act as DHCP from 192.168.10.100 and XR16 is set manual to 192.168.10.10
When I connect my iPad and opens X-air app, it doesn't see my mixer. If I enter IP manually and press 'connect' the app closes immediately.
No problems when connecting pc via cable to router or when connecting my Samsung S7 via wifi.
Highlighted
Contributor - Level 1

Re: Same issue here

xair18 app crashing on my i pad pro someone have fix yet  im very frustated 

Highlighted
Contributor - Level 1

Re: Same issue here

So, I bought a brand new XR18 Air.

Downloaded the app to my iPad Mini.  That worked.

Got myself an iPad 3rd gen.  (Yes an oId one) and downloaded the app.  That worked too.

Yesterday - Same problem that you have. - iPad 3rd gen won't work.

Never mind, the mini still works.

Ooo look - an update.  Updated it. Now the mini doesn't work either.

It's the update that has fouled things up I guess.

I can't find an earlier version than 1.5     Will Behringer help?  I'll have to take my laptop to gigs instead.

 

Malcolm Hart
Contributor - Level 1

Re: Same issue here

Right Then - STILL a problem.

Go to apple store and Version 1.6.3 was available yesterday "Fixes Bugs".  Oh no it doesn't.  Still the same problem.

I reckon we need new iPads?

Malc   Smiley Surprised(

Malcolm Hart