Contributor - Level 1

X32 S16 set ups

Hello guys im new to the forum and seeking some help I’ll tell you my set up first. Currently have an x32 in a booth running an analog snake to the stage with 8 inputs coming off the snake also have 12 mic inputs plugged directly in the board the we have two active speakers, two passive subs, and two passive wedge monitors all running through the snake, Along with 4 p16’s ran thru ultanet.

So what I'm looking to do is replace the analog snake with an s16 but still want my x32 to have channels 1-8 coming from booth 9-16 from stage and 17-20 coming from booth plus I want to route speakers subs and monitor to digital snake. So my question is how to hook up the s16 correctly. My set up I left it on default mode but was concerned about the xlr outputs because before we just used ¼ outputs do I have to reassign this on the x32? Should I not be running the default on the s16 should it be the next option? Using outputs 9-16 since I was told 15-16 are the defaults for your main? Also is there a way to single out the subs instead of being daisy chained?
DarvellSingleto Contributor - Level 1 05-29-2017

05-29-2017

X32 S16 set ups

Hello guys im new to the forum and seeking some help I’ll tell you my set up first. Currently have an x32 in a booth running an analog snake to the stage with 8 inputs coming off the snake also have 12 mic inputs plugged directly in the board the we have two active speakers, two passive subs, and two passive wedge monitors all running through the snake, Along with 4 p16’s ran thru ultanet.

So what I'm looking to do is replace the analog snake with an s16 but still want my x32 to have channels 1-8 coming from booth 9-16 from stage and 17-20 coming from booth plus I want to route speakers subs and monitor to digital snake. So my question is how to hook up the s16 correctly. My set up I left it on default mode but was concerned about the xlr outputs because before we just used ¼ outputs do I have to reassign this on the x32? Should I not be running the default on the s16 should it be the next option? Using outputs 9-16 since I was told 15-16 are the defaults for your main? Also is there a way to single out the subs instead of being daisy chained?

  • 0 Kudos
  • 3 Replies
  • Reply
Volunteer Moderator

Re: X32 S16 set ups

Hi Darvell,

Welcome to the forum. Yes you can do exactly what you are wanting to do with the S16 and a few routing changes. By chance is the current Ultranet cable shielded? If so, it would be a simple solution to add ethercons on each end to convert it to an AES50 cable. Ethercon ends are available relatively cheaply (https://www.bhphotovideo.com/c/product/907939-REG/Neutrik_NE8MC_RJ45_Cable_Connector.html). Then the P16s can be connected to the Ultranet port of the S16.

For inputs, you would assign these in the Routing, Home (or Input on the new X32-Edit) screen. For example
* Inputs 1-8 -> Local -8
* Inputs 9-16 -> AES50 A1-8
* Inputs 17-24 => Local 9-16

For outputs, you can assign whatever you want to the AES50 outputs in the Routing AES50-a (or b, depending on which port you use) in banks of 8.

The sub can be independent using the Mono bus (fader beside the LR fader) and simply assign one of the outputs to this bus.
Paul Vannatto, Volunteer Forum Administrator and Moderator
Contributor - Level 1

Current set up

Paul thanks for the help this is my current scene set up does this looks about right?
Highlighted
Volunteer Moderator

Re: X32 S16 set ups

Hi Darvell,

The inputs look right. The outputs may not be, depending how you are physically connecting the FOH speakers (Main L/R and subs). If you are planning on connecting all monitors and FOH (Main L/R, subs) to the S16, there are a few problems. What you currently have are as follows
* Both AES50 ports (A and B) are assigned Outputs 1-8 and 9-16, meaning that you have to assign individual signals on the Outputs 1-16 screen. The S16 only has 8 outputs. So the first 8 outputs are only valid
* On the Outputs 1-16 screen you have the following
** Output 1 -> Mixbus 1
** Output 2 -> Mixbus 2
** Output 3 -> Main L
** Output 4-8 -> Mixbuses 4-8
Since you are only using the first 3 mixbuses, I would suggest you change this to the following:
Outputs 1-16 screen
* Output 1 -> Mixbus 1
* Output 2 -> Mixbus 2
* Output 3 -> Mixbus 3
...
* Output 6 -> Main M/C
* Output 7 -> Main L
* Output 8 -> Main R

A couple of other things that I noticed
* You have the vocals going to the subs (Mono M/C). I would discourage that.
* The EQ of the Stage master fader has very little coming through. I would suggest you start from scratch with a low cut of about 120 hz and properly ring out that monitor.
Paul Vannatto, Volunteer Forum Administrator and Moderator