Contributor - Level 2

FX 150 annoying random noise level


ok, I get a very annoying distorted sound when I'm using channel one with my guitars (takamine,taylor).

the level is set to 50% and the master volume too , no eq settings no reverb, no tone.

the distortion is more in the lower frequencies and it seems it depends on special resonating frequencies.

the distortion efx rise up in the release phase of the sound itself and there is no change when I lower or rise

the master volumen, so I think it got to do with the amplifier itself, not with resonating box parts ... very sad, because the FX150 is very awesome , exactly what I'm looking for -so I will send this unit back and hope the next one got not

this problem !

there is a red led blinking into the FX150 itself, I can can see it very clearly through the XLR connectors on the backside, is this a normal behavior ? the blinking is the whole time, from switching on till off ... ah, and yes I have done all updates ...
StevanHelmutson Contributor - Level 2 2014-06-14

2014-06-14

FX 150 annoying random noise level


ok, I get a very annoying distorted sound when I'm using channel one with my guitars (takamine,taylor).

the level is set to 50% and the master volume too , no eq settings no reverb, no tone.

the distortion is more in the lower frequencies and it seems it depends on special resonating frequencies.

the distortion efx rise up in the release phase of the sound itself and there is no change when I lower or rise

the master volumen, so I think it got to do with the amplifier itself, not with resonating box parts ... very sad, because the FX150 is very awesome , exactly what I'm looking for -so I will send this unit back and hope the next one got not

this problem !

there is a red led blinking into the FX150 itself, I can can see it very clearly through the XLR connectors on the backside, is this a normal behavior ? the blinking is the whole time, from switching on till off ... ah, and yes I have done all updates ...

  • 0 Kudos
  • 61 Replies
  • Reply
Highlighted
Contributor - Level 2

Re: FX 150 annoying random noise level


Hi Stevan:

I am just another owner of the FX150.

Are you sure the "Hi-Z" ( high impedance) button is not engaged. it raises the gain for channel one.

Also have you set the channel one gain (not ch. one volume)?

You do this by pushing the ch.1 button on the back of the unit, then push and hold the ch.one level button until the lights change giving you metering on the ch. one light strip. Make sure that when you play hard the red light does not come on ( raise the gain until the red flashes on and then back it off a bit so that it doesn't).

Hope that works for you!

Cheers,

Ken
Highlighted
Contributor - Level 2

Re: FX 150 annoying random noise level

maybe distortion is not the right description, it's more a buzzing combined with a white noise floor , wich faded out like the tone does... but however, it's nerving me , shouldn't be there, right ?
Highlighted
Contributor - Level 2

Re: FX 150 annoying random noise level

oops, didn't know that there is a gain setting possibility - trying it asap ! thanx so much ...
Highlighted
Contributor - Level 2

Re: FX 150 annoying random noise level


Doesn't sound like a gain issue to me then, that's all I can think of other than trying different cables as well.

Good luck,

Ken
Highlighted
Contributor - Level 2

Re: FX 150 annoying random noise level

ok, doesn't work so far. different cable dont chance anything. I also noticed that I got more buzz as lesser I hit my strings, so very smooth playing give me more buzz than very hard ... very strange .
maybe the speaker is defect ? damn ...
Highlighted
Contributor - Level 2

Re: FX 150 annoying random noise level

... and it is a really loud noisefloor all the time, dont know, but my studio monitors are totally silent in comparisation....
Highlighted
Contributor - Level 2

Re: FX 150 annoying random noise level


So you set the gain and it is still doing it?

The noise floor on both of mine is quiet as a mouse, get close to the speaker and you can tell it is on but 6 feet away you hear nothing for a noise floor.

Could be an issue you have, hopefully the TC boys will help you on Monday.

Cheers,

Ken
Highlighted
Contributor - Level 2

Re: FX 150 annoying random noise level

ok, thank you very much Ken !
Highlighted
Contributor - Level 2

Re: FX 150 annoying random noise level


One last idea is to do a system reset, it will restore it to factory settings, may be worth a try, here are the instructions from the manual (manual is available online);




Factory reset

If you wish to restore your FX150 to its factory settings, press and hold all three LOW buttons (in the EQ section) while powering on the unit. Continue holding the buttons until the unit has fully powered up.


    Go to page