Contributor - Level 1

MS 101 Sequencer not responding

Hi !  My MS 101 was working fine until the sequencer started bugging it seems like , I had sent a message to support and had no answer. So when it happened I still had sound except from the FM Source , then it had no sound , no midi . The Updater doesn't work unfornately on Linux it seems like , tried to send the sysex file via Midiox but didn't help. Is there a factory reset function ? 

MetzgerDark Contributor - Level 1 2019-08-10

2019-08-10

MS 101 Sequencer not responding

Hi !  My MS 101 was working fine until the sequencer started bugging it seems like , I had sent a message to support and had no answer. So when it happened I still had sound except from the FM Source , then it had no sound , no midi . The Updater doesn't work unfornately on Linux it seems like , tried to send the sysex file via Midiox but didn't help. Is there a factory reset function ? 


Accepted Solutions
Highlighted
Contributor - Level 1

Re: MS 101 Sequencer not responding

So finally to clear things up , brought back to the store , finally the app could be downloaded to update the firmware to the latest version , the unit was in DFU mode , now sound and midi was back , the sequencer and FM were still not working , so they're sending it back to Behringer. 

Highlighted
Contributor - Level 1

Re: MS 101 Sequencer not responding

So finally to clear things up , brought back to the store , finally the app could be downloaded to update the firmware to the latest version , the unit was in DFU mode , now sound and midi was back , the sequencer and FM were still not working , so they're sending it back to Behringer.