Highlighted
shx Contributor - Level 2
Contributor - Level 2

MS-101 Sequencer start on playback

Hello!

 

Just added the MS-101 to our kit list - upgraded its firmware to 1.0.8 to fix MIDI-IN over DIN (by the way, the .app for OSX included in the firmware zip doesn't work in Mojave, had to use Windows to complete the update).

 

Couple of questions:

 

1. There's nothing in the manual about stopping the sequencer starting when playback starts in DAW, how do we do this?

2. Does the MS-101 receive midi clock via MIDI IN? AMT8's suggest the MS-101 is sending midi clock, not receiving?

 

Cheers, 

Steve

 

shx Contributor - Level 2 2019-05-12

2019-05-12

MS-101 Sequencer start on playback

Hello!

 

Just added the MS-101 to our kit list - upgraded its firmware to 1.0.8 to fix MIDI-IN over DIN (by the way, the .app for OSX included in the firmware zip doesn't work in Mojave, had to use Windows to complete the update).

 

Couple of questions:

 

1. There's nothing in the manual about stopping the sequencer starting when playback starts in DAW, how do we do this?

2. Does the MS-101 receive midi clock via MIDI IN? AMT8's suggest the MS-101 is sending midi clock, not receiving?

 

Cheers, 

Steve

 

  • 0 Kudos
  • 13 Replies
  • Reply

Accepted Solutions
Triber Moderator

Re: MS-101 Sequencer start on playback

Hi SHX,

 

please try the latest 1.1.2 firmware update and let me know if this fixes the issue.

 

http://downloads.music-group.com/software/behringer/MS101_Firmware_V1.1.2.zip

 

 

ms101 release notes 1..12.PNG

TC Mike | Triber Moderator, Music Tribe Did you find my post helpful? Give kudos or mark it as a solution! Community Guidelines | FAQs
Triber Moderator

Re: MS-101 Sequencer start on playback

Hi shx,

 

 you can configure the start behavior of the sequencer via Midi SysEX messages.

 

Please see this thread here and the response from our main developer:

https://community.musictribe.com/t5/Synthesizers/MS-101/m-p/266030#M2177

 

he also attached the sysEX messages to be send to your MS 101, so you don't have to figure them out on your own via the specs.

 

I have to pass question 2 back to the develpoeras i don't have a MS 101 to try it with and get back to you once i have more infos.

 

Cheers,

 

Mike

 

TC Mike | Triber Moderator, Music Tribe Did you find my post helpful? Give kudos or mark it as a solution! Community Guidelines | FAQs
shx Contributor - Level 2
Contributor - Level 2

Re: MS-101 Sequencer start on playback

Thanks Mike.

 

I actually tried the beta firmware version 1.1.1; this fixed both problems. Presumably once the sequencer was swtiched off, it stopped sending clock data. The ms101 now works with our DAW as expected - thanks for your help.

 

Best,

Steve

Triber

Re: MS-101 Sequencer start on playback

Please use below tool to activate/deactivate the response to the external master real-time message--auto play/stop.

Please use the setting tool for Windows

Mac version

Thank you

Eden Chen | Triber, Music Tribe Did you find my post helpful? Give kudos or mark it as a solution! Community Guidelines | FAQs
shx Contributor - Level 2
Contributor - Level 2

Re: MS-101 Sequencer start on playback

Sorry chaps - the tool doesn't appear to do anything, certainly isn't stopping the sequencer from starting when pressing play in the DAW.

- Changed back to Firmware version 1.0.8.
- Opened tool in Windows, connected via USB, clicked 'deactivate' - success message shown.
- Disconnected USB (because we use MIDI DIN), restarted MS-101, opened Ableton, hit play, MS-101 starts sequence.

- Tried both options in the tool, activate and deactivate, doesn't appear to be any difference.

Any ideas or should we go back to firmware beta version 1.1.1 ?

Best,
Steve

Triber

Re: MS-101 Sequencer start on playback

Hi shx,

Did you update your device to 1.1.2 already ?

The tool just for sequencer auto sync with external clock purpose.

Untitled.png

Eden Chen | Triber, Music Tribe Did you find my post helpful? Give kudos or mark it as a solution! Community Guidelines | FAQs
Triber Moderator

Re: MS-101 Sequencer start on playback

Hi SHX,

 

please try the latest 1.1.2 firmware update and let me know if this fixes the issue.

 

http://downloads.music-group.com/software/behringer/MS101_Firmware_V1.1.2.zip

 

 

ms101 release notes 1..12.PNG

TC Mike | Triber Moderator, Music Tribe Did you find my post helpful? Give kudos or mark it as a solution! Community Guidelines | FAQs
shx Contributor - Level 2
Contributor - Level 2

Re: MS-101 Sequencer start on playback

Smashed it - thanks guys!

Triber Moderator

Re: MS-101 Sequencer start on playback

you're welcome - if you run into any issues, let us know...

TC Mike | Triber Moderator, Music Tribe Did you find my post helpful? Give kudos or mark it as a solution! Community Guidelines | FAQs
Contributor - Level 1

Re: MS-101 Sequencer start on playback

Hi,

Have just got MS101,

Does not accept midi in,

Heard about update, tried to download update, my laptop says it has a virus and deletes it.

On both 1.08 and 1.1.2 version.

How do I get this sorted? Want to get on with playing synth etc.....