Contributor - Level 2

Voice Live 3 Extreme questionable Quality/Reliability - 3 devices = 3 hardware bugs

Let me tell you the sad story of my experience with VL3X reliability

I have fallen deeply in love with the VL3X and did enjoy using it very much - if it only worked.

All three (!) VL3X devices I have received over the past two months have shown serious hardware bugs.

Hardware Bug Description
a) For the first VL3X which I had bought on 18-Aug-2018 the power off switch did not work under certain circumstances (see assumptions below).
b) The VL3X replacement device arrived on 17-Sep-2018 with a hardware bug (Error code: 2008000) and did not boot at all.
c) On 20-Sep-2018 I did receive the third VL3X. There the VL3X fully freezes when I select preset 17 independent whether I use the preset foot switch or wheel - the device will always stop functioning and is rebooting after a short time frame. Also the error with the non-functioning power switch is there again.

Assumptions (for errors with a and c)
As an computer engineer I only guess, that one reason for this malfunctioning of the device is the way I am trying to use it, which is taking it to it's limits.
I am trying to store my set-list in such a way that each of the 2-3 dozen songs is represented by an individual custom preset. Then I am assigning a loop slot to each of the these custom presets.
This means by switching between presets, each time the VL3X will also load the assigned loop slot. Even if the slot is still empty, this seems to require some higher processing power and I think this is somehow linked to why the VL3X is crashing and the power switch isn't working anymore.
As the errors only popped up after using the device for some hours, I guess the embedded operating system is losing some internal control, e.g. due to some memory leak or such.

Way Forward
Anyway I feel like I am losing a friend, but to me the buggy device behavior has become unbearable.
And for now I have decided to finally return my already beloved third VL3X and wait for a new product version to be released by TC-Helicon which hopefully will be more reliable.

I am inviting the TC-Helicon pros in this blog to convince me otherwise, but have little to no hope they will have compelling arguments why I should believe a fourth VL3X device will have the quality I would have expected in this price segment.

Sad, sad, so sad...

Thomas
ThomStadtmüller Contributor - Level 2 2018-10-09

2018-10-09

Voice Live 3 Extreme questionable Quality/Reliability - 3 devices = 3 hardware bugs

Let me tell you the sad story of my experience with VL3X reliability

I have fallen deeply in love with the VL3X and did enjoy using it very much - if it only worked.

All three (!) VL3X devices I have received over the past two months have shown serious hardware bugs.

Hardware Bug Description
a) For the first VL3X which I had bought on 18-Aug-2018 the power off switch did not work under certain circumstances (see assumptions below).
b) The VL3X replacement device arrived on 17-Sep-2018 with a hardware bug (Error code: 2008000) and did not boot at all.
c) On 20-Sep-2018 I did receive the third VL3X. There the VL3X fully freezes when I select preset 17 independent whether I use the preset foot switch or wheel - the device will always stop functioning and is rebooting after a short time frame. Also the error with the non-functioning power switch is there again.

Assumptions (for errors with a and c)
As an computer engineer I only guess, that one reason for this malfunctioning of the device is the way I am trying to use it, which is taking it to it's limits.
I am trying to store my set-list in such a way that each of the 2-3 dozen songs is represented by an individual custom preset. Then I am assigning a loop slot to each of the these custom presets.
This means by switching between presets, each time the VL3X will also load the assigned loop slot. Even if the slot is still empty, this seems to require some higher processing power and I think this is somehow linked to why the VL3X is crashing and the power switch isn't working anymore.
As the errors only popped up after using the device for some hours, I guess the embedded operating system is losing some internal control, e.g. due to some memory leak or such.

Way Forward
Anyway I feel like I am losing a friend, but to me the buggy device behavior has become unbearable.
And for now I have decided to finally return my already beloved third VL3X and wait for a new product version to be released by TC-Helicon which hopefully will be more reliable.

I am inviting the TC-Helicon pros in this blog to convince me otherwise, but have little to no hope they will have compelling arguments why I should believe a fourth VL3X device will have the quality I would have expected in this price segment.

Sad, sad, so sad...

Thomas

  • 0 Kudos
  • 7 Replies
  • Reply

Accepted Solutions
Highlighted
Contributor - Level 2

fixed endless reboot - after preset #31 got corrupted by loop

Dears,

looks like this forum will be replaced and all my tragedy and hope are going down the drains of forum history. So let me share a final update and put my final two cents on this thread.

Surprise, surprise, I again have been able to crash my VLX3-machine.
It looks like the operating system takes much longer to shut-down if you edit a loop.
So, this time I had corrupted preset #31 when giving up on a shutdown (- as I wrote before, pressing the power button consistently does not switch off the device when juggling with loops -) and I pulled the plug instead.
So, when I tried to restart the VLX3 it went into and endless reboot sequence - booting up, showing the version number and then immediately rebooting again.
Connecting it to VoiceSupport2 wasn't successful, because as soon as the PC-VLX3 connection had been established the device would reboot and the connection was lost.

Here's the way I was able to fix VLX3:

step 1- I went into "system maintenance" and selected the first option - "reset".
=> All user presets remained intact including my buggy preset 32#. So, still when selecting preset #32 my device would stall.
=> But now I was able to connect it to VoiceSupport2

step 2- In VoiceSupport2 I copied a blank preset over the buggy preset 32#.
This fixed the boot issue.

Before going for step 2,
I had tried to just copy the preset #31 to another location, but then this preset location got corrupted as well.
So, I am now fully convinced the issue is with editing loops that will prevent device shut-down.
IMHO is not a hardware error as such - which is good.
Now I eventually will be treating the VLX3 even more cautious and carefully. I promise to myself to just leave it be if it isn't in the mood to shut itself down - and I will check the next day instead. Smiley Very Happy

Bye & looking forward meeting you in the new forum,
Thomas
Contributor - Level 2

update #1 - not necessarily a hardware issue/potentially corrupted preset data

I was able to swap the buggy preset #17 using VoiceSupport 2 with another preset #23.
The issue of auto-reboot now occurred when flipping to preset #23.
I decided to delete the buggy preset and - surprise, surprise - afterwards there was no problem anymore.
Still very obscure, time consuming and frustrating.

My new assumption is, that in the context of the power switch not working after some usage, the preset (#17) had been corrupted. Copying the corrupted data (to preset #23) did just move the issue to another preset location. Deleting the preset data also removed the corrupted information.

Would be nice if some guy from TC could invest some thought into this issue.

Thomas
Triber Moderator

Re: Voice Live 3 Extreme questionable Quality/Reliability - 3 devices = 3 hardware bugs

Hey Thomas,
Sorry to hear about the lackluster time you've been having with the VoiceLive 3's. I have some ideas for units B and C, but the strange power behavior in A is something new to me.

Corrupted loop data is something I have seen before, both myself and from other users. Somehow it's possible for saved loop data to become corrupted. Whether it's a bad block on the memory card or the data itself we still don't know, but deleting the suspect loop does indeed fix the issue. you mentioned that your presets are linked to load loop slots, so perhaps this preset 17 of yours (C) was loading a corrupted loop slot. Glad you got that more or less out of the way already though.

That error code (B) is something I've seen before as well. Unfortunately it's a physical connection inside the VL3, a little bus connection, that becomes loose and disconnects the touch button from the internal PCB. It's an easy fix once you have access to it, just plugging the cable back in, but it requires disassembling the entire VL3 as it's one of the first connections made when the VL3 is assembled. They're now glued into place in production to avoid this issue.


It sounds like despite your initial post that you still haven't parted ways with your VL3 yet?
Testing engineer at TC Helicon, MUSIC Tribe. Our Support Team is always available for more urgent assistance.
Contributor - Level 2

Raising the 'white flag'...

Hi Spencer,

first of all, let me thank you for responding - that's really nice!

Some admin stuff first ...
I did not get an email trigger for your answer - although I had checked the tick box for "notify me of changes" for all my postings.

Only recently I have realized that TC Helicon belongs to MusicTribe and this is the official company forum for my purchased product. Hence, your reply after quite a few weeks makes me wonder if there was some formal SLA when customers like me can expect an answer in this official company forum - or if/how we can raise attention/priority if there was an urgency?

I do believe in the VL3X...
Obviously I still like the VL3X product concept way too much to 'not keep it', in spite of its various existing and persistent flaws. And I have very consciously missed the final deadline where I could have returned it to Thomann for free - I am now stuck with it forever and, interesting enough, Thomann have massively reduced the unit price to only 2/3 of the earlier cost which makes the flaws a bit less painful to bear.

And yes, I still do have troubles.
(As I am about to again tell a sad, sad VL3X story... please turn on some dramatic music to get you into the mood ... 'White Flag' from Dido is depressive enough or alternatively The Beatles' 'Yesterday' will do the job and less suicidal.)

re A) power button does not switch off the unit
This flaw persisted with all 3 devices and I had documented this in a video to Thomann.
You can always pull the plug - so not a real big deal to me anymore.

BTW - where do I find the 'upload button' for such explanatory videos here in this forum's UI?

re B) Error code: 2008000
Thank you for confirming this was a (simple) wiring issue which is fixed in future devices.
So again, tick in the box and no longer issue.

re C) freeze, scrolling through presets
I have committed to a little gig later today and booted the machine again early in the morning after may weeks - and now guess what - just scrolling through the presets creates a freeze with preset #9 now.
This issue can be replicated and as the VL3X has not been tempered with, and it was stored at decent room temperatures, I deduct the SD memory card is buggy.
(You should switch to the White Album - Number 9 or Jimi Hendrix' 'If Six was Nine' as an appropriate sound track here).

The strange, but good news is that the freeze vanishes if you ignore the VL3X for guess 5 minutes and just leave it be. The bad news is, when coming to preset #9 I will have to interrupt my gig today and potentially do things like stage diving first time around risking my life to fill the gap.

A bit of ranting is obligatory at this point, isn't it? - This sucks (slightly), but what is more aggravating is the fact that while I should be preparing for my stage performance, I have been forced to waste time in this forum instead - sorry for dumping some frustration here, nothing personal for sure - and my rant stops here. As the time for a full return to Thomann has passed beginning of November, I am down to standard guarantee mode - but I just get the creeps imagining the hassle I will have to go through to send back the device an have it repaired by TC Helicon waiting for weeks.

While I haven't parted ways with my VL3X, I am ready to take it apart! Here's the trick: couldn't MusicTribe/TC Helicon/Thomann just send me a replacement SD card - or give me the tech specifications - and then post a little instruction video how I can exchange the buggy hardware myself - or is it asking too much of your service?

Patiently waiting for the answer... (- most likely practicing stage diving in the mean time Smiley Tongue)

Thomas
Triber Moderator

Re: Voice Live 3 Extreme questionable Quality/Reliability - 3 devices = 3 hardware bugs

Hey Thomas,
With this being a user forum, "official" responses are not plentiful. Issues with urgency should be going through our support channel rather than the user forum. Your preset #9 issues do indeed sound like a dying micro SD card. To get that dealt with, you will need to get in contact with our support team and at some point send it away for servicing.
Testing engineer at TC Helicon, MUSIC Tribe. Our Support Team is always available for more urgent assistance.
Contributor - Level 2

faulty VL3X

I too have now had 3 VL3X's fail on me. I haven't had the power button fault yet. I have had one freeze after pressing scrolling or using just one button i've had the screen LED pixels spilt so nothing aligns and i've had buttons change colours and other various problems. I too really enjoy this device but the reliability is extremely questionable for the price that consumers have to pay for this product and i'm rather upset by it all I just want one that works with out having to worry about it dying months later
Highlighted
Contributor - Level 2

fixed endless reboot - after preset #31 got corrupted by loop

Dears,

looks like this forum will be replaced and all my tragedy and hope are going down the drains of forum history. So let me share a final update and put my final two cents on this thread.

Surprise, surprise, I again have been able to crash my VLX3-machine.
It looks like the operating system takes much longer to shut-down if you edit a loop.
So, this time I had corrupted preset #31 when giving up on a shutdown (- as I wrote before, pressing the power button consistently does not switch off the device when juggling with loops -) and I pulled the plug instead.
So, when I tried to restart the VLX3 it went into and endless reboot sequence - booting up, showing the version number and then immediately rebooting again.
Connecting it to VoiceSupport2 wasn't successful, because as soon as the PC-VLX3 connection had been established the device would reboot and the connection was lost.

Here's the way I was able to fix VLX3:

step 1- I went into "system maintenance" and selected the first option - "reset".
=> All user presets remained intact including my buggy preset 32#. So, still when selecting preset #32 my device would stall.
=> But now I was able to connect it to VoiceSupport2

step 2- In VoiceSupport2 I copied a blank preset over the buggy preset 32#.
This fixed the boot issue.

Before going for step 2,
I had tried to just copy the preset #31 to another location, but then this preset location got corrupted as well.
So, I am now fully convinced the issue is with editing loops that will prevent device shut-down.
IMHO is not a hardware error as such - which is good.
Now I eventually will be treating the VLX3 even more cautious and carefully. I promise to myself to just leave it be if it isn't in the mood to shut itself down - and I will check the next day instead. Smiley Very Happy

Bye & looking forward meeting you in the new forum,
Thomas
Contributor - Level 2

VL3X - How to format a new SD card?

Mayday, mayday... VL3X again broken

For a few month now I have prepared all songs and loops in VL3X for a little gig I am performing in 7 days from today, and while some final practising the device just showed the famous  "white screen of death", which according to various internet posts is indicating an issue with the SD card.

- it could be funny if it wasn't so serious -

Checking the musictribe repair video is not solving the issue.

What is missing is some information, how to actually replace - e.g. what formatting is required? - a new SD card. The 16 GB SD card shows errors when inserting in my PC and is detected with 3 separate partitions... no idea if that is part of the issue ... which cannot be read. And unfortunately today 16 GB SD cards are somewhat out of fashion so, I tried in vain to use a 32 GB into the device.

Any hint appreciated.

Thomas