Highlighted
Contributor - Level 1

Voicelive 3 & MP-76 - audio crackling and popping

Recently got the Voicelive 3 and the MP-76 mic. Whenever I hook em up the output audio just crackles. It goes away whenever I disconnect the MP-76 from VL3, regardless of whatever other inputs there are.

I've tried plugging another mic into VL3, and tried plugging MP-76 into some other form of recording equipment, and hear no crackles in either scenario, which leads me to believe the problem only persists in this specific combination. Using another another mic cable, or changing power outlets both do not help.

Any suggestions as to why this might be occurring?

theArp Contributor - Level 1 2019-10-05

2019-10-05

Voicelive 3 & MP-76 - audio crackling and popping

Recently got the Voicelive 3 and the MP-76 mic. Whenever I hook em up the output audio just crackles. It goes away whenever I disconnect the MP-76 from VL3, regardless of whatever other inputs there are.

I've tried plugging another mic into VL3, and tried plugging MP-76 into some other form of recording equipment, and hear no crackles in either scenario, which leads me to believe the problem only persists in this specific combination. Using another another mic cable, or changing power outlets both do not help.

Any suggestions as to why this might be occurring?

  • 0 Kudos
  • 2 Replies
  • Reply
Contributor - Level 1

Re: Voicelive 3 & MP-76 - audio crackling and popping

Hi Just came across your issue. May be no help but have you set the correct microphone type on the mic input screen? 

Just a thought. Otherwise I've no other idea! 

Good luck

 

Solution Leader

Re: Voicelive 3 & MP-76 - audio crackling and popping

A bad mic cable will do this

David Hilderman | Triber, Music Tribe If you found my post helpful, go ahead and give kudos or mark it as a solution! Community Guidelines | FAQs