Contributor - Level 2

Aux on Subs

Played a wedding last night using the XR-16.
I am a bit confused and would like some ideas.


when I use Aux 1 for subs and turn up volume through the send it also sends sound to the monitors and even if the channel is muted it comes through the monitors.Im sure this could be a setting but darned if I know what it is.

I need to resolve this issue if possible so I can keep the bass and kick signal out of the monitors.....
Thanks in advance

Other than that we had an Awesome sound and a lot of fun........
Tags (1)
DanGallant Contributor - Level 2 2017-07-30

2017-07-30

Aux on Subs

Played a wedding last night using the XR-16.
I am a bit confused and would like some ideas.


when I use Aux 1 for subs and turn up volume through the send it also sends sound to the monitors and even if the channel is muted it comes through the monitors.Im sure this could be a setting but darned if I know what it is.

I need to resolve this issue if possible so I can keep the bass and kick signal out of the monitors.....
Thanks in advance

Other than that we had an Awesome sound and a lot of fun........

  • 0 Kudos
  • 7 Replies
  • Reply
Contributor - Level 3

Re: Aux on Subs

Are you saying when you turn up your kick and bass channels in bus1 (subs) they also get turned up in the monitors? Upload your scene file so we can see what's going on and make recommendations of what to change.
Contributor - Level 2

Aux on Subs

Sorry this took so long.....been working long hours...............
Thanks for looking at this scene file.


When this file is loaded I cab send an Aux signal to the subs but I cannot keep it out of the monitors...
I would like to resolve this but Im not sure how...

It seems I cannot attach the scene file when I click on upload attachments
Thanks
Dan
Volunteer Moderator

Re: Aux on Subs

Dan Gallant;128898 wrote:
It seems I cannot attach the scene file when I click on upload attachments

HI Dan,

Did you follow these instructions to attach scenes to your post?
http://behringerwiki.music-group.com/index.php?title=Uploading_files_to_the_forum
Paul Vannatto, Volunteer Forum Administrator and Moderator. Did you find my post helpful? Give kudos or mark it as a solution!
Highlighted
Contributor - Level 2

Upload Scene file

I have the Scene file...when I click on upload attachments nothing happens...no window opens ........nothing

I followed the directions on the forum
Volunteer Moderator

Re: Aux on Subs

That's odd. When you click on Upload Attachments, there should be a "Manage Attachments" button appear in that tab. What browser are you using? Attached is one of my scenes.

The other option is to save the scene to your Drop-box or Google Drive, etc. and paste the link.
Paul Vannatto, Volunteer Forum Administrator and Moderator. Did you find my post helpful? Give kudos or mark it as a solution!
Contributor - Level 2

Uploading scene files

I am using Firefox.......

dont know why it will not open the window to uplaod the file......

I do believe I have found a tutorial video that will work for subs on AUX.....

Thanks for the help Paul.......

I will try to figure out why files will not upload...
Contributor - Level 2

Aux on Subs

I thought I had it but now im totally confused........
I watched Youtube video on xair 16 Subs on Aux....followed video.....and it does not work.......
At least I had sub the other way...just could not keep it out of monitors....
GEEZZZ>...

Still cannot upload scene files......
UUUGGGGHH