Highlighted
Contributor - Level 2

Dual X32 syncrhonization issues

EDIT: Mods can delete this thread if desired, I don't know what changed but it suddenly started working on its own after sitting for half an hour or so. I have some other issues to deal with but they're not really in the scope of this thread and there is a previsouly started thread in Digital Mixers that I will continue using instead. Sorry for confusion.

This is somewhat time sensitive, trying to set up for recording the upcoming christmas concerts at the school I volunteer at. We have an X32 and 2 S16s in the main aud, setup and working at the moment. We upgraded our video recording facilities to include a new X32 Compact for both the TV studio and to pull audio from the aud for recording events in there. The recording control room is colocated with the TV studio. Due to the distance, a DN9610 is used between the two X32s, it is approximately 100 feet from the Aud and just under 300 feet from the Recording.

I have the AES setup as follows:
[Wireless S16] A <--> B [Stage S16] A <--> A [Aud X32] B <--> 1 Out [DN9610] In 1 <--> A [Rec X32C]

I have the Aud X32 set to Internal SM at 44.1khz. This side of the setup works fine with the two S16s. I also have the AES-B Output set to the proper routing, namely 1-16 are set t the Stage S16 inputs, and then above that I have the 16 X32 outputs as well. This is not where I'm having problems.

On the recording X32 I have set the sync to External AES A, and the sync indicator does turn green but does not show any connected devices when plugged in. It also does in fact turn red when I unplug the AES cable from it so I believe the cable and associated setup to be good. I have tried swapping the In and Out to no avail. Additionally, I have noticed that the lights on the DN9610 do not flash at the same rate, is this normal?

Any help you could provide would be greatly appreciated as the concerts are towards the end of this coming week.

Edit: My bad, this totally should be under Digital Mixers I'm sure... I goofed up!

ChrisClark Contributor - Level 2 2018-12-01

2018-12-01

Dual X32 syncrhonization issues

EDIT: Mods can delete this thread if desired, I don't know what changed but it suddenly started working on its own after sitting for half an hour or so. I have some other issues to deal with but they're not really in the scope of this thread and there is a previsouly started thread in Digital Mixers that I will continue using instead. Sorry for confusion.

This is somewhat time sensitive, trying to set up for recording the upcoming christmas concerts at the school I volunteer at. We have an X32 and 2 S16s in the main aud, setup and working at the moment. We upgraded our video recording facilities to include a new X32 Compact for both the TV studio and to pull audio from the aud for recording events in there. The recording control room is colocated with the TV studio. Due to the distance, a DN9610 is used between the two X32s, it is approximately 100 feet from the Aud and just under 300 feet from the Recording.

I have the AES setup as follows:
[Wireless S16] A <--> B [Stage S16] A <--> A [Aud X32] B <--> 1 Out [DN9610] In 1 <--> A [Rec X32C]

I have the Aud X32 set to Internal SM at 44.1khz. This side of the setup works fine with the two S16s. I also have the AES-B Output set to the proper routing, namely 1-16 are set t the Stage S16 inputs, and then above that I have the 16 X32 outputs as well. This is not where I'm having problems.

On the recording X32 I have set the sync to External AES A, and the sync indicator does turn green but does not show any connected devices when plugged in. It also does in fact turn red when I unplug the AES cable from it so I believe the cable and associated setup to be good. I have tried swapping the In and Out to no avail. Additionally, I have noticed that the lights on the DN9610 do not flash at the same rate, is this normal?

Any help you could provide would be greatly appreciated as the concerts are towards the end of this coming week.

Edit: My bad, this totally should be under Digital Mixers I'm sure... I goofed up!

  • 0 Kudos
  • 0 Replies
  • Reply