Contributor - Level 3

Virtual soundcheck and reaper

Trying to do a virtual soundcheck using the xr18 and Reaper. I've set the in/out on xr chn 1-16. Reaper output range is set to 1 - 18. 

I get sound going to the xr18 but it's not correct. I have a kick on track 1 but it has a signal coming in on track 2 also. If I raise the fader on track one I get nothing. If I raise the fader on channel 2 which is supposed to be a snare I get the kick. It's like it's a stereo track and I cannot figure out how to get it to go to the appropriate track. Any ideas?

TedJones Contributor - Level 3 2019-09-20

2019-09-20

Virtual soundcheck and reaper

Trying to do a virtual soundcheck using the xr18 and Reaper. I've set the in/out on xr chn 1-16. Reaper output range is set to 1 - 18. 

I get sound going to the xr18 but it's not correct. I have a kick on track 1 but it has a signal coming in on track 2 also. If I raise the fader on track one I get nothing. If I raise the fader on channel 2 which is supposed to be a snare I get the kick. It's like it's a stereo track and I cannot figure out how to get it to go to the appropriate track. Any ideas?

  • 0 Kudos
  • 3 Replies
  • Reply

Accepted Solutions
Valued Contributor - Level 1

Re: Virtual soundcheck and reaper

Hi @TedJones ,

 

1. In X-Air Edit, make sure In/Out-> USB Returns are all mapped one-to-one like this: 

 

Screen Shot 2019-09-20 at 3.44.21 PM.png

2. For all channels, make sure the input is set to USB vs. A/D like this: 

 

Screen Shot 2019-09-20 at 3.47.48 PM.png

 

3. In Reaper, set a HW output for each Track to a USB Out one-to-one with the USB Returns.  Make sure you also uncheck the 'Master send' box at the top of the routing so you don't send the track to the Master Track.

 

Screen Shot 2019-09-20 at 3.53.41 PM.png

 

4. Hit Play. 

 

Let me know what questions you have. 

Ken

If you want "Loud", then run a piece of sheet metal through a table saw. --Ivan Beaver
Super Contributor - Level 2

Re: Virtual soundcheck and reaper

The fastest way for us to help is if you save your scene and attach the .scn file to your post. See Choose File button below.

Valued Contributor - Level 1

Re: Virtual soundcheck and reaper

Hi @TedJones ,

 

1. In X-Air Edit, make sure In/Out-> USB Returns are all mapped one-to-one like this: 

 

Screen Shot 2019-09-20 at 3.44.21 PM.png

2. For all channels, make sure the input is set to USB vs. A/D like this: 

 

Screen Shot 2019-09-20 at 3.47.48 PM.png

 

3. In Reaper, set a HW output for each Track to a USB Out one-to-one with the USB Returns.  Make sure you also uncheck the 'Master send' box at the top of the routing so you don't send the track to the Master Track.

 

Screen Shot 2019-09-20 at 3.53.41 PM.png

 

4. Hit Play. 

 

Let me know what questions you have. 

Ken

If you want "Loud", then run a piece of sheet metal through a table saw. --Ivan Beaver
Contributor - Level 3

Re: Virtual soundcheck and reaper

Got it... thanks for the help. I didn't have the routing set correctly in Reaper. Everything was also being sent to Master send so everything was being sent to channel 1&2 on the xr. Confusing for a little while until you helped me out. Thank you.