Highlighted
Contributor - Level 2

XR18 Crosstalk Issue

I’m running backing tracks and click tracks through a DAW (tracktion waveform), click on channel 1 and backing track on channel 14, i’m using aux 6 to send the backing tracks to FOH, on the bus 6 mixer view every channel volume is lowered all the way down except the backing tracks channel 14 but you can still hear the click track (which is on channel 1 and its volume all the way down) a little on the FOH speakers, any idea why this might be happenning? 

If i invert the channel volumes (click track volume up and backing track volume all the way down) the backing track doesn’t come out of the FOH main speakers at all, why can it be that this fails only when i want the click to not be heard?

any thoughts??

Nahimshas Contributor - Level 2 2019-06-07

2019-06-07

XR18 Crosstalk Issue

I’m running backing tracks and click tracks through a DAW (tracktion waveform), click on channel 1 and backing track on channel 14, i’m using aux 6 to send the backing tracks to FOH, on the bus 6 mixer view every channel volume is lowered all the way down except the backing tracks channel 14 but you can still hear the click track (which is on channel 1 and its volume all the way down) a little on the FOH speakers, any idea why this might be happenning? 

If i invert the channel volumes (click track volume up and backing track volume all the way down) the backing track doesn’t come out of the FOH main speakers at all, why can it be that this fails only when i want the click to not be heard?

any thoughts??

  • 0 Kudos
  • 4 Replies
  • Reply
Trusted Contributor - Level 3

Re: XR18 Crosstalk Issue

Hi. @Nahimshas 

There could be a lot of reasons. The first the comes to mind is a little bit of click being send the FX.

If you would like us to take alook at your scene, just attach the .scn file on your next post. 

Here are (older) instructions for saving a scene. Remember to ZIP the file or it won't upload. https://behringerwiki.musictribe.com/index.php?title=Uploading_files_to_the_forum

Contributor - Level 2

Re: XR18 Crosstalk Issue

Thanks for the reply Dave, attached you have my scene, i do have more stuff in there, i'll try to explain:

For the inputs: i'm using some channels for instruments/vocals for our in ears (A/D sources), but channel 14 is the backing tracks and channel 13 (routed from USB return 1) is the click tracks. (just as a heads up, practically all channel numbers don't line up with the input numbers so the routing matrix is not a 1 to 1 diagonal).

For the outs: Aux1/2 are linked for stereo in ears for the singer; Aux3/4 stereo in ears for guitarrist; Aux 5 is unused; Aux 6 is the backing track sent to FOH; and the Main out are used by me for my in ears (i plug directly to the phones jack).

i hope this helps you help me

Thanks!

Super Contributor - Level 2

Re: XR18 Crosstalk Issue


@Nahimshas wrote:

Thanks for the reply Dave, attached you have my scene, i do have more stuff in there, i'll try to explain:

For the inputs: i'm using some channels for instruments/vocals for our in ears (A/D sources), but channel 14 is the backing tracks and channel 13 (routed from USB return 1) is the click tracks. (just as a heads up, practically all channel numbers don't line up with the input numbers so the routing matrix is not a 1 to 1 diagonal).

For the outs: Aux1/2 are linked for stereo in ears for the singer; Aux3/4 stereo in ears for guitarrist; Aux 5 is unused; Aux 6 is the backing track sent to FOH; and the Main out are used by me for my in ears (i plug directly to the phones jack).

i hope this helps you help me

Thanks!


@Nahimshas 

Hi Nahim, I don't see any routing issues in your scene that would cause the click-track to be fed to Bus 6. One thing strikes me though: You are running the click channel sends to the buses at quite high levels and the bus master faders are also quite high. It is possible that the clicks are clipping at the outputs. When one output clips, it can induce noise in other outputs through the power supplies. Servo-balanced outputs, as used on the XAir mixers, are more likely to behave this way when feeding unbalanced loads. It is also more likely to happen when feeding low-impedance loads - like passive IEMs without the use of an amplifer.

 

Try dropping the click channel sends to the buses down a few dBs to see if that helps. You could also use the dynamics section in the buses/Main LR to add a peak limiter to reduce the likelihood of clipping at the outputs.

Contributor - Level 2

Re: XR18 Crosstalk Issue

I see, i do remember the outputs clipping so i’ll try lowereing everything on the mixer views to make sure nothing is clipping and compensating for the volume at the phones jack and wireless packs volume knobs.

Regarding the loads, well, i have no idea what type of loads are hehe, inputs are 3 vocal microphones with xlr cables, we are using instrument cables (i think) for 1 direct out from a line 6 guitar effects processor, 1 direct out from a blackstar guitar head and i believe 1 direct out from a lone 6 bass effects processor.

on the outputs side, i’m connecting meeaudio m6pro’s directly to the phone jack and on the aux1/2 and 3/4 we have audio2000 wireless iem systems (one for each stereo mix)

ans that’s it

i’ll try the volumes thing today during soundcheck (yes, we have a show today and are also dealing with this today hehe)

thanks!