Contributor - Level 2

XR18 Phones Volume Low

I am very new to XR18 and have a question.  We tried using the Phones jack at a practice and thought we were getting no output.  On further experimentation on my own I discovered that there was output, but the volume was so low that it was drowned out by the ambient noise.  The volume coming through the main speakers is great, but even with the phones level turned up to max the volume on the headphones is not really useable.  Is there something I can do to increase the volume in the app, or do I just have a **bleep**ty pair of headphones?

 

bspiglejr Contributor - Level 2 2019-11-30

2019-11-30

XR18 Phones Volume Low

I am very new to XR18 and have a question.  We tried using the Phones jack at a practice and thought we were getting no output.  On further experimentation on my own I discovered that there was output, but the volume was so low that it was drowned out by the ambient noise.  The volume coming through the main speakers is great, but even with the phones level turned up to max the volume on the headphones is not really useable.  Is there something I can do to increase the volume in the app, or do I just have a **bleep**ty pair of headphones?

 

  • 0 Kudos
  • 6 Replies
  • Reply

Accepted Solutions
Rising Star - Level 2

Re: XR18 Phones Volume Low

Hi @bspiglejr 

Check Setup:Monitor 

Check Monitor level and make sure the Dim button is not pressed. You could also try Monitor Source: and set it to LR PFL.

Edit: Fixed "Dim button is pressed"

View solution in original post

Contributor - Level 2

Re: XR18 Phones Volume Low

Steps to fix this problem (for me at least).

1. Choose menu option that looks like an up arrow and down arrow and then choose OUPUT.

2. Under Phones change the source from Main LR to Monitor.  Note that after this change the Main LR slider will no longer affect the Phones volume.

3. Return to main screen and then go to Settings/Monitor

4. Press S/E to see all settings

5. Make sure Dim Button is not pressed.

6. Change setting from LR AFL to LR PFL (maybe not necessary?)

7. Fiddle with the Source Trim dial to get the volume you want.

Thanks to DaveMorrison who really gave me most of this information.  Just made this the solution to get everything in one place.

View solution in original post

Rising Star - Level 2

Re: XR18 Phones Volume Low

Hi @bspiglejr 

Check Setup:Monitor 

Check Monitor level and make sure the Dim button is not pressed. You could also try Monitor Source: and set it to LR PFL.

Edit: Fixed "Dim button is pressed"

View solution in original post

Contributor - Level 2

Re: XR18 Phones Volume Low

Thanks for the quick answer!  The Dim button is not set and setting it seems to make it softer.  I changed to LR PFL and that helped a bit.  I set Source Trim at 7.6 dB and that seemed to help a bit as well.  When I play loudly (using a Roland JUNO DI) I see the volume spikes into the red, but it's still not extremely loud in the headphones.  I'll try it again at a practice and see if it is enough.  I'm still thinking my headphones might be the main issue -- very old and cheap.

Rising Star - Level 3

Re: XR18 Phones Volume Low

@bspiglejr , 

 

Are you using any kind of an adapter with your headphones like a 3.5mm to 6.3mm converter?  I've seen fitment issues with some of those adapter that cause the tip/ring and ring/ground to short if they don't fully insert or over-insert.  

 

Ken

If you want "Loud", then run a piece of sheet metal through a table saw. --Ivan Beaver
Contributor - Level 2

Re: XR18 Phones Volume Low

No, the headphones have a stereo quarter inch plug on them without adapters.

Contributor - Level 2

Re: XR18 Phones Volume Low

Ok, further information.  Clicking randomly I clicked on the icon in the top which looks like an arrow pointing up and one pointing down (input/output?).  Then chose Output.  In here I changed the Phones setting from Main LR to Monitor.  This gave me much more volume although, as you would expect, the volume in the phones is no longer was effected by the Main LR slider.  Now the various stuff I did in the Settings/Monitor take effect where before they were ignored.  It would be nice to have perhaps a higher gain to the headphones when the Phones are in the Main L/R setting but this is totally workable.  Thanks everybody for all the help!

Contributor - Level 2

Re: XR18 Phones Volume Low

Steps to fix this problem (for me at least).

1. Choose menu option that looks like an up arrow and down arrow and then choose OUPUT.

2. Under Phones change the source from Main LR to Monitor.  Note that after this change the Main LR slider will no longer affect the Phones volume.

3. Return to main screen and then go to Settings/Monitor

4. Press S/E to see all settings

5. Make sure Dim Button is not pressed.

6. Change setting from LR AFL to LR PFL (maybe not necessary?)

7. Fiddle with the Source Trim dial to get the volume you want.

Thanks to DaveMorrison who really gave me most of this information.  Just made this the solution to get everything in one place.

View solution in original post