Contributor - Level 2

XR18 One channel weak input

I've got an XR18. Had it for almost exactly 2 years. I don't gig much, so maybe used it a dozen times.

The input on channel 7 is suddenly really weak. I've tried the 1/4" and XLR with the same result. It's weak and super muddy. I've made sure all the settings are the same as the channels around it. I unplug the mic from 7, plug it into 8 (or any other input) and it works like normal. Plug it into 7 and it sounds like I'm under water.

I've tried loading a known good scene. Updated to the latest firmware and as a last resort, did a factory reset.

Same result no matter what. Channel 7 seems dead.

Anyone else run into an issue like this? Any chance there's a setting I'm missing somewhere? I assume the factory reset would eliminate that possiblity, but I guess I'm grasping at straws here.

It should be covered under warranty, I'm just hoping I don't have to go that route.

Tags (1)
AlbertMitchell Contributor - Level 2 2019-07-27

2019-07-27

XR18 One channel weak input

I've got an XR18. Had it for almost exactly 2 years. I don't gig much, so maybe used it a dozen times.

The input on channel 7 is suddenly really weak. I've tried the 1/4" and XLR with the same result. It's weak and super muddy. I've made sure all the settings are the same as the channels around it. I unplug the mic from 7, plug it into 8 (or any other input) and it works like normal. Plug it into 7 and it sounds like I'm under water.

I've tried loading a known good scene. Updated to the latest firmware and as a last resort, did a factory reset.

Same result no matter what. Channel 7 seems dead.

Anyone else run into an issue like this? Any chance there's a setting I'm missing somewhere? I assume the factory reset would eliminate that possiblity, but I guess I'm grasping at straws here.

It should be covered under warranty, I'm just hoping I don't have to go that route.

  • 0 Kudos
  • 7 Replies
  • Reply
Volunteer Moderator

Re: XR18 One channel weak input

Hey Albert @AlbertMitchell,

Just to rule out any possibilities of an odd setting, save your scene (with this issue) to a file and attach it to your next post. We'll be glad to have a look and better advise.

 

Paul Vannatto, Volunteer Forum Administrator and Moderator. Did you find my post helpful? Give kudos or mark it as a solution!
Contributor - Level 2

Re: XR18 One channel weak input

Here you go. Thanks @Paul_Vannatto 

Volunteer Moderator

Re: XR18 One channel weak input

Hey Albert @AlbertMitchell,

Just checked out your scene file, and loaded it into my MR18 and both channels (7, 8) work fine here. Have you tried another mic cable?

Paul Vannatto, Volunteer Forum Administrator and Moderator. Did you find my post helpful? Give kudos or mark it as a solution!
Contributor - Level 2

Re: XR18 One channel weak input

Yeah I've tried different inputs, mics, cables, 1/4", XLR. No dice no matter what. Thanks for verifying it's not some setting I missed.

I do get SOME input on #7, it's just really weak. If I crank the gain I can get a almost loud enough signal, but I have to really crank it way higher than any other channels and it still sounds like it's underwater.

I've filed a warranty claim.

Contributor - Level 2

Re: XR18 One channel weak input

My mixer was returned to Behringer, repaired under warranty and is back in my hands.

Highlighted
Contributor - Level 3

Re: XR18 One channel weak input

And fully working now I hope. 

Contributor - Level 2

Re: XR18 One channel weak input

Yep! Everything tested out fine last night.