Highlighted
Contributor - Level 2

Configuring UMC404HD for four inputs and outputs in Reaper

Hi,

I didn't find this anywhere on the web so I thought I would leave this for anyone to find.

If you don't configure Reaper with ASIO drivers, you won't get four inputs or outputs, only two. This is how you get the others.

https://drive.google.com/open?id=1LkejjI6lQelclkhwZ4636dtq6kAYtP05

After installing the current driver from Behringer, open Reaper.
Refer to the linked image

1. Go to Preferences/Audio/Device and select ASIO as the Audio System type.
2. Under ASIO driver select UMC ASIO driver
3. With Enable Inputs checked, select First as 1:In 1 and Last as 4:In 4
4. Do the same for Output Range
Click apply, then OK and closse the preferences window.

Hope this helps someone in the future.
Pete
The first law of holes: when you're in one, stop digging!
PeteHanratty Contributor - Level 2 2018-09-19

2018-09-19

Configuring UMC404HD for four inputs and outputs in Reaper

Hi,

I didn't find this anywhere on the web so I thought I would leave this for anyone to find.

If you don't configure Reaper with ASIO drivers, you won't get four inputs or outputs, only two. This is how you get the others.

https://drive.google.com/open?id=1LkejjI6lQelclkhwZ4636dtq6kAYtP05

After installing the current driver from Behringer, open Reaper.
Refer to the linked image

1. Go to Preferences/Audio/Device and select ASIO as the Audio System type.
2. Under ASIO driver select UMC ASIO driver
3. With Enable Inputs checked, select First as 1:In 1 and Last as 4:In 4
4. Do the same for Output Range
Click apply, then OK and closse the preferences window.

Hope this helps someone in the future.
Pete

  • 0 Kudos
  • 2 Replies
  • Reply
Highlighted
Contributor - Level 1

Re: Configuring UMC404HD for four inputs and outputs in Reaper

Created an account just to thank you. I was losing my mind for a second there!

Highlighted
Contributor - Level 2

Re: Configuring UMC404HD for four inputs and outputs in Reaper

This works! Thanks alot, I was beginning to bealive it was a lost cause.