Recording

If your passion lies in recording then this is the page for you! Together with other recording engineers, you can share experiences, tips, gear recommendations and more.

Highlighted

Installed Reaper a few days ago, MixBus 5 last night, can't communicate with either..

Contributor - Level 2
[COLOR=#000000][FONT=Verdana][/FONT][/COLOR]PC Laptop
Windows 10
63 bit
Behringer XR18 digital mixer as I/O (18ch x 18ch via USB)..
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Bought MixBus 5 last night because of the sale.. Didn't have time to try the demo much before the sale ended (less than an hour), but I went ahead an bought it to take advantage of the sale based based on the aesthetics and what I saw of the workflow alone.. (mixer like).. Figured that whatever is causing Reaper to not work, is the same issue with MixBus, so it'd get figured out...

Like everything about Reaper but the look.. Not too keen on Tracktion except for the fact that it works... Will eventually upgrade my old copy of DP, will buy the basic version of Ableton and pay for Reaper later and keep/use them all.. Eventually one will emerge as my favorite...


XR18 works with Tracktion just fine, but not with Reaper or MixBus

Tried everything I can think of...

I launch Traction, things are very easy to set up.. Have a source stereo feeding music into the XR18 via the aux in.. Select the XR18 in the prefs, select the USB return in the XR app and the signal shows right up in Tracktion... all 18ch bidirectional, are available...

Try doing the same in Reaper, no go, try other inpurts, nada.. no channels work..

I'm not allowed to select 48k, channels are listed as Rea XR18 or something, 17-18 not even listed, even if I set number of inputs and outputs to 18 in the driver..

Try the same thing in MixBus 5, and exact same results.. Try downloading/installing the latest driver from berhinger site again and same exact thing going on as in Reaper...

Tried everything I can think of... What now?

I'm out of ideas...

Thanks,
Mark
Tags (1)
68 REPLIES

Re: Installed Reaper a few days ago, MixBus 5 last night, can't communicate with either..

Contributor - Level 3
Hi Mark,

I use both programs so we should be able to figure this out.

Let's start with Reaper. Can you post a screen shot of your Audio Device screen in Reaper Preferences?

Ken
If you want "Loud", then run a piece of sheet metal through a table saw. --Ivan Beaver

Re: Installed Reaper a few days ago, MixBus 5 last night, can't communicate with either..

Contributor - Level 2
Ken Mitchell;159495 wrote:
Hi Mark,

I use both programs so we should be able to figure this out.

Let's start with Reaper. Can you post a screen shot of your Audio Device screen in Reaper Preferences?

Ken


Hi Ken,

I just got Reaper talking.. It was a brain fart there... In the driver setup, I didn't understand the first and last setting.. I was thinking it was only offering me two channels at a time.. So I set the first to 1-2 and the last to 17-18, and then it appeared on the input channel in reaper...

Now I'm trying to figure out how to assign the output of that channel to the MAIN LR out within Reaper (Reaper input channel > Reaper Mains Buss input)...

I created a stereo input channel, assigned it to input 17/18 and I'm good to go there...

I assigned the LR output to 17/18, but how to I send the output of the input channel to the MIAN L/R Buss?


Once I figure that out, I can create a basic 16ch mixer setup, test the remaining channels, and save it as a template..

Then on to MixBus...

So, if you can hang around a bit, that's be great...

I've started through the manual, but a quick and dirty tip to assign the channel strip to the mains would be awesome...

Thanks,
Mark

Re: Installed Reaper a few days ago, MixBus 5 last night, can't communicate with either..

Contributor - Level 3
Mark David Simpson;159503 wrote:
Hi Ken,

I just got Reaper talking.. It was a brain fart there... In the driver setup, I didn't understand the first and last setting.. I was thinking it was only offering me two channels at a time.. So I set the first to 1-2 and the last to 17-18, and then it appeared on the input channel in reaper...

Now I'm trying to figure out how to assign the output of that channel to the MAIN LR out within Reaper (Reaper input channel > Reaper Mains Buss input)...

I created a stereo input channel, assigned it to input 17/18 and I'm good to go there...

I assigned the LR output to 17/18, but how to I send the output of the input channel to the MIAN L/R Buss?


Once I figure that out, I can create a basic 16ch mixer setup, test the remaining channels, and save it as a template..

Then on to MixBus...

So, if you can hang around a bit, that's be great...

I've started through the manual, but a quick and dirty tip to assign the channel strip to the mains would be awesome...

Thanks,
Mark

Hi Mark,

I'm assuming you mean you want to send the output of the TRACK that has 17/18 as its input to Main LR?

All new tracks in Reaper have their Master Send enabled. To see this, click on the "Route" button in the track control for the track and there should be a check box on "Master Send" in the upper-left corner of the routing window.

You also need to Record Enable the track and set Record Monitoring to ON. Let me know if you can't figure out how to do that.

I haven't used Mixbus in a couple of months so let me go refresh my memory and then we can tackle that one.

Ken
If you want "Loud", then run a piece of sheet metal through a table saw. --Ivan Beaver

Re: Installed Reaper a few days ago, MixBus 5 last night, can't communicate with either..

Contributor - Level 2
Ken Mitchell;159504 wrote:
Hi Mark,

I'm assuming you mean you want to send the output of the TRACK that has 17/18 as its input to Main LR?

All new tracks in Reaper have their Master Send enabled. To see this, click on the "Route" button in the track control for the track and there should be a check box on "Master Send" in the upper-left corner of the routing window.

You also need to Record Enable the track and set Record Monitoring to ON. Let me know if you can't figure out how to do that.

I haven't used Mixbus in a couple of months so let me go refresh my memory and then we can tackle that one.

Ken


That's the way I would assume it would work out of the box.. But what I see happening, is that when I arm the track, I see the Stereo VUs indicating signal in on the track in the sequencer, as I do in the mixer channel along the bottom, but nothing is happening in the MAIN LR VUs...

Checked the routing window, and Master Send is checked..

'Nothing' is appearing at the Main Buss..

I'm having no luck in MixBuss... Took some screen shots of the various attempts to use the driver config in the program, but I'll wait till I get the MAIN Buss issue resolved in Reaper before I move on to MixBuss...


Thanks,
Mark

Re: Installed Reaper a few days ago, MixBus 5 last night, can't communicate with either..

Contributor - Level 2
Trying to upload screenshot of reaper main window but this forum is giving me errors.. That happens a lot for some things on this site unfortunately..

Re: Installed Reaper a few days ago, MixBus 5 last night, can't communicate with either..

Contributor - Level 2
Weird, that when I wrote that, without the picture being attached, it posted with the picture as an attachment...


Go figure...

Is there a max picture size or something? I just took a straight screenshot, uploaded it to my site, and linked it..

Re: Installed Reaper a few days ago, MixBus 5 last night, can't communicate with either..

Contributor - Level 2
Once I get all the inputs and outputs working in both programs, then I can go on to learning the DAWs themselves...

But as of right now, I've got inputs working on Reaper and can't tell if outputs are working yet until I get it all to show up on the mains...

Re: Installed Reaper a few days ago, MixBus 5 last night, can't communicate with either..

Contributor - Level 2
Tested all 18 input channels on Reaper.. They all show up in Reaper input channels now, so that part is all good..

Still can't figure out why there's nothing showing up at the Main Buss though

Re: Installed Reaper a few days ago, MixBus 5 last night, can't communicate with either..

Contributor - Level 3
Mark David Simpson;159511 wrote:
Tested all 18 input channels on Reaper.. They all show up in Reaper input channels now, so that part is all good..

Still can't figure out why there's nothing showing up at the Main Buss though

Hi Mark,

You don't have Record Monitoring Turned On so you won't hear anything out of the Master Bus. Click on the little speaker in the middle of the second row of controls on the track control panel. It will cycle through OFF, ON, and AUTO. Right Clicking will allow you to select the tap point but the default is input which is what you want to now.

Ken
If you want "Loud", then run a piece of sheet metal through a table saw. --Ivan Beaver
Conversation Stats
  • 68
  • Replies
  • 537
  • Views
  • 0
  • Kudos Given
  • 2
  • Contributors