Recording

If your passion lies in recording then this is the page for you! Together with other recording engineers, you can share experiences, tips, gear recommendations and more.

Highlighted

Not connecting to Pro Tools First (Behringer U-Phoria UMC 404HD)

Contributor - Level 1
I am very new here, thank you for your time and consideration for a probably rudimentary issue.


I just purchased the Behringer U-Phoria UMC 404HD.

I am unable to get it to work with Pro Tools First.
I’m using Mac OS 10.14.2 with Pro Tools First 2018.7.0

Pro Tools sees the Behringer but for some reason within the program
it sometimes lists inputs 1-2-3-4 as 1-2-2-3 and no audio is getting into
any Pro Tools audio channel.

I have tried various configurations of**hardware setup and playback engine
but still can’t get it to work.

Please advise,

Thank you
1 REPLY

Re: Not connecting to Pro Tools First (Behringer U-Phoria UMC 404HD)

Contributor - Level 3
Liam Penn;160200 wrote:
I am very new here, thank you for your time and consideration for a probably rudimentary issue.


I just purchased the Behringer U-Phoria UMC 404HD.

I am unable to get it to work with Pro Tools First.
I’m using Mac OS 10.14.2 with Pro Tools First 2018.7.0

Pro Tools sees the Behringer but for some reason within the program
it sometimes lists inputs 1-2-3-4 as 1-2-2-3 and no audio is getting into
any Pro Tools audio channel.

I have tried various configurations of**hardware setup and playback engine
but still can’t get it to work.

Please advise,

Thank you


Hi Liam,

Welcome to the forums. The input numbering is strange but let's treat that as a separate issue for a minute.

The issue of no audio getting into PT is likely the new privacy settings in Mojave.

Go to System Preferences->Security&Privacy, Privacy, Microphone, and make sure there's a check mark next to PT First to allow is access to your audio device. Even though it says "Microphone" it really means all audio inputs.

As for the input numbering we need to determine what "sometimes" is. When you see this I'd suggest launching Utilities->Audio MIDI Setup, and looking at what the Audio Devices windows shows. That's the Core Audio enumeration, so if that's correct then there's something going wrong in PT First.

Are you sure PT isn't showing non-standard stereo pairs such as 1-2, 2-3, and 3-4 as selectable inputs? In Reaper that's a setting in Audio preferences.

Hope this helps,
Ken
If you want "Loud", then run a piece of sheet metal through a table saw. --Ivan Beaver
Conversation Stats
  • 1
  • Reply
  • 27
  • Views
  • 0
  • Kudos Given
  • 2
  • Contributors