Highlighted
Contributor - Level 2

Optional Plugins on PowerCore Element with Version 3?

Anybody know how I can get Intonator to work in V3 on my PowerCore Element?
I'm completely stumped!

Dave.
G5 Dual 2GHz, 3.5 Gig RAM, PowerCore Element, IntonatorHS, Logic 8
Tags (1)
daveduffus Contributor - Level 2 2007-12-19

2007-12-19

Optional Plugins on PowerCore Element with Version 3?

Anybody know how I can get Intonator to work in V3 on my PowerCore Element?
I'm completely stumped!

Dave.

  • 0 Kudos
  • 10 Replies
  • Reply
Contributor - Level 2

Re: Optional Plugins on PowerCore Element with Version 3?

Im still using the old version
OSX 10.6.4 / Mac Pro Dual Quad 2.66 /6 Gig Ram Steinberg MR816X Tc Powercore PCIe / UAD2 / SSL Duende PCIe Cubase 4.5.2/Cubase 5.5
Contributor - Level 2

Re: Optional Plugins on PowerCore Element with Version 3?

In version 3?
How?

I tried wrapping my old VST intonator with the TCAU Patcher and I get a blank interface when I try to load it into Logic 8.
G5 Dual 2GHz, 3.5 Gig RAM, PowerCore Element, IntonatorHS, Logic 8
Contributor - Level 2

Re: Optional Plugins on PowerCore Element with Version 3?

Aaaaah... I just read your signature - you're using the VST version directly in Cubase.

Interestingly, I was able to get it working fine in ProTools LE via the Fxpansion VST-RTAS wrapper.

I imagine it's a TCAU wrapper issue.
G5 Dual 2GHz, 3.5 Gig RAM, PowerCore Element, IntonatorHS, Logic 8
Contributor - Level 2

Re: Optional Plugins on PowerCore Element with Version 3?

Henrik said all the optional plug ins for the Mk1 cards will be updated soon
OSX 10.6.4 / Mac Pro Dual Quad 2.66 /6 Gig Ram Steinberg MR816X Tc Powercore PCIe / UAD2 / SSL Duende PCIe Cubase 4.5.2/Cubase 5.5
Contributor - Level 2

Re: Optional Plugins on PowerCore Element with Version 3?

Cool. Very glad to hear that!
Many thanks for that nugget of information.
G5 Dual 2GHz, 3.5 Gig RAM, PowerCore Element, IntonatorHS, Logic 8
max Contributor - Level 2
Contributor - Level 2

Re: Optional Plugins on PowerCore Element with Version 3?

As i know, Optional plugins (with trial time) not working on PoCo Element
Core2Duo E6600 / P4 3.6Ghz / 2x Powercore Compact / MD3, DVR2, VSS3, Virus, NonLin2
Contributor - Level 2

Re: Optional Plugins on PowerCore Element with Version 3?

Correct, the time trials of the optional plugins do not work on the Element & mk1.
I understand that mkII users can load a license file to authorise their legitimately owned optional plugins. But this method is not possible for Element or Mk1 users.
G5 Dual 2GHz, 3.5 Gig RAM, PowerCore Element, IntonatorHS, Logic 8
Contributor - Level 2

Re: Optional Plugins on PowerCore Element with Version 3?

Just a follow up on this subject so other Element and PCI Mk1 users are aware...
TC Tech Support have informed me that Element & Mk1 owners who also own optional plugins (by TC) will eventually receive updated versions in the new year.

This is very good news.
G5 Dual 2GHz, 3.5 Gig RAM, PowerCore Element, IntonatorHS, Logic 8
Ben Contributor - Level 2
Contributor - Level 2

Re: Optional Plugins on PowerCore Element with Version 3?

daveduffus wrote:
TC Tech Support have informed me that Element & Mk1 owners who also own optional plugins (by TC) will eventually receive updated versions in the new year.

... eventually ...