Highlighted
Contributor - Level 2

PowerCore PCIExpress OSX Sierra problem

Hi,  I bought an PC FW unit und downgraded to Sierra (Hackintosh). And I got to work the PC MK I and evrything was fine the last year.
About 8 weeks ago suddenly the MK I was shown in the PC app as "unknown device" (see screenshot in the attachment). I tried several things (changing the PCI slot, reinstall the PC driver and s.o. but it's still the same problem. Then I bought a PC PCIexpress card because I thought it could be a PCI/PCIexpress problem. But only the FW unit is seen in the PC app. So do you have an idea how to solve the problem ? I read in the forum a remark from Hagen: "PowerCore/PCIe and PCI MkII do not work with Apples thunderbolt update to the PCIFamily.kext included in macOS 10.8.4 and later" Could this be the reason ? Is there a workaround for a solution (f.e. exchange the kext) ?
regards
Claus

B3Fan Contributor - Level 2 2020-03-26

2020-03-26

PowerCore PCIExpress OSX Sierra problem

Hi,  I bought an PC FW unit und downgraded to Sierra (Hackintosh). And I got to work the PC MK I and evrything was fine the last year.
About 8 weeks ago suddenly the MK I was shown in the PC app as "unknown device" (see screenshot in the attachment). I tried several things (changing the PCI slot, reinstall the PC driver and s.o. but it's still the same problem. Then I bought a PC PCIexpress card because I thought it could be a PCI/PCIexpress problem. But only the FW unit is seen in the PC app. So do you have an idea how to solve the problem ? I read in the forum a remark from Hagen: "PowerCore/PCIe and PCI MkII do not work with Apples thunderbolt update to the PCIFamily.kext included in macOS 10.8.4 and later" Could this be the reason ? Is there a workaround for a solution (f.e. exchange the kext) ?
regards
Claus

  • 0 Kudos
  • 0 Replies
  • Reply