Contributor - Level 2

Powercore version 4.4 on Windows 8/Asus P9x79

Hello,

I just tried to install the latest drivers (64 bit) for my new computer but only the sofware is installed and not
the driver.

Is this a Windows 8 problem or is this because of my Asus P9x79. In some other messages some people were mentioning problems with this motherboard.

Best regards,

Martijn
Tags (1)
Martijn Contributor - Level 2 2013-05-22

2013-05-22

Powercore version 4.4 on Windows 8/Asus P9x79

Hello,

I just tried to install the latest drivers (64 bit) for my new computer but only the sofware is installed and not
the driver.

Is this a Windows 8 problem or is this because of my Asus P9x79. In some other messages some people were mentioning problems with this motherboard.

Best regards,

Martijn

  • 0 Kudos
  • 4 Replies
  • Reply
Contributor - Level 2

Re: Powercore version 4.4 on Windows 8/Asus P9x79

pci or pcie?
Driver: 4.4.1 2xPoCo PCIe 2.1.1 2xUAD2 Solo + Motu 2408mk3 & 2xHD192 & PCIe424 Windows 7 Pro Cubase 64bit 6.5.4 / MB: Asus P8Z68 V-Pro GEN3 https://www.soundcloud.com/thomasmalmberg
Contributor - Level 2

Re: Powercore version 4.4 on Windows 8/Asus P9x79

sorry I did not mention that but it is pci express.
Contributor - Level 2

Re: Powercore version 4.4 on Windows 8/Asus P9x79

Martijn wrote:
Hello,

I just tried to install the latest drivers (64 bit) for my new computer but only the sofware is installed and not
the driver.

Is this a Windows 8 problem or is this because of my Asus P9x79. In some other messages some people were mentioning problems with this motherboard.

Best regards,

Martijn


I have the same motherboard but use firewire.....in my case the driver works 100% now for the first time...I had trouble with everything from beta21 to beta47...but not anymore !
Windows8 64 bit---Asus P9X79 Motherboard---Belkin Firewirecard---Powercore X8

Describe your problems in detail to TC...that's the best way to get your problem solved.....Good luck !
Res Contributor - Level 2
Contributor - Level 2

Re: Powercore version 4.4 on Windows 8/Asus P9x79

Martijn wrote:
Hello,

I just tried to install the latest drivers (64 bit) for my new computer but only the sofware is installed and not
the driver.

Is this a Windows 8 problem or is this because of my Asus P9x79. In some other messages some people were mentioning problems with this motherboard.

Best regards,

Martijn


Same motherboard, same problem with PCIe (Windows 7 X64). Launched a trouble ticket and am waiting for it to be resolved.

-Res