Recording

If your passion lies in recording then this is the page for you! Together with other recording engineers, you can share experiences, tips, gear recommendations and more.

Highlighted

Reaper DAW recording only Input 1 but not Input 2 of UMC204

Contributor - Level 1
In my Reaper DAW software, I can't get it to record 2 tracks simultaneously when I have cords plugged into both Input 1 and Input 2. I can hear on my headphones as I'm recording it live the items going in both inputs. However, when I play it back, I learn that the DAW software through the USB is only recognizing (and playing back) the sound that comes through Input 1.....And this happens regardless of whether the mono/stereo is pressed or depressed, either way.....So basically, it's like Input #2 is worthless.

Searching the forums and help section and general settings of my DAW, I'm not able to find an answer or solution to this issue.
2 REPLIES 2

Re: Reaper DAW recording only Input 1 but not Input 2 of UMC204

Contributor - Level 2
Have you configured the setup within reaper in the correct way?
Are you on win?
reaper preferences - Audio - Device - ASIO ...
Play with the record monitoring buttons in each track: will you see any incoming signal?
You can hear in your headphone because of direct monitoring.
Do you know the very friendly reaper forum?
horst

Re: Reaper DAW recording only Input 1 but not Input 2 of UMC204

Super Contributor - Level 2
Horst Siegert;158592 wrote:
Have you configured the setup within reaper in the correct way?
Are you on win?
reaper preferences - Audio - Device - ASIO ...
Play with the record monitoring buttons in each track: will you see any incoming signal?
You can hear in your headphone because of direct monitoring.
Do you know the very friendly reaper forum?
horst

Hi Joel,

I answered this in another thread but I'll post it here as well.

Make sure your track is a stereo track and that you have both input 1 and 2 selected as inputs to the track.

As a secondary test, create 2x mono tracks and select input 1 for Trk1 and input 2 for Trk2.

One more thing... Make sure you are seeing the SIG LED on the 204HD light up for Input 2 while you are recording. This will tell you that you have a good signal level.

Hope this helps,
Ken
If you want "Loud", then run a piece of sheet metal through a table saw. --Ivan Beaver
Conversation Stats
  • 2
  • Replies
  • 117
  • Views
  • 0
  • Kudos Given
  • 3
  • Contributors