Running Studio One 3 with and M32R on my MacBook, Upgraded to Mojave and now can't playback sound
Highlighted
Contributor - Level 1

Running Studio One 3 with and M32R on my MacBook, Upgraded to Mojave and now can't playback sound

 
Rising Star - Level 1

Re: Running Studio One 3 with and M32R on my MacBook, Upgraded to Mojave and now can't playback soun

@johnnymarsi 

For Mojave to allow sound in: System Preferences: Security: Privacy and Microphone. Check the software you want to allow.