Re: Shure SM57 doesn't generate enough gain when connected to Inst 2 on Behringer UMC22.
Contributor - Level 1

Shure SM57 doesn't generate enough gain when connected to Inst 2 on Behringer UMC22.

Hello Friends,

I recently purchased the Behringer UMC22 USB interface for use with Windows 10 (64bit) laptop (Dell Inspiron). I also purchased 2 mics:

  1. Behringer C-1 Condenser Mic
  2. Shure SM57 Dynamic Cardiod.

My goal is to connect both mics (The C-1 into the Line-1 & the SM57 into the Inst 2) and record music using Audacity as my DAW.

Intially the issue was the windows default setting of 1-channel. I fixed that and now everything is correctly setup (2 channels/Audacity recognizes the UMC22, etc.)

My issue is that the SM57 is creating very low sound when connected to the Inst2 jack, even when the gain knob is turned all they way to the right. There is absolutely no clipping (the red light never blinks and the green one barely lights up).

 

What am I missing here?

 

Initially I thought it was a mic issue, but the mic works just fine when I test it by connecting to a standalone amp/speaker. But when I connect it to the USB interface, I can barely hear the recorded sound. I end up manipulating the sound inthe DAW to make it louder.

I don't face this issue with the C-1 which is connected to Line 1. The sound is captured nice and loud. My goal is to eventually have 2 musicians play together and the sounds to be captured into audacity as two mono tracks, that I will eventually "mix and render".

 

Any advise? Do let me know if additional details are required.

 

Thanks.

Anand

(taalmagic)

 

taalmagic Contributor - Level 1 2019-05-15

2019-05-15

Shure SM57 doesn't generate enough gain when connected to Inst 2 on Behringer UMC22.

Hello Friends,

I recently purchased the Behringer UMC22 USB interface for use with Windows 10 (64bit) laptop (Dell Inspiron). I also purchased 2 mics:

  1. Behringer C-1 Condenser Mic
  2. Shure SM57 Dynamic Cardiod.

My goal is to connect both mics (The C-1 into the Line-1 & the SM57 into the Inst 2) and record music using Audacity as my DAW.

Intially the issue was the windows default setting of 1-channel. I fixed that and now everything is correctly setup (2 channels/Audacity recognizes the UMC22, etc.)

My issue is that the SM57 is creating very low sound when connected to the Inst2 jack, even when the gain knob is turned all they way to the right. There is absolutely no clipping (the red light never blinks and the green one barely lights up).

 

What am I missing here?

 

Initially I thought it was a mic issue, but the mic works just fine when I test it by connecting to a standalone amp/speaker. But when I connect it to the USB interface, I can barely hear the recorded sound. I end up manipulating the sound inthe DAW to make it louder.

I don't face this issue with the C-1 which is connected to Line 1. The sound is captured nice and loud. My goal is to eventually have 2 musicians play together and the sounds to be captured into audacity as two mono tracks, that I will eventually "mix and render".

 

Any advise? Do let me know if additional details are required.

 

Thanks.

Anand

(taalmagic)

 

  • 0 Kudos
  • 4 Replies
  • Reply

Accepted Solutions
Highlighted
Super Contributor - Level 2

Re: Shure SM57 doesn't generate enough gain when connected to Inst 2 on Behringer UMC22.

 


@taalmagic wrote:

Thank you so much for clearing that up. 

I am just worried if I got a defective piece. 

Another thing that I did try was to connect my guitar to the amp and run a cable from the headphone out of the amp into the Inst 2. The sound was still not loud (as in no blinking of the signal light). 

Is there some documentation I can read and understand how to use Inst2?

i might have overshot my product return window Smiley Sad

 

thanks again. 


@taalmagic ,

Running a stereo headphone output to a mono instrument input is also not the correct way to use the Inst input. It works best with a direct input from a guitar. If your guitar amp has a loop or Aux output, that might work. See here for the manual - which covers a range of UMC interfaces. It doesn't have much explanation of the use of the Inst input, though. 

View solution in original post

Super Contributor - Level 2

Re: Shure SM57 doesn't generate enough gain when connected to Inst 2 on Behringer UMC22.

@taalmagic 

Hello Anand, welcome to the community.

 

The Inst input on the UMC22 is not suitable for a directly connected microphone. It is intended for the higher output levels of instruments. If you want to use two microphones together, you need an interface with two mic inputs - like UMC202HD.

 

Contributor - Level 1

Re: Shure SM57 doesn't generate enough gain when connected to Inst 2 on Behringer UMC22.

Thank you so much for clearing that up. 

I am just worried if I got a defective piece. 

Another thing that I did try was to connect my guitar to the amp and run a cable from the headphone out of the amp into the Inst 2. The sound was still not loud (as in no blinking of the signal light). 

Is there some documentation I can read and understand how to use Inst2?

i might have overshot my product return window Smiley Sad

 

thanks again. 

Highlighted
Super Contributor - Level 2

Re: Shure SM57 doesn't generate enough gain when connected to Inst 2 on Behringer UMC22.

 


@taalmagic wrote:

Thank you so much for clearing that up. 

I am just worried if I got a defective piece. 

Another thing that I did try was to connect my guitar to the amp and run a cable from the headphone out of the amp into the Inst 2. The sound was still not loud (as in no blinking of the signal light). 

Is there some documentation I can read and understand how to use Inst2?

i might have overshot my product return window Smiley Sad

 

thanks again. 


@taalmagic ,

Running a stereo headphone output to a mono instrument input is also not the correct way to use the Inst input. It works best with a direct input from a guitar. If your guitar amp has a loop or Aux output, that might work. See here for the manual - which covers a range of UMC interfaces. It doesn't have much explanation of the use of the Inst input, though. 

View solution in original post

Contributor - Level 2

Re: Shure SM57 doesn't generate enough gain when connected to Inst 2 on Behringer UMC22.

You can also buy a Cloudlifter which gives you an additional 25+ db of clean gain to ribbon and dynamic mics. I am not familiar with the interface you mention, but all it needs is phantom power on that input and it will make a big difference, but if it is a line level input then it won't work.

The Alctron MA-1 and MA-3 on Aliexpress (sub $50 bucks) or the Cloudlifter CL-1 are great for mics like the Shure SM-7 where they sound great, but you can never get enough gain to really make them bloom.

Your best path is probably stepping up to another one of the Behringer interfaces since that route will probably be cheaper and the SM 57 and 58 have plenty of gain on just about balanced input/preamp.