Highlighted
Contributor - Level 2

U-PHORIA UMC204HD problem with windows i think ?

Hi,

I have a mistake on windows.. i explain myself :

I have a umc204HD sound card all worked well , my microphone , my headset & my speakers.. all was great , but sudently, I don't know why , only Input device or only Output Device Works, i can't have input and output device working at the same time ....

They are both seen in Windows ( Windows 10 version 1709) i got the driver 3.29 for windows 7 to 10 I've tried on another PC = same things, I've tried to re-install windows = same things, so i thinked it was something in the card just.. died !

So I have buy another umc204hd and same things ! (good news between , means my card is not dead x) ) i've tried to switch aaaaaall things but is steal the same ; the first things i use on windows (input or output ) is the only thing who only work , that until the next reboot , i just don't understand ... please help me ! x)
AntoineMorisset Contributor - Level 2 2017-11-02

2017-11-02

U-PHORIA UMC204HD problem with windows i think ?

Hi,

I have a mistake on windows.. i explain myself :

I have a umc204HD sound card all worked well , my microphone , my headset & my speakers.. all was great , but sudently, I don't know why , only Input device or only Output Device Works, i can't have input and output device working at the same time ....

They are both seen in Windows ( Windows 10 version 1709) i got the driver 3.29 for windows 7 to 10 I've tried on another PC = same things, I've tried to re-install windows = same things, so i thinked it was something in the card just.. died !

So I have buy another umc204hd and same things ! (good news between , means my card is not dead x) ) i've tried to switch aaaaaall things but is steal the same ; the first things i use on windows (input or output ) is the only thing who only work , that until the next reboot , i just don't understand ... please help me ! x)

  • 0 Kudos
  • 3 Replies
  • Reply
Highlighted
Rock Star - Level 3

Re: U-PHORIA UMC204HD problem with windows i think ?

Hi Antoine,

This appears to be the same behavior as described here: https://forum.music-group.com/showthread.php?19483-Problem-with-U-Phoria-UMC202HD-microphone-not-wor...

Can you post the information as requested by Michael in this linked post?

Ken
If you want "Loud", then run a piece of sheet metal through a table saw. --Ivan Beaver
Highlighted
Triber Moderator

Re: U-PHORIA UMC204HD problem with windows i think ?

Hello Antoine,

Thank you for providing these details for us. I'll happy to continue discussing this with you over in the other thread. Smiley Wink
Michael Lapke
Highlighted
Contributor - Level 1

Re: U-PHORIA UMC204HD problem with windows i think ?

 
 
 
Privet ya plokho znayu angliyskiy yazyk dumayu chto smogu ob"yasnit' problemu..U menya behringer 202hd kogda podklyuchayu mikrafon i nazhimayu knopku direct monitor ya svoy golos slyshu lish' cherez levyy kalonok a s pravogogo ne slyshu golos kalonok .Takzhe i 2 kanalom podklyuchayu mikrafon 2 kanalu slyshu svoy golos s pravogo kalonok a s levogo net . chto mne delat' chto by uslyshat' iz oboikh kolonok svoy zvuk ??
 
Hi, I don’t know English well, I think I can explain the problem .. I have a behringer 202hd when I connect the mikrofon and press the direct monitor button, I can only hear my voice through the left speaker and from the right I can’t hear the voice of the speaker. I also connect the microphone to channel 2 with channel 2 your voice from the right and the left is not. What should I do to hear my sound from both speakers ??