JeremyVasellina Contributor - Level 2 2017-06-29

2017-06-29

Waves X-wsg card

Just got 2 of the waves xwsg cards. Curious if I am the only one who is having so many problems with them. I am familiar with waves multitrack lv1 mixer. As well as the X32 daniel. I have a Midas m32r. X32 rack, X32, and X32 core. The main issue I have is a 10db signal drop when returning from multirack. Also. Non of my X32 cores even recognizes the card, but I can still run audio through multirack back to the X32 core. On my X32rac x32 and Midas m32r. It says it's an adat card. I have contacted waves and behringer to let them know.

  • 0 Kudos
  • 39 Replies
  • Reply
Highlighted
Contributor - Level 2

Waves x-wsg card

Jon Russell;126663 wrote:
Also, only the full size X32 console, and M32 console are supported.

It doesn't show up on my x32core In the card tab. But the card is still functional. It kinda makes sense what you said. Behringer x-32 and Midas m32. Not compact core
Etc. Although it did show up in my m32r in the card tab. After having spent some time with the card and soundgrid studio, Lv1 ,mulltirack soundgrid and native, I have figured out a lot. Granted a lot of it was not intuitive. I.e. To get sound into my daw I had to open up soundgrid studio and soft patch from the x-wsg to the soundgrid driver.
I still get a signal drop around 6-10db when returning from multirack but I just used the digital trim to make up for it and redid my gain staging throughout my system.
Contributor - Level 2

Re: Waves X-wsg card

Has anyone got any updates from Waves or Behringer on the status of this? I was on the road so I've been out of touch.

Hoping someone is working on this and has an update for us.
Super Contributor - Level 2

Re: Waves X-wsg card

Ian Hind;126938 wrote:
Has anyone got any updates from Waves or Behringer on the status of this? I was on the road so I've been out of touch.

Hoping someone is working on this and has an update for us.

It's Waves issue to fix, behringer had no part in the development of this card.
Contributor - Level 2

Re: Waves X-wsg card

Gary Weller;126951 wrote:
It's Waves issue to fix, behringer had no part in the development of this card.


Yes, fully understand that.

Waves doesn't have a forum and talk has been going on here about it.
Contributor - Level 2

Re: Waves X-wsg card

I installed my X-WSG card in my X32 Compact yesterday. Worked great except there were 2 problems.

1. It showed up as an ADAT card and was shown in Red meaning there was an issue with it.
2. I was unable to change the clock source to the card from the X32 so I ran with the X32 but still heard some periodic syncing issues.

Today, I updated the firmware on the card. Big mistake! Now it doesn't display at all and maxes out my LR bus in Multirack, even with no input signal.

I've been on the phone with Waves. They have an open ticket with me now.

I'll let you all know when I hear something more.

Art
Contributor - Level 2

WSG Card

Jon Russell;126663 wrote:
Also, only the full size X32 console, and M32 console are supported.


Hello,
I ran the waves card on my core unit and my compact last night.
Contributor - Level 2

Re: Waves X-wsg card

Since Waves isn't posting, I'll share some more info:

The card will be shown as an ADAT card on an X32 until you update it to it's latest firmware.

The latest X-WSG firmware will make your card vanish from an X32 visually. Even though the card tab is greyed out, it still passes audio for some people.

For those who do have the card working, it comes in lower than typical digital scale, so you must use your trim (digital gain on X32) to +5.6 or something right around there (going off memory).

The card is not acting as a regular SG network interface, it can only be used by one device/computer. So it will not function as a split between MultiRack and Tracks Live simultaneously. A typical SG network can be split between machines and software for obvious reasons.

They are aware of all the issues, including the digital split which is only affecting the X-WSG card.

Last tech I spoke to at Waves said a firmware is in the works and he gave a very rough estimate of about 1 month.
Contributor - Level 2

Re: Waves X-wsg card

Ian Hind;127367 wrote:
Since Waves isn't posting, I'll share some more info:

The card will be shown as an ADAT card on an X32 until you update it to it's latest firmware.

The latest X-WSG firmware will make your card vanish from an X32 visually. Even though the card tab is greyed out, it still passes audio for some people.


I would recommend that you NOT upgrade the firmware. I did that and since the card is greyed out, you can no longer select it as the clock source. I found that this card syncs best when it is the clock source.

Can't do that now until they fix the firmware.

Art
Contributor - Level 2

Solution to installing Waves x-wsg Card

Hi Guys,

X32 Guru Drew Brashler has just posted a how too install the card on the X32 on YouTube.

If your interested heres the web link

https://www.youtube.com/watch?v=HXsU-4BRadU

Hope this helps some of you figure it out
Contributor - Level 3

X-wsg

I have 2 X-WSG cards one on my M32 and the other one in my M32R
Ive had no problems at all, I use them with my Digigrid servers and they run smooth

Today I received a M32C and when I tried the card in that unit its like its non existing, the unit says it doesn't has cards, lights on the card light up blue like it should but no connection

has anyone tried it on a M32 Core?