Contributor - Level 3

X-Live i can't record and hear through the mains at the same time.

I'm thinking that I have a routing issue but can't figure it out. I have a M32C updated to 3.09 and X-live updated to A12. I use AES50-A to a DL32.

I'm able to record and playback no problem when the routing record is checked and Inputs are set to Card 1-8 ,9-16, 17-24, 25-32 and Card Output is set to: AES50-A 1-8, 9-16, 17-24, 25-32.

However in this routing I can't hear anything out of the mains and after recording can't hear anything out of the mains. The only way I can hear out of the mains is if the routing record is checked and Inputs are set to: AES50-A 1-8, 9-16, 17-24, 25-32 but in this routing nothing will record.

I've tried every routing option for hours and couldn't get it to work. I'm curious if the Aux In Remap has something to do with it I just couldn't find much info online about this.

Any help would be really appreciated.
Tags (4)
DannyKurywchak Contributor - Level 3 2018-10-06

2018-10-06

X-Live i can't record and hear through the mains at the same time.

I'm thinking that I have a routing issue but can't figure it out. I have a M32C updated to 3.09 and X-live updated to A12. I use AES50-A to a DL32.

I'm able to record and playback no problem when the routing record is checked and Inputs are set to Card 1-8 ,9-16, 17-24, 25-32 and Card Output is set to: AES50-A 1-8, 9-16, 17-24, 25-32.

However in this routing I can't hear anything out of the mains and after recording can't hear anything out of the mains. The only way I can hear out of the mains is if the routing record is checked and Inputs are set to: AES50-A 1-8, 9-16, 17-24, 25-32 but in this routing nothing will record.

I've tried every routing option for hours and couldn't get it to work. I'm curious if the Aux In Remap has something to do with it I just couldn't find much info online about this.

Any help would be really appreciated.

  • 0 Kudos
  • 7 Replies
  • Reply
Volunteer Moderator

Re: X-Live i can't record and hear through the mains at the same time.

Hi Danny,

Sorry for the delay. I just got back home from doing sound for an all day (2nd day of 4) entertainment tent at a local county fair.

Regarding your issue, I think you are confusing inputs and outputs with regard to the X-Live card. The routing from the M32 to the X-Live card is done on the Routing, card out screen.

The Routing, Inputs (or home on the console) is divided in 2 sets of settings. The record set, assigns the inputs to the M32 when recording to the X-Live. The playback set, assigns the inputs to the M32 when playing from the X-Live card. If you put the X-Live card to switch automatically, it will switch between these 2 sets of inputs.

These 2 sets of input assignments should have no affect on the outputs to the AES50. I would suggest you upload your scene file so that we can have a look and better advise. Here are the instructions
Paul Vannatto, Volunteer Forum Administrator and Moderator. Did you find my post helpful? Give kudos or mark it as a solution!
Contributor - Level 3

Re: X-Live i can't record and hear through the mains at the same time.

No worries Paul,

Thanks for the response and checking out my .scn file. I look forward to your thoughts on this issue.

Dan
Volunteer Moderator

Re: X-Live i can't record and hear through the mains at the same time.

Hi Danny,

Sorry again about the delay (tomorrow is the last day of the fair).

The routing to the X-Live card is correct (Routing, card out screen). The AES50 1-8, 9-16, 17-24 and 25-32 are assigned to the 4 banks of 8.

The Routing, Input (home) screen is probably not what you are wanting. The Record (actually Record or Stop) set of assignments are the AES50 (same as the Routing, card out assignments). But the Play (Playback) set are assigned Local 1-8 for each of the 4 banks of 8. I would suggest you change that to the same as the Record set. Attached is the corrected scene file.
Paul Vannatto, Volunteer Forum Administrator and Moderator. Did you find my post helpful? Give kudos or mark it as a solution!
Contributor - Level 3

Re: X-Live i can't record and hear through the mains at the same time.

Thank you so much Paul!!! The .scn file you sent me didn't work but you got me on the right track of testing. I left the card output the same as you suggested but switched the input "Record" setting to AES50-A 1-8, 9-16, 17-24, 25-32 and switched "Play" to Card 1-8, 9-16, 17-24, 25-32 and in the "Recorder" I could now can use auto to record and playback with everything working!!!! Days and countless hours of work, I can't thank you enough Paul, you are the man!!! It is greatly appreciated. Danny
Contributor - Level 3

Re: X-Live i can't record and hear through the mains at the same time.

One last thing to note, I just took an old .scn that I liked and made the same routing changes and it didn't work again. all routing was correct but I noticed that I had to leave the input routing with the "record" selected. If i closed input routing with the "play" selected it didn't work again. I assume it's a bug? Too many variables must be correct to make x-live work with a M32C connected to a DL32. Thanks again,
Volunteer Moderator

Re: X-Live i can't record and hear through the mains at the same time.

In the xlive card view you have the option to select what mode to force the card status should be; Automatic, Play or Rec.

In most cases you’d want this to be ‘Automatic’. This corresponds to the rec/play routing in the home view.
Robert Lofgren | Did you find my post helpful? Give kudos and/or mark it as a solution!
Highlighted
Contributor - Level 3

Re: X-Live i can't record and hear through the mains at the same time.

The "Recorder" window is where you have the options of checking Record, Play, or Automatic check boxes. What I think is a bug is in Routing of Input of the M32C, you have the option of selecting either Record or Play only. It allows you to click Record and select the inputs accordingly then click on Play and choosing those inputs. However, if you don't click on the Record check box prior to closing the input window and leave Play as the checked box, Automatic in the Recorder window will not work.