Highlighted
Contributor - Level 1

X18 mains fade out unexpectedly

I’ve been troubleshooting a peculiar issue with our X18 in a church environment. The mains fade out, the subs, and headphone output continue as normal. This started three weeks ago, out of the blue. Change one week prior to audio drops is a dual band router, connected via Ethernet to mixer and computer. No issues for a week.

I’ve looked over all posts regarding similar sound dropping issues, but no joy. Yep, checked to make sure that the audio channels are not compressed or maxing out, there is no auto clip setting I can find. No muted DCAs.

One thing that works, besides rebooting the mixer, is to push the main faders to max, then the mains come back with normal sound, but this is not practical in the middle of a worship service.

Today I spent three hours running recorded sound through the system, had 5 instances of mains dropping out, with the same behavior of normal sound from the subs/headphones. Updated the firmware and updated he X-Air-Edit software to current, rebooted everything and had a 6th failure. Then used a paper clip to reset the mixer, no failures for 30 minutes, when I had shut down due to time constraints, so I don’t know if this final step corrected the issue.

Any one can offer some thoughts on this?

System is an X18, connected via Ethernet on a dual band router to a current iMac running OSX High Sierra, 2 Android pads connected via 5 GHz, Behringer amplifiers and Behringer subs controllers, no internet access, this is a closed network for the system. All wiring checks out normal. ProPresenter 6 is the media software used to handle video and recorded sound only. Live music comes into the mixer via a 16 input/4 output normal snake, the mains are on their own cables from the amp.

Thanks.
PedroLey Contributor - Level 1 2018-12-26

2018-12-26

X18 mains fade out unexpectedly

I’ve been troubleshooting a peculiar issue with our X18 in a church environment. The mains fade out, the subs, and headphone output continue as normal. This started three weeks ago, out of the blue. Change one week prior to audio drops is a dual band router, connected via Ethernet to mixer and computer. No issues for a week.

I’ve looked over all posts regarding similar sound dropping issues, but no joy. Yep, checked to make sure that the audio channels are not compressed or maxing out, there is no auto clip setting I can find. No muted DCAs.

One thing that works, besides rebooting the mixer, is to push the main faders to max, then the mains come back with normal sound, but this is not practical in the middle of a worship service.

Today I spent three hours running recorded sound through the system, had 5 instances of mains dropping out, with the same behavior of normal sound from the subs/headphones. Updated the firmware and updated he X-Air-Edit software to current, rebooted everything and had a 6th failure. Then used a paper clip to reset the mixer, no failures for 30 minutes, when I had shut down due to time constraints, so I don’t know if this final step corrected the issue.

Any one can offer some thoughts on this?

System is an X18, connected via Ethernet on a dual band router to a current iMac running OSX High Sierra, 2 Android pads connected via 5 GHz, Behringer amplifiers and Behringer subs controllers, no internet access, this is a closed network for the system. All wiring checks out normal. ProPresenter 6 is the media software used to handle video and recorded sound only. Live music comes into the mixer via a 16 input/4 output normal snake, the mains are on their own cables from the amp.

Thanks.

  • 0 Kudos
  • 4 Replies
  • Reply
Contributor - Level 3

Re: X18 mains fade out unexpectedly

Have you tried plugging the XAir into a different sound system like a couple of amplified monitors to eliminate that the issues isn’t with your current speaker and amplifier system?
Contributor - Level 2

Re: X18 mains fade out unexpectedly

run an output back to a free input channel. (e.g. main out right to aux in right...or channel 16, etc.etc.) so the next time this happens you can quickly see if the outputs are working correctly or not. need to isolate if it's the mixer output or something down the line.
Contributor - Level 2

Re: X18 mains fade out unexpectedly

Is it possible that you have a midi source sending unintended commands to the mixer?

If you don‘t need midi, check if it is disabled.

Ulf
Behringer XR18, X Air iPad Air2, X-Air-Edit PC Windows 7, X Air Android
Contributor - Level 2

Re: X18 mains fade out unexpectedly

You'll find your answer by following what James and Gerald suggest...