Highlighted
Contributor - Level 2

X32 Rack w/S16 - Aux outputs to stereo in ears

I am using the X32 with an S16. I run my stereo in ears from the 1/4" aux outs and am having some strange panning.

With the Aux 1&2 linked I am getting the following.
Mono signals (drums) plugged directly into the X32 (1-8) I hear in center of mix
Stereo linked channels (keys) plugged into X32 (9-16) I hear in stereo
Mono signals (vocals) plugged into S16 on channels (19 & 20) are heard hard left and hard right.

Channels 19/20 are NOT linked.

When I unlinked the Aux sends to my in ears everything works as it should (however then I have to independently set levels for my left and right ear. hard to do on the fly while playing/singing, etc.

Does anyone know if there is a work around or if I take a regular bus output 1&2 and use XLR to 1/4" from X32 to my Shure in ears inputs?
DavidMattock Contributor - Level 2 2018-12-10

2018-12-10

X32 Rack w/S16 - Aux outputs to stereo in ears

I am using the X32 with an S16. I run my stereo in ears from the 1/4" aux outs and am having some strange panning.

With the Aux 1&2 linked I am getting the following.
Mono signals (drums) plugged directly into the X32 (1-8) I hear in center of mix
Stereo linked channels (keys) plugged into X32 (9-16) I hear in stereo
Mono signals (vocals) plugged into S16 on channels (19 & 20) are heard hard left and hard right.

Channels 19/20 are NOT linked.

When I unlinked the Aux sends to my in ears everything works as it should (however then I have to independently set levels for my left and right ear. hard to do on the fly while playing/singing, etc.

Does anyone know if there is a work around or if I take a regular bus output 1&2 and use XLR to 1/4" from X32 to my Shure in ears inputs?

  • 0 Kudos
  • 11 Replies
  • Reply
Contributor - Level 3

Re: X32 Rack w/S16 - Aux outputs to stereo in ears

Presumably you actually mean Bus 1 & 2 linked and sent to Aux 1 & 2 outputs? You should have a pan pot on each of the Sends from 19/20 to Bus1/2 so that you can pan them both centrally.
Contributor - Level 2

Re: X32 Rack w/S16 - Aux outputs to stereo in ears

I do believe (without actually checking) that I routed the mix bus 1&2 to the Aux 1&2. Both are linked LR to avoid having to mix twice. And like I said if I link the aux 1&2 (to avoid having to mix my left and right ear separately) any mono signal into the S16 pans left or right (odd channels left, even right). Regardless of where I pan those channels they end up hard left or right. Anything plugged directly into the X32 (1-16) works fine.
Contributor - Level 3

Re: X32 Rack w/S16 - Aux outputs to stereo in ears

I suspect that in order to send the same level to the linked Busses as the Main L/R mix you have selected Sub Group as the send tap. In which case this is probably why the sends end up hard panned L & R. Only if you select one of the other channel send taps will you have panning available to the Aux 1/2 outputs. But you will manually have to set each channels send level independently of the Main mix levels. However if you use the Post Fader sends then all you have to do is to set the Bus send level faders at '0'.
Contributor - Level 2

S16 with X32 linked bus for stereo in ears not panning correctly on all channels

So it continues.
I reset the entire X32 rack and S16 and started over. Instead of sending the Bus out 1&2 to aux I sent Bus 1 to my Left input and Bus 2 to my right input of my in-ear receiver. I linked Bus 1 and 2 for a stereo out to my in ears.
I have all my inputs setup the same as mono (and some linked stereo). 1-16 on the X32 and 17-32 on the S16. 1-6 all mono drums mix perfectly to center of the mix. Overheads on 7-8 (linked stereo) mix perfectly left and right. various inputs on 9-16 all work. 17 & 18 both setup as vocals work mixed in the center and then 19 and 20 (NOT LINKED) pan hard left and right regardless of where I place them in the mix. I am simply trying to have them centered as they are also vocals. Other stereo linked inputs work just fine on 31&32, as well as ambient mics on 29&30.

Again if I unlink the bus input channel 19 & 20 both will center in the mix, as soon as I link bus 1&2 to provide a stereo mix it pans input 19&20 hard left and right even though they are centered and not linked.

This seems to be a software glitch in the system and not user error. I'm checking now to see if all firmwares are current.
Volunteer Moderator

Re: X32 Rack w/S16 - Aux outputs to stereo in ears

Hi David,

Welcome to the forum. in all the years (5+) I've been using my X32 Racks, I haven't encountered this issue. Please upload a scene file that this is occurring. Here are the instructions. That way we can check it out without trying to visualize what is going on.
Paul Vannatto, Volunteer Forum Administrator and Moderator. Did you find my post helpful? Give kudos or mark it as a solution!
Contributor - Level 2

Re: X32 Rack w/S16 - Aux outputs to stereo in ears

I've attached the file which I just saved from the X32.

I also updated all the firmware last night to the most recent for the X32 Rack and the S16 so both are current and this did not fix the issue.

I have the X32 Rack with the S16. If I need to provide any more info to help please let me know.

It is a mystery that I'd love to solve as soon as possible. Thanks for the help.
David
Volunteer Moderator

Re: X32 Rack w/S16 - Aux outputs to stereo in ears

Hi David,

Try this fixed scene file. If it works, I'll tell you what I did Smiley Wink
Paul Vannatto, Volunteer Forum Administrator and Moderator. Did you find my post helpful? Give kudos or mark it as a solution!
Contributor - Level 2

Re: X32 Rack w/S16 - Aux outputs to stereo in ears

Paul,

I loaded the scene and ran a quick mic into channel 19 and I can see both L & R meters on my in ear system. Indicates stereo! I didn’t have time to check out anything else as rushing out of town but will check thoroughly this weekend when I’m home. But it does look like it’s working. I can’t thank you enough and now of course I’m so curious as to what I did wrong to make this happen...or what you did to make it work. Either way, thank you for the help.
David
Volunteer Moderator

Re: X32 Rack w/S16 - Aux outputs to stereo in ears

Hi David,

Glad it worked. On each channel, there are 2 sets of pans. One is for the main mix (to FOH). The other is the pans to each sends (to mixbuses) if the mixbuses are linked. Channel 19 had the channel sends pan hard left to bus 1/2 and channel 20 sends hard right to bus 1/2. I simply centered both pans.
Paul Vannatto, Volunteer Forum Administrator and Moderator. Did you find my post helpful? Give kudos or mark it as a solution!